Interférences antennes 4G et 5G

Kommentare

30 Kommentare

  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Pourrais tu mettre le lien vers ces traces si elles sont sur ton GoCloud et au format *.trk?

    De ce que j'ai pu apprendre la cause est "connue" probablement difficile à corriger (en fait ça ne se corrige pas on peu juste limiter les effets) et présente sur les trois GPS de cette génération. 

    L'image ci  dessous c'est un enregistrement issu d'un Terra, le propriétaire a simultanément enregistré avec un TERRA et un Garmin 1040, l'erreur c'est 30 m ce qui n'est pas anodin. 

     

    Cross +, ça a commencé peu de temps après sa sortie via un utilisateur Anglais qui avait enregistré simultanément avec un Garmin Edge 1030 et un CROSS +. La trace du CROSS c'est la cata..

    Depuis j'en ai vu plusieurs traces issues de CROSS + ou TERRA. 

    Récemment un utilisateur Helvétique lui il a enregistré simultanément avec CROSS et CROSS plus (c'est sur ce forum).

    TwoNav m'a écrit que sur les récents, c'était corrigé alors que l'image du haut c'est un TERRA de juin, difficile de les croire. 

    Je vais finir par croire ce que ma dit une source interne.

    Si tu peux met un lien vers tes traces si elles ont été enregistrées au format *.trk pour analyser les données satellites qui figurent dans ce format d'enregistrement.

    Ils vont sortir un nouveau le ROC tente de le faire remplacer par un ROC, il n'y a pas d'autre solution. Un échange avec un autre CROSS + ou TERRA ca va être très probablement du reconditionné, ou du stock.

    Avant cette génération, TwoNav a produit de bons GPS (Sportiva, Anima, Trail 2, etc..). Moi je roule avec un TRAIL 2 en bake up j'ai eu un Brython, puis un moyen GPS et depuis peu un moyen plus précis bi fréquence, la trace de mon TRAIL 2 est toujours correcte quelque soit le Terrain, début Juillet j'ai même fait un RAID et la trace est précise en regard de ses capacité muli GNSS.

    CDLT 

     

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Nicolas MERTZ

    Salut Thierry,

    Voici une trace avec le problème d'antenne mobile qui créer des interférences pour le Cross +.

    https://go.twonav.com/public/shared/2023-08-26-143334-trk-16033362/

    Au point 649 et 650 on voit très clairement qu'il arrête d'enregistrer pendant quelques secondes. Le reste des points enregistrer à cet endroit manque de précision et le nombre de satellites reçu chute.

    J'ai eu le logo "?" sur mon écran à la place du curseur qui indique la position (à ce moment là il n'enregistre plus). L'antenne réseau je l'ai très bien vu,  j'étais clairement dans son cône d'émission et relativement proche pour que la puissance émise perturbe le GPS. 

    https://www.ariase.com/mobile/carte-antennes?iframe=1&partner=ariase&lat=48.55078768749098&lng=4.7738046380382&zoom=14.92474023393984&interactive=1

    Le reste de la trace est très propre même en sous bois depuis qu'il est passé en SAV.

    Je ne suis pas sûr qu'il change un cross + contre un Roc de ce que j'ai compris le tarif sera légèrement plus cher. Et si c'est pour ajouter quasiment 100€ pour avoir un truc qui marche pas mieux.

    Bonne journée,

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Je vois la trace est propre mis a part ce "trou" de réception.  C'est possible que ça soit a cause de cette antenne.

    A toi de voir la suite que tu veux donner

    Cdlt

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Bernard Perrot

    Bonjour,

    "Il se trouve que ces antennes parasites le signal"

    Non, les fréquences 4G/5G ne parasitent pas les signaux GNSS (ce ne sont pas les mêmes).
    D'ailleurs, ça tombe assez bien, car les smartphones qui ont un chipset GNSS (tous quoi...) peuvent très bien recevoir la 4G avec le GPS en même temps sans problème !

    Mais on peut imaginer que l'émission de ces antennes perturbent l'électronique du Cross+.

    Sur Brest, à cause de la proximité en particulier de l'Ile Longue, tout est possible, j'en ai déjà fait l'expérience, mais là, c'est "normal"...

    Cdlt,

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir

    Les fréquences 4G/5G ne parasitent pas les signaux GNSS (ce ne sont pas les mêmes).

    En toute logique oui ce sont des bandes de fréquences différentes.

    Mais on peut imaginer que l'émission de ces antennes perturbent l'électronique du Cross+.

    Oui c'est généralement ce qui se produit, mais là si c'était l'électronique du CROSS + le GPS aurait probablement redémarrer.. Or sur la trace (et sur l'écran c'est comme l'absence de FIX) 

    Ca serait intéressant de d'analyser  le "log" file pour "voir" ce qui s'est passé, il y a forcement des traces.

    CDLT

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    En complément que voit t'on:

    - A partir du point 645 la précision se dégrade et le NB de satellites chute...

    - entre 646 et 647 il y a 6 secondes alors que les fix sont cadencés a 2 secondes, le nb sat tombe a 4..

     Puis il y a un "TROU" entre 649 et 650 (14h55'08"" et 14h55'52") soit 52 - 8 = 44 secondes ce qui doit correspondre au "boot" du chipset GPS.

    Je pense que dans le log file on doit constater un redémarrage du chipset GPS a ce timing.

    CDLT

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Nicolas MERTZ

    Bonjour,

     Non, les fréquences 4G/5G ne parasitent pas les signaux GNSS (ce ne sont pas les mêmes).

    C'est surement très vrai mais c'est pour imager le propos en disant que les antennes perturbent le dispositif.

    En tout cas aujourd'hui j'ai clairement identifié ce problème. A chaque fois que je passe suffisamment proche d'une antenne ou du moins dans son cône d'émission le signal est perdu. La puissance devant chuter

    Ici je passe à quelques mètres de l'antenne Voir point 160. Ici le positionnement va dans les choux avec une chute de la précision. https://go.twonav.com/public/shared/2023-08-28-145918-trk-16038868/ 

    Sur cette trace je passe à côté d'une antenne qui doit émettre dans plusieurs direction à chaque fois des pertes de précision très rapides mais à plusieurs moments Voir point 1837 / 1880 / 1890. C'est moins flagrant que sur les autres pour autant j'ai bien vu le logo "?" apparaître sur mon GPS. https://go.twonav.com/public/shared/2023-08-23-143523-trk-16027475/

    Thierry, de quelle manière peut-on avoir accès aux logs du GPS?

    Je contacterai peut être le SAV à mon retour de vacances. Ma dernière expérience me fait dire qu'ils ne sont pas trop dans l'échange d'informations. Pour autant ce retour d'expérience pourrai peut être les aider.

    Bonne journée,

    Update : J'ajoute aussi cette trace https://go.twonav.com/public/shared/2023-07-02-134550-trk-15881722/ 

    C'était l'essai de mon GPS à son retour de SAV. Je l'avais notamment partagé sur un autre post. A partir du point 3528 jusqu'au point 3612 j'ai des chutes de précision.  GPS configuré en acquisition toutes les secondes on voit bien les trous de données.

    Ici c'est deux antennes 5G à proximité. https://www.ariase.com/mobile/carte-antennes?iframe=1&partner=ariase&lat=48.3780884600088&lng=-4.602842330932617&zoom=15.023477834465556&interactive=1

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Thierry, de quelle manière peut-on avoir accès aux logs du GPS?

    C'est assez simple il faut faire un rapport d'état a partir du menu configuration du GPS.

    Petite astuce, le rapport d'état part direct chez TwoNav et s'évapore du GPS, pour le garder dans le GPS il suffit de mettre le WiFi sur OFF avant de lancer le rapport d'état.

    Ensuite dans le GPS /root principal il y aura un fichier *.zip

    Il faut le récupérer dans le PC (copier / coller) le dé zipper et ensuite il suffira de lire avec un éditeur de texte tel que notepad (gratuit).

    Tu va d'abord rechercher dans compegps.log

    cdlt

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Nicolas MERTZ

    Je ne vois rien de bizarre. Après je ne suis pas expert, je ne sais pas vraiment quoi chercher. 

    Je suppose que les logs sont enregistré en heure UTC.

    J'ai bien un fix qui a pris 43 secondes qui explique le trou de données. On a pas plus d'infos

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Suite, désolé mais on ne voit rien, pourrais tu mettre un lien vers le fichier log ou ton zip.

    Je suppose que les logs sont enregistré en heure UTC.

    A vérifier, c'est l'heure GPS je crois..

    Les liens suivants ne fonctionne pas

    https://go.twonav.com/public/shared/2023-08-28-145918-trk-16038868/ 

    https://go.twonav.com/public/shared/2023-07-02-134550-trk-15881722/ 

    Pour cette remarque:

    Sur cette trace je passe à côté d'une antenne qui doit émettre dans plusieurs direction à chaque fois des pertes de précision très rapides mais à plusieurs moments Voir point 1837 / 1880 / 1890. C'est moins flagrant que sur les autres pour autant j'ai bien vu le logo "?" apparaître sur mon GPS. https://go.twonav.com/public/shared/2023-08-23-143523-trk-16027475/

    Globalement la trace est correctement enregistrée et précise, il y a cependant 4 points qui posent problème. A priori tu passe aussi a proximité d'autres antennes dont une qui doit être bien plus puissante que l'antenne 4G et sans aucun impact sur ta trace. 

    De mon point de vue (1519) c'est le passage sous la  N4 qui fait chuter le Nb de sat a 3; pour les autres (1538, 1890, 1891) il me semble que ce sont les réminiscences du "supposé défaut" initial de ce GPS  plus ou moins bien rattrapé par les post traitements.

    Cdlt

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

     

    Suite, désolé mais on ne voit rien, pourrais tu mettre un lien vers le fichier log ou ton zip.

     Finalement dans OutLook c'est lisible..

    Donc a priori aucun impact sur l'électronique vu que le log file s'enregistre en continu, pas de redémarrage, etc..

    Effectivement un compte rendu pour une durée de FIX anormale.. Mais il ne trace pas de rupture de dialogue avec le chipset GPS.

    On en revient a l'hypothèse de désensibilisation de l'antenne GPS..

    Cdlt

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Nicolas MERTZ

    Pour les liens d'activités je crois qu'il faut faire un copier coller dans la barre de recherche. Le lien ne fonctionne pas quand on clique dessus.

    Globalement la trace est correctement enregistrée et précise, il y a cependant 4 points qui posent problème. A priori tu passe aussi a proximité d'autres antennes dont une qui doit être bien plus puissante que l'antenne 4G et sans aucun impact sur ta trace. 

    De mon point de vue (1519) c'est le passage sous la  N4 qui fait chuter le Nb de sat a 3; pour les autres (1538, 1890, 1891) il me semble que ce sont les réminiscences du "supposé défaut" initial de ce GPS  plus ou moins bien rattrapé par les post traitements.

    Je te l'accorde c'est pas la trace la plus flagrante.

    Voici le lien vers le zip

    https://drive.google.com/file/d/1m5LBhRwOd4PtIMB5qAzZFDDOPtd-ALqw/view?usp=sharing

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Ce que je vois, c'est globalement ce que j'ai put voir sur toutes les traces auxquelles j'ai eu accès pour les GPS de cette génération chez TwoNav et qui sortent de réparation. 

    La trace est globalement propre et précise, toujours du bon coté de la route et elle ne "louvoie" pas. 

    Par contre parfois, il y a une ou deux aberrations qui , de mon point de vue, semblent dues à une  désensibilisation de l'antenne du GPS. Le GPS est moins précis (et parfois de beaucoup) mais ça ne dure pas.

    La "logique" qui cause ces perturbations est assez floue, car il peut y avoir une baisse du nombre de satellites mais le plus souvent sans perte du nombre de satellites utilisés pour faire un FIX , de même la précision est le plus souvent très bonne alors que la trace glisse bien au delà de cette précision, ou alors cette imprécision croit et la position de la trace est cohérence (cas le plus fréquent après réparation).

    Dire qu'il y a une relation avec une antenne externe, comme l'a écrit Bernard en général dans ce cas  c'est l'électronique qui est perturbée, il y a donc des redémarrages intempestifs, ce qui n'est pas le cas sur ces exemples. 

    Dans les cas des traces jointes c'est chaque foi de l'imprécision sans cause externe apparente (Il n'y a pas systématiquement d'antenne 4/5G) , le GPS devient moins précis et parfois de beaucoup sans que ca dure. La cause la plus probable est une dégradation du signal reçu des satellites

    Si j'écoute "mon petit doigts" qui m'a relaté il y a quelques mois une problématique de RFI, il m'a dit aussi relaté que des corrections ont été appliquées.

    Ce qui se voit sur les traces, mais il me semble aussi que parfois le niveau résiduel de RFI passe au dessus d'un seuil ou c'est le signal utile qui baisse sous le niveau RFI,  ce qui doit probablement être la cause de ce qu'on voit.

    Possible qu'étant dans le champ proche de certaines antenne 4G (qui sont dans une bande proche du GPS) cela contribue a créer ce phénomène, on ne peut pas l'exclure.

    En tout cas ni le GPS, ni le chipset du GPS ne se plante ni ne redémarre.

    C'est donc le signal utile qui se noie dans le fouillis et s'évanoui.

    Pour mémoire sans aucune perturbation le signal utile reçu  (-160 dBm) est déjà naturellement noyé dans le bruit, il faut l'extraire par corrélation. 

    CDLT 

     

       

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Je me suis permit de transmettre à TwoNav ce cas d'imprécision. Mon contact est au delà du SAV. Je te tiendrait informé de sa réponse.

    Cdlt

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Suite,

    Si on reprend ta trace autour du lac du DER CHANTECOCQ que constate t'on, la trace est perturbée certes mais tu passe plus près de l'antenne et cette fois la trace n'est pas affectée. Idem  a 210° et 1250 m de cette antenne 4G + il y a une antenne 5G tu passe deux fois dans le champ proche de cette antenne sans constater de perturbation. En conclusion je ne vois pas de lien systématique.

    Champ Proche (je ne connais pas les valeurs pour ces antennes) mais c'est la zone a proximité ou le champ n'est pas encore formé, et la zone la plus sujette aux perturbations. Donc plus le cas de l'antenne 4G plus et ton second passage ou on ne constate aucune perturbation.

    Je pense que ça évacue un peu la relation de cause a effet direct .

     

    Cdlt

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Toujours sur l'analyse de cette trace et des logs files, outre cette ligne cohérente de l'enregistrement qui trace la durée anormalement longue du fix, ce qui attire mon attention c'est :

    Obten_rx_NMEA_MovingMap:  Error receiving NMEA, no message received!  RX=[@]

    Soit des erreurs de dialogue entre l'électronique GPS et le Chipset GPS. Pour la trace du 23 ça commence a 12h38'12" et ça dure jusqu'à 13h19 (Heure du log file + 2h sur la trace). Ce qui est a noté c'est que la fréquence des messages d'erreur est dense dans la zone ou la trace est mal enregistrée, il me semble que la cause est là..

    Idem le 28/08 entre 13h09 et 13h23 (Log time) il y a un flot d'erreur de communication NMEA, et ca redevient correct! Aucune conséquence sur la trace.

    Les messages NMEA sont dans le LOG mais je n'ai pas d'outil pour les analyser.

    Reste ce type de cas :

    Tout est correct dans le log file, on est "en ville" ca ressemble typiquement à une perte de vue des satellites. C'est un cas classique vu sur TERRA, CROSS +, que je n'ai jamais vu sur les traces issues d'autre GPS. La perte de vue se manifeste différemment. 

    Donc il me semble qu'outre les "petites" faiblesses du TERRA une foi réparer (qui ne sont pas rédhibitoires en soi) sur ton GPS il y a un soucis coté communication avec le chipset GPS. 

    Cordialement

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Bernard Perrot

    Bonjour,

    "Les messages NMEA sont dans le LOG mais je n'ai pas d'outil pour les analyser"

    J'ai ce qu'il faut et je sais faire. Mais ça ne sera quand même pas possible d'en tirer quelque chose dans le cas précis, car la taille du log NMEA retenu dans le log (dans le GPS en fait) est limitée à 500 Ko ! Ce qui fait qu'on ne dispose que des quelques dizaines de minutes au mieux avant l'écriture du fichier log du GPS. Pour pouvoir exploiter ces logs, lors d'un test, il faut faire le rapport d'état le GPS tout de suite après si on veut avoir la chance de récupérer quelque chose d'exploitable. C'est assez stupide, mais c'est comme cela. Je comprends que ce log ne sert qu'a la maintenance quand il font des essais et analysent de suite, mais sur le terrain, on ne peut rien en tirer en général.

    Il faudrait donc refaire la manip, passer à coté des antennes, et si le problème apparait (le "?" cité), faire toute de suite un rapport d'état pour récupérer le log.

    Je n'ai pas le temps à l'instant, je regarderai ce soir ou demain, il faudrait déjà vérifier si le chip GNSS envoie les données NMEA quand le fix n'est pas fait ou pas dans le cas du Cross+ (mais je n'ai qu'un Cross, pas +, pas le même chipset, donc, pas comparable complètement...).

    Si le chip est censé envoyer le flux NMEA même quand le FIX n'est pas fait, s'il n'y a pas de données reçues, ce serait le chipset GNSS lui même qui serait en état de panique.

    Cordialement,

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Nicolas MERTZ

    Bonjour Messieurs, 

    Tout est correct dans le log file, on est "en ville" ca ressemble typiquement à une perte de vue des satellites. C'est un cas classique vu sur TERRA, CROSS +, que je n'ai jamais vu sur les traces issues d'autre GPS. La perte de vue se manifeste différemment. 

     

    Effectivement j'avais vu cette erreur dans land après ma sortie. Mais lors de ma sortie j'étais arrêté à un feu rouge à ce moment précis et je n'ai rien vu d'anormal sur l'écran. Donc effectivement on est possiblement sur une perte de vue.

    Il faudrait donc refaire la manip, passer à coté des antennes, et si le problème apparait (le "?" cité), faire toute de suite un rapport d'état pour récupérer le log.

    Je vais tenter de forcer la chose concernant le passage devant les antennes et faire des rapports d'erreurs immédiatement après l'apparition du problème.

    Merci pour le temps que vous m'accordez en tout cas !

    Bonne journée,

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Bernard Perrot

    Bonsoir,

    Je viens de regarder les logs NMEA du rapport indiqué ici (du 28-08-2023), comme je le supposais, ils ne contiennent que les données de 16h40 à 17h06 (à savoir que ce log est enregistré même si on ne trace pas, ce qui explique que le dernier point soit daté après la fin de la trace du même jour). Le problème cité à proximité de l'antenne est daté à environ 15h04 : impossible donc de connaitre le rapport NMEA à ce moment. 

    Donc, indispensable de refaire la manip, en enregistrant un log de suite après l'incident.

    Cdlt,

    PS : à savoir, si qqun voulait se lancer dans l'analyse des logs NMEA d'un GPS Twonav, qu'il faut préalablement passer par la case "éditeur de texte simple" pour nettoyer ce log qui contient des lignes parfaitement invalides d'un point de vue NMEA (des messages systèmes Linux qui ne sont pas des phrase NMEA... mais qui par contre informe du redémarrage du chipset GNSS ou de ses états d'âme).

    PS2 :

    Deux tests à faire aussi que je vous propose :

    1) - démarrer votre Cross+, attendre que le fix soit fait et stabilisé ;
        - faite un appel téléphonique avec votre smartphone (à n'importe qui, l'horloge parlante si vous voulez, il faut juste qu'il soit en émission...) ;
        - posez le smartphone à coté (ou dessus, ou...) du GPS, et voir si cela le perturbe.

    2) - démarrer votre Cross+, attendre que le fix soit fait et stabilisé ;
        - mettre votre smartphone en mode "point d'accès", sans masquer le SSID (il va donc émettre en Wifi) ;
        - posez le smartphone à coté (ou dessus, ou...) du GPS, et voir si cela le perturbe.
        
        Et une question : est-ce que quand vous avez ces incidents, votre smartphone est avec vous ? A proximité du GPS ?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Nicolas MERTZ

    Bonjour Messieurs,

    Sortie rapide ce matin je suis repassé devant l'antenne qui à causé des pertes de fix.

    Tout le long de la sortie très propre, une perte de communication sous un pont ce qui est normal. 

    J'arrive devant l'antenne réseau en fin de sortie par un autre angle (en soit ça change rien il y a plusieurs antenne ce qui fait qu'elle bombarde dans plusieurs directions) et là boom apparition du logo "?". 

    Pour moi aucun doute possible, ou alors c'est les trois chevreuils que j'ai croisé à côté de l'antenne qui se promenait avec un brouilleur d'ondes.

    On est sur un trou de donnée aussi de plusieurs seconde. J'ai fais le rapport d'état juste après en ayant récupérer la com. 

    Voici la trace (faire un copier coller) : https://go.twonav.com/public/shared/2023-08-31-095501-trk-16044862/

    Et le liens vers le zip : https://drive.google.com/file/d/1W9ttf4wPSJhQDXF2DSRw3wM9NuqWwho6/view?usp=sharing

    J'ai pas eu le temps de faire le test avec le téléphone. En revanche j'ai toujours mon téléphone dans mon Camelbak quand je roule, et un compteur qui fonctionne en Bluetooth.

    Pour moi il y a aussi une question de puissance des antennes qui intervient et pas que la bande de fréquence. 

    J'aimerai bien faire le test avec des GPS d'autre marque mais je n'en ai pas. Je peux essayer avec mon smartphone. 

    Update dans le fichier compegps_nmea on vient bien que le module ne reçoit plus de données exploitable à partir de 090942 je suppose l'heure en UTC. Ce qui correspond bien à ma perte de com à 11h09m40s GMT +2

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Bernard Perrot

    Bonjour,

    Je viens de regarder votre trace et les logs de ce jour :

    - sur la trace, deux moments de perte de précision, aux alentours de 10:17:44, et aux alentours de 11:10.
    Dans le premier cas, c'est assez court, dans le second, ça dure une trentaine de secondes.

    Dans ces deux cas, c'est effectivement à proximité d'une antenne.

    - coté log NMEA, celui de 10:47 n'est pas disponible car trop ancien (le Cross ne conserve que les 20 dernières minutes en deux fichiers).
    Pour le stress de 11:10, c'est flagrant, il est perdu. Il y a bien des phrases loguées, mais plus de FIX.

    Une succession de (ici à 9:10:20 zulu, soit 11:10:20 locale):

    $GNRMC,091020.00,V,,,,,,,310823,,,N,V*18 
    $GNGGA,091020.00,,,,,0,00,99.99,,,,,,*72 
    $GNGSA,A,1,,,,,,,,,,,,,99.99,99.99,99.99,1*33 
    $GNGSA,A,1,,,,,,,,,,,,,99.99,99.99,99.99,2*30 
    $GNGSA,A,1,,,,,,,,,,,,,99.99,99.99,99.99,3*31 

    Avec quelques sursauts de conscience d'une ou deux secondes pendant une trentaine de secondes.

    Les trames RMC et GGA ne donnent plus de fix, et les trames GSA démontrent qu'il n'y a plus de satellites pris en compte.

    Le log Twonav n'indique aucun évènement particulier lui.

    A voir : est-ce que vous avez le Bluetooth/Wifi activé en même temps ?
    Si oui, est-ce indispensable ? 
    Si oui, ça donnerait quoi en les désactivant ?

    Voilà... il me semble mis en évidence une corrélation entre proximité des antennes et panique du chipset GNSS, mais il faudrait des analyses et données supplémentaires pour comprendre exactement ce qu'il se passe. Et pour être précis, il ne s'agit pas comme dans certains cas d'une perte de précision, ou d'un phénomène de multipath, ce n'est pas un FIX mauvais, c'est une absence de FIX assez brusque du chipset GNSS, que j'interprète comme une perte de lisibilité du signal complète. Donc très probablement une déficience au niveau de la réception, de l'antenne, ...

    Cdlt,

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Cette foi c'est en dehors de la période ou sont présentes les erreurs de dialogue NMEA, qui sont systématiquement présentes au début d'une sortie, sur cette trace : début 7h55 et erreurs NMEA entre 08h03 et 08h 14 soit durant 11 minutes.

    C'est je pense aussi que ça ressemble à une désensibilisation de l'antenne du GPS entre 11h09'59" et 11h10'30, la précision enregistrée glisse au delà de 20 m (23/34 m) mesurée, mais sur la carte (photo satellites) ca reste inférieur à 8 m, et il manque en gros 5 fix.

    On sait que dans cette famille de GPS le niveau interne de bruit est élevé, un peut de bruit venant de l'extérieur peut suffire.

    (Champs proches

    Cdlt

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Bernard Perrot

    Au démarrage, cela n'est pas anormal, c'est juste que le chipset GNSS ne doit rien transmettre tant qu'il n'a pas encore assez de données.

    Mais sinon, cela me semble certain qu'il y a corrélation avec les antennes. A dire vrai, je n'ai jamais essayé de voir si cela le fait avec le lien (Cross, pas +), à l'occasion, je regarderai.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Des erreurs de dialogue NMEA après le Start quand le premier FIX est déjà fait ?

    Je ne pense pas que ca puisse être normal, sur un plan informatique une erreur n'est pas un défaut de contenu mais un défaut de protocole, ou de parité, de check summ bref une erreur dans les données. 

    Ce chipset a aussi ce problème.

     

    CDLT

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Bernard Perrot

    "Des erreurs de dialogue NMEA après le Start quand le premier FIX est déjà fait ?"

    Je n'interprète pas ces messages :

    Obten_rx_NMEA_MovingMap:  Error receiving NMEA, no message received!

    étant donné que simultanément, il n'y a pas d'erreur dans la trace, ni d'interruption dans la séquence.
    Il faudrait les mettre en parallèle avec un log NMEA simultané, mais là, on n'a pas.
    Mais je ne pense pas que ce soit lié au problème d'antenne dont il est question ici.

    Ces messages, j'en ai aussi de temps en temps dans les log du mien (Cross pas +).

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Il me semble que si ce GPS était utilisé en ville dans une rue étroite bordée d'immeubles hauts, ou en Montagne en fond de vallée sous la canopée (sans relais 4G+) on constaterai exactement le même phénomène. Comme le cas publié suite a une sortie au pied du Hohneck coté Alsace. 

    Cdlt

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Nicolas MERTZ

    Bonjour, 

    Effectivement ce message semble apparaître régulièrement sans pour autant nuire à la propreté de la trace : "Obten_rx_NMEA_MovingMap:  Error receiving NMEA, no message received!  RX=[@]"

    J'ai fais une sortie VTT cet après midi afin de valider mon hypothèse. Je suis passé devant 3 relais cellulaire à chaque fois le GPS perd le fil devant ces antennes avec des durées de perte de signal parfois courte et parfois de plusieurs dizaines de secondes.

    Je vais prochainement contacter le SAV en montrant tout ces arguments. Je n'attends pas grand chose en retour, si ce n'est peut être d'avoir leur point de vue. En soit mon GPS semble bien fonctionner. C'est pas bien grave si je perds le fil a côté de quelques antennes. 

    Je vous tiens au courant si cela vous intéresse.

    Bon WE 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Oui ça nous intéresse de connaitre l'avis du SAV.

    Cdlt 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Nicolas MERTZ

    Bonjour Messieurs,

    Retour un peu tardif sur ce sujet. J'ai re testé en Bretagne ou il y a beaucoup plus d'antenne car plus densément peuplé que dans l'est. Le résultat est clair les traces proches des antennes sont de moins bonne qualité.

    J'ai contacté le SAV ils ont pris note et visualisé le problème avec les éléments que j'ai fourni. 

    Je cite "Les informations sont transmises aux techniciens. Merci . L'équipe TwoNav" est le sujet est passé en résolu.

    En gros merci on est au courant mais on s'en tape. C'est comme ça que je l'interprète.

    Donc fin de l'histoire. Il n'y aura pas de miracle de toute façon. Hormis ce problème il faut tout de même noter que le GPS ne m'a pas fait défaut sur les 600km que j'ai fais en septembre dans des zones bien boisées.

     

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Merci pour ce retour.

    Bonnes sorties

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.