impossible d'éteindre mon Trail Bike 1 !!!

Kommentare

13 Kommentare

  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Ici c'est un forum, ce n'est  pas le SAV. Par conséquent ce sont d'autres utilisateurs qui vont te répondre.

    Pour contacter  le SAV, il faut utiliser le lien "envoyer une demande" en haut de cette  page.

    Pour ton problème...

    A tu pensé a regarder dans la configuration/système comment est programmé le bouton A/M.

    A tu tenté un RESET

    Voir les § 2.4 et 2.8 du manuel 

    Tiens nous informé de la réussite ou de l’échec !

    CDLT

     

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    rogazy laurent

    merci du retour

    j'ai préférer le forum au sav pour plus de réactivité ( j'ai déjà passez des semaines en attente de réponse avec un autre model ) donc très déçus ,

    j'ai tenté un appuis long sur la touche power mais sans résultat 

    avec un reset je ne risque pas de perdre sont contenu ( config, carte , parcourt ,,)

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    re,

    Appui long quand ont est stressé il peut être court!

    Pour la configuration, vu qu'il est toujours en marche, connecte ton PC via l'USB, et copie tous les fichiers gps.ini et gps.default ainsi que gpsxx.ini et gpsxx.default dans un répertoire de sauvegarde de ton PC. Ce sont les fichiers de configuration. Quand ton GPS aura retrouvé un fonctionnement normal tu pourra les placer à nouveau dans le GPS. Ce qui te permettra de retrouver tes configurations.

    Idem avec le contenu des répertoires /maps et /data. 

    Idem avec tous les .ini et tous les .default

    Pour le reste pas de soucis

    Regarde comment le bouton POWER est configuré dans configuration/système

    Tu tente un appui sur POWER maintenu pendant 10 secondes, mais monte en main!

    Sans succès => Retour en réparation, la garantie légale est passée a deux ans depuis un moment!

    Ou tu prend le risque d'ouvrir et de réparer..

    Soyons pragmatique...Si le bouton POWER ne permet pas de "couper" le GPS, la cause la plus probable est une défaillance mécanique ou un défaut de surface du contact.. Par voie de conséquence le RESET ne fonctionnera pas vu que c'est le même contact....

    Ce que tu peut tenter:

    - Modifie la fonction de l'appui bref sur la touche POWER : Configuration/système, en lui affectant juste dans le cadre de cet essai une fonction simple.

    - Vérifie que l'appui bref ne fonctionne pas => donc c'est le contact qui est défaillant

    - Ouvre le GPS, petit pshiit de nettoyant contact.. sur ce bouton mais en interne. 

    -Referme ca devrait marcher, sauf si tu voit un morceau KC quand tu aura ouvert.

    - Au remontage, graisse le joint genre graisse animale, place le correctement, referme. Ne serre pas a fond les vis..Une fois le fond pose, les vis en place amène chacune, l'une après l'autre, juste au contact. Cela fait tu serre en serrant les vis dans l'ordre en X "diamétralement opposées" avec modération. L’étanchéité sera retrouvée

    La problématique des contacts, de manière générale, avec les nouvelles technologie est due au fait qu'il ne sont plus traversés par un courant suffisamment fort. Il se forme sur ces contacts une couche infime, dépôt électrolytique, qui a l'effet d'un isolant. Le contact physique a lieu mais sans passage de courant...

    Une bombe de nettoyage des contacts ca se vend en magasin d'électronique ou sur Amazone..

    Merci du retour

    CDLT

     

     

     

     

    -1
    Aktionen für Kommentare Permalink
  • Bonjour,

    1 an et 2 mois.... Compegps garanti 2 ans, me semble-t-il (à la lecture des CGV).

    Je n'ouvre pas un appareil sous garantie. Je contacte le fabriquant.

    Un utilisateur

    Cordialement

    Laurent

    0
    Aktionen für Kommentare Permalink
  • Avatar
    rogazy laurent

    merci Thierry pour le reset mais cela ne fonction pas 

    en revanche j'ai fait la sauvegarde

    concernant le contacteur cela ne provient pas de lui car exécute bien ce que je lui demande ( marque a l’écran si je veut bien l’éteindre )ce que je confirme mais ne le fait pas ou démarre ,

    mais ce soir en rentrant l’écran reste allumé noir avec une croix blanche type pointeur , donc plus rien a faire mise a par encore un retour a mes frais encore, 

    même encore sous garantie cela reste pénible  , un peut comme quand vous acheté une voiture neuve qui tombe en panne régulièrement ou ne marche pas bien avec des problèmes récurent, même sous garantie cela reste plus que !!!!!! sans compté le coût , le temps passé et ne pas pouvoir vous servir du produit acheté ,

    encore merci Thierry et Laurent pour vos conseille 

    0
    Aktionen für Kommentare Permalink
  • Bonjour,

    Si le problème n'est pas matériel, ce serait un souci logiciel...

    Lorsqu'un GPS de la marque est connecté à un ordi et que Land est chargé, il apparait dans l'arbre des données.

    Clic droit, sur le nom du GPS, des options apparaissent comme "Réparer" ou "Formater et réparer". Ceci pour les GPS de type Anima et plus anciens. Pour les nouveaux, je ne sais pas.

    Oui, c'est pénible d'avoir un appareil défectueux. Tant qu'il est encore sous garantie, le mal est minimisé et, si, l'appareil pose problème à l'équipe de réparation, il peut être remplacé. (mon vieil Aventura (neuf) a été remplacé). S'il y a des pannes "à répétition", ne pas hésiter à le signaler.

    Cordialement

    Laurent

    0
    Aktionen für Kommentare Permalink
  • Avatar
    rogazy laurent

    merci mais l ecran ai noir avec une croix blanche depuis hier soir donc impossible de faire la manipulation.
    merci

    0
    Aktionen für Kommentare Permalink
  • Désolé....................

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Et bien laisse le comme ça, la batterie va se décharger, et l’écran deviendra totalement noir.

    Ensuite tu va brancher le cordon USB sur un chargeur, ton GPS va "re booter"...

    Tu laisse charger, tu débranche l'USB et tu tente de redémarrer,

    Si ca re demarre : Menu principal/configuration/ retour aux réglages usines

    Avec tout ce que tu "raconte" mon petit doigt me dit que tu as du faire une fausse manip, il y a un fichier "abîmer", une panne c'est physique, une panne du logiciel ca n'existe pas!  

    Ensuite tu va brancher le cordon USB sur ton PC et tu aura accès, si il y a un PB Window va le signaler,

    Sinon click droit sur le GPS dans l'arbre du gestionnaire de fichier, propriétés, et tu verra s'il y a un défaut

    Sinon la manip de Laurent..

    Laisse la Batterie se décharger totalement, branche l'USB sur le PC et dans Land tu applique ce que conseille Laurent .

    Comme tu est le seul a reporter ce type de problème, comme tu dit que le bouton fonctionne, ce n'est pas une panne, ni un bug donc la conséquence d'une "fausse manip" tente de te remémorer ce que tu as put faire avant que ca commence a partir en sucette!

    Qu'a tu mis comme fichier dans ton GPS avant? Un MNT? autre ?

    cdlt

     

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    rogazy laurent

    bonsoir

    il a fini par redémarrer  sans l'ecran noir , jai donc fait un reset par l'appuis long de 20 s mais aucun succès, j'ai fait  Menu principal/configuration/ retour aux réglages usines et tout et reparti a zero mais maintenant il ne veut pas s’éteindre ou il  s"éteint et redémarre 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    mariton fabien

    Bonsoir, 

    J'ai le Trail 1 depuis deux jours et même soucis, une petite croix blanche sur fond noir. Impossible de redémarrer.

    Je vais attendre que le gps s'éteigne tout seul.

    C'est dommage que l'on ne puisse pas réparer la partie logiciel depuis land, c'était possible sur les anima et les sportiva...

    0
    Aktionen für Kommentare Permalink
  • Avatar
    rogazy laurent

    bonsoir

    content de voir que je ne suis pas le seul  "débile " a fait de mauvaise manipulation ,   alors bien venue au club . pour ma ce sera sav 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    rogazy laurent

    bonjour

    je vient de recevoir mon gps en retour de sav depuis deux mois !!

    la carte mère a été changé , le coté rassurant sait que je n’était pas si ... que cela , le coté négatif sait deux mois d’immobilisation en sav sans compté  le temps passé a cherché des solution , merci a vous de votre aide 

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.