petit probleme sur land

Kommentare

30 Kommentare

  • Avatar
    Thierry CHARLÈS

    Hypothèse: 

    Dans c:\programm (x86) \ TwoNavLand ... Tu a un fichier GPS.default, ouvre ce fichier avec un éditeur de texte et copie dans la réponse la rubrique [Window]

    Je ne suis pas "spanish fluent" mais ... il y a probablement dans le champ [Window] un indicateur qui demande l'affichage de cette fenêtre.. Ou tu as suite a de multiples installations plusieurs fichiers de ce  type, ca se voit dans le compgps.log, et Land importe un de ces anciens fichiers.

    [Windows]
    Preguntar_Idiomas_Inicio=0
    Cargar_Mapa_Unico=0
    Ejecutar_PantallaCompleta=0

    Puis regarde dans : 

    c:\programdata\twonavLand

    Gps.ini :

    [Windows]
    Last_Open_Format=1
    Mostrar_Tooltips=0
    WindowsForcedWidth=1200
    WindowsForcedHeight=797
    WindowsForcedPosX=-29
    WindowsForcedPosY=35
    Search_Objects=1023
    Ver_Hints_Mapa=0

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    merci pour ta reponse

    le gps.default est conforme , par contre pour gps.ini c'est un peu different j'ai ça (sans parler bien sur de la position de la fenetre ) :

    [Windows]
    WindowsForcedWidth=1440
    WindowsForcedHeight=767
    WindowsForcedPosX=298
    WindowsForcedPosY=15
    Last_Open_Format=1
    Mostrar_Aviso_Cerrar=0
    Cargar_Ultimos_Objetos=1

     

    sur le log il n'y a rien de particulier si ce n'est 2 lignes avec un "hide splash" .....

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Duplique le fichier renomme l'original en *.IzI

    Et dans  le ini que tu as dupliqué enlève la ligne Mostrar_Aviso_Cerrar=0 (en français : Show_Notice_Close = 0)

    Redémarre.. 

    Si c'est pas bon idem avec Cargar_Ultimos_Objetos=1

    Ca ne coute rien d'essayer et en dupliquant c'est facile de revenir en arrière.

    Pas d'expérience la dessus dans mon cas ça a fonctionné d'emblée.

    Cdlt

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    ok merci , j'essaye ça demain et je te tiens au courant

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    bonjour

    j'ai supprimé la ligne "mostrar" toujours pareil

    puis j'ai supprimé la ligne "cargar" toujours pareil

     

    cette fenetre a la vie dure :(

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    "Le morpion est bien accroché!"

    Compare ton compegps.log (demarrage de Land) avec les lignes ci dessous cherchons les différences.

    2021-04-06 10:18:04 [pid:16328, thid:13700] ****************************************************************
    2021-04-06 10:18:04 Start
    2021-04-06 10:18:04 [pid:16328, thid:13700] CWMIWrapper::Initialize mantis13916, Warning CoInitializeSecurity RPC_E_TOO_LATE
    2021-04-06 10:18:04 [pid:16328, thid:13700] ***** VERSION LAND 8.9.2 *****
    2021-04-06 10:18:04 [pid:16328, thid:13700] ***** MS Windows 10 *****
    2021-04-06 10:18:04 [pid:16328, thid:13700] TThreadITV created with id: 8096 "TThreadFuncEventsQueue:StatusInformationEvents"
    2021-04-06 10:18:04 [pid:16328, thid:8096] TThreadITV started execution of "TThreadFuncEventsQueue:StatusInformationEvents".
    2021-04-06 10:18:04 [pid:16328, thid:8096] NewEvent to be tracked. key: "OpenGL"
    2021-04-06 10:18:04 [pid:16328, thid:7296] TThreadITV started execution of "TThreadFuncEventsQueue:filesDownloaderQueue".
    2021-04-06 10:18:04 [pid:16328, thid:13700] TThreadITV created with id: 7296 "TThreadFuncEventsQueue:filesDownloaderQueue"
    2021-04-06 10:18:04 [pid:16328, thid:13700] Codepages 3 C:\Program Files (x86)\TwoNav Land\symbols\codepages\codepage*.dat
    2021-04-06 10:18:04 [pid:16328, thid:13700] TStability::Init() - B
    2021-04-06 10:18:04 [pid:16328, thid:13700] TStability::Init() - E
    2021-04-06 10:18:04 [pid:16328, thid:13700] FAST LEIDO OK!! 4
    2021-04-06 10:18:04 [pid:16328, thid:13700] TDatosMovilMovingMap::Reset_Navegacion
    2021-04-06 10:18:04 [pid:16328, thid:13700] TThreadITV created with id: 10144 "TThreadCompeAPI"
    2021-04-06 10:18:04 [pid:16328, thid:10144] TThreadITV started execution of "TThreadCompeAPI".
    2021-04-06 10:18:04 [pid:16328, thid:10144] [COMPE_API] TThreadCompeAPI::Run() waiting for connections...
    2021-04-06 10:18:07 [pid:16328, thid:13700] TThreadITV created with id: 4064 "Favoritos"
    2021-04-06 10:18:07 [pid:16328, thid:4064] TThreadITV started execution of "Favoritos".
    2021-04-06 10:18:07 [pid:16328, thid:4064] TDatosCrearFavoritos::CreaLista, nr=0
    2021-04-06 10:18:07 [pid:16328, thid:4064] TThreadITV ended execution of "Favoritos".
    2021-04-06 10:18:08 [pid:16328, thid:13700] TThreadITV created with id: 4204 "TTareaProcesosLentos"
    2021-04-06 10:18:08 [pid:16328, thid:4204] TThreadITV started execution of "TTareaProcesosLentos".
    2021-04-06 10:18:08 [pid:16328, thid:13700] TThreadITV created with id: 10788 "TProcesosLentosCB"
    2021-04-06 10:18:08 [pid:16328, thid:13700] TThreadITV created with id: 7252 "TProcesosLentosCB"
    2021-04-06 10:18:08 [pid:16328, thid:8096] NewEvent to be tracked. key: "OpenOtherWindow"
    2021-04-06 10:18:08 [pid:16328, thid:13700] GetParametersFromCmdLine="C:\Program Files (x86)\TwoNav Land\LAND.exe"
    2021-04-06 10:18:08 [pid:16328, thid:8096] StatusInformationClientBase sending data...
    2021-04-06 10:18:08 [pid:16328, thid:13700] TThreadITV created with id: 17908 "TTareaProcesosLentos"
    2021-04-06 10:18:08 [pid:16328, thid:10788] TThreadITV started execution of "TProcesosLentosCB".
    2021-04-06 10:18:08 [pid:16328, thid:7252] TThreadITV started execution of "TProcesosLentosCB".
    2021-04-06 10:18:08 [pid:16328, thid:17908] TThreadITV started execution of "TTareaProcesosLentos".
    2021-04-06 10:18:08 [pid:16328, thid:10788] Error reading RegInfo_ini . File=C:\ProgramData\TwoNav Land\RegInfo.ini . Existe=1 . Version=8.9.2 . Product=CompeGPS LAND . os=windows . unittype= . Excepcion=0
    2021-04-06 10:18:08 [pid:16328, thid:17908] ---> Abre Archivo : D:\Land_Travail\maps\Reliefs\Mnt_Belgique_HR_25m.cdem
    2021-04-06 10:18:08 [pid:16328, thid:17908] ---> Abre Archivo : D:\Land_Travail\maps\Reliefs\Mnt_Belgique_HR_25m.cdem [MEM: 0 bytes]
    2021-04-06 10:18:08 [pid:16328, thid:17908] ---> Abre Archivo : C:\CompeGPS\maps\IGN_Geoportail_Topo.cwmts
    2021-04-06 10:18:08 [pid:16328, thid:8096] StatusInformationClientBase data was sent.
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=E:\TwoNavData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeAndroid . nom=E:\TwoNavData\RegInfo.ini . found=0 . removableUnit=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=E:\TwoNavData\AppData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeOldUltra . nom=E:\TwoNavData\AppData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=E:\TwoNav\gps.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeOld . nom=E:\TwoNav\gps.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=E:\AppData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=E:\TwoNavData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=E:\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=E:\TwoNavData\AppData\temp\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeCorrupted . nom=E:\TwoNavData\AppData\temp\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPS . Dispositivo no TwoNav . deviceType=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=D:\TwoNavData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeAndroid . nom=D:\TwoNavData\RegInfo.ini . found=0 . removableUnit=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=D:\TwoNavData\AppData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeOldUltra . nom=D:\TwoNavData\AppData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=D:\TwoNav\gps.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeOld . nom=D:\TwoNav\gps.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=D:\AppData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=D:\TwoNavData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=D:\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=D:\TwoNavData\AppData\temp\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeCorrupted . nom=D:\TwoNavData\AppData\temp\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPS . Dispositivo no TwoNav . deviceType=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=C:\TwoNavData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeAndroid . nom=C:\TwoNavData\RegInfo.ini . found=0 . removableUnit=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=C:\TwoNavData\AppData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeOldUltra . nom=C:\TwoNavData\AppData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=C:\TwoNav\gps.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeOld . nom=C:\TwoNav\gps.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=C:\AppData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=C:\TwoNavData\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=C:\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSType . nom=C:\TwoNavData\AppData\temp\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPSTypeCorrupted . nom=C:\TwoNavData\AppData\temp\RegInfo.ini . found=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TListStorageElements::SmellDriveGPS . Dispositivo no TwoNav . deviceType=0
    2021-04-06 10:18:08 [pid:16328, thid:10788] TThreadITV created with id: 14728 "TThreadColaPost"
    2021-04-06 10:18:08 [pid:16328, thid:10788] TThreadITV ended execution of "TProcesosLentosCB".
    2021-04-06 10:18:08 [pid:16328, thid:14728] TThreadITV started execution of "TThreadColaPost".
    2021-04-06 10:18:08 [pid:16328, thid:14728] COMM Error: Erreur: le GPS Garmin USB n'est pas connecté ERROR_NO_MORE_ITEMS
    2021-04-06 10:18:09 [pid:16328, thid:14728] th->Erreur: le GPS Garmin USB n'est pas connecté
    2021-04-06 10:18:09 [pid:16328, thid:7252] TThreadITV ended execution of "TProcesosLentosCB".
    2021-04-06 10:18:09 [pid:16328, thid:4204] TIndiceMapas::Crea_Indice (Start)
    2021-04-06 10:18:09 [pid:16328, thid:4204] C:\ProgramData\TwoNav Land\indexmap.dat ok
    2021-04-06 10:18:09 [pid:16328, thid:4204] Scanning Maps -> full (Start)
    2021-04-06 10:18:09 [pid:16328, thid:8096] NewEvent to be tracked. key: "MapOpened"
    2021-04-06 10:18:09 [pid:16328, thid:17908] ---> Abre Archivo : C:\CompeGPS\maps\IGN_Geoportail_Topo.cwmts [MEM: 0 bytes]
    2021-04-06 10:18:09 [pid:16328, thid:17908] ---> Abre Archivo : C:\CompeGPS\maps\IGN_Geoportail_Orto.cwmts
    2021-04-06 10:18:09 [pid:16328, thid:8096] NewEvent to be tracked. key: "MapOpened"
    2021-04-06 10:18:09 [pid:16328, thid:17908] ---> Abre Archivo : C:\CompeGPS\maps\IGN_Geoportail_Orto.cwmts [MEM: 0 bytes]
    2021-04-06 10:18:09 [pid:16328, thid:17908] ---> Abre Archivo : C:\CompeGPS\maps\Belgium_Topo.imp
    2021-04-06 10:18:09 [pid:16328, thid:8096] NewEvent to be tracked. key: "MapOpened"
    2021-04-06 10:18:09 [pid:16328, thid:17908] ---> Abre Archivo : C:\CompeGPS\maps\Belgium_Topo.imp [MEM: 0 bytes]
    2021-04-06 10:18:09 [pid:16328, thid:17908] ---> Abre Archivo : C:\CompeGPS\maps\FranceTopo.imp
    2021-04-06 10:18:10 [pid:16328, thid:4204] Scanning Maps -> full (End)
    2021-04-06 10:18:10 [pid:16328, thid:4204] Guarda_Fichero_Indice-6
    2021-04-06 10:18:10 [pid:16328, thid:4204] TIndiceMapas::Crea_Indice (End)
    2021-04-06 10:18:10 [pid:16328, thid:4204] TThreadITV ended execution of "TTareaProcesosLentos".
    2021-04-06 10:18:10 [pid:16328, thid:13700] Hide Splash
    2021-04-06 10:18:11 [pid:16328, thid:8096] NewEvent to be tracked. key: "MapOpened"

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    en fait les lignes concernant le programme sont globalement pareilles bien sur l'ouverture des fichiers ( nombreuses) sont differentes mais je n'arrive pas à voir de différences flagrantes , il faudrait un point d'arret au moment où s'ouvre cette fenetre , à tout hasard j'ai cherche dans le registre le mot "iniciacion" sans succes , je suis etonné d'être le seul qui ait ce pbl.....

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Oui c'est étrange..

    tu a nettoyé ton PC?

     

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS
    1. clnmgr (deux fois dont une case fichier système décochés)
    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    je le nettoie de temps en temps mais ça l'a fait des l'installation de land , pour clnmgr je ne comprends pas ???

     

    je vais poser un ticket

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Un ticket vu que tu est le seul a avoir ce pb, l'issue est incertaine!

    Il y  a une variable qui est bloquée dans un fichier, ou un fichier corrompu illisible.

    Commence par nettoyer: Clic droit sur la fenêtre Window au coin vas gauche de l'écran:

    Executer => Entrer cleanmgr ok (deux fois dont une case fichier systême cochée)

    Ensuite lancer une recherche, et remplacement des fichiers corrompus. Pour cela il est préférable d'avoir la procédure. Donc tu va entrer sfc/scanow dans la fenêtre de recherche google, ca va te renvoyer vers l'aide Window qui décrit le processus. 

    Donc faire les trois manips suivantes dans l'ordre:

    - Recherche des fichiers corrompus sfc/....

    - Charger les fichiers de substitution (voir le processus c'est decrit)

    - Lancer la commande de nettoyage (idem voir le processus)

    Arrêt / marche du PC que Windows reboot avec cette réparation

    Cdlt

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    bonsoir

     

    j'ai lancé le ticket on verra bien , demain je fais tes manips ;)

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    bonjour

    nettoyage avec cleanmgr ,puis scannow qui n'a trouve aucun fichier corrompu , rien de special donc fenetre toujours presente :(

    pour info je suis sous seven

    pour le ticket tu as raison j'avais dejà fait une demande il y a un an , ils m'avaient repondu de tout reinitialiser , mais bien sur , ça n'avait rien fait depuis plus de nouvelle ............

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Jean-Claude Demange

    Bonjour,

    As tu essayer dans Land, Fichier, Options, Configuration Initiale ?

    Cordialement.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    bonjour

    oui j'ai tout essayé , je viens d'avoir la reponse de twonav : c'est la faute à seven , perso je n'y crois pas puisque land existait sous seven et donc bien avant la sortie de W10 et à priori les gens arrivaient à lever la fenetre....

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Tu peux les croire, c'est tout a fait possible pourquoi...

    Tous les logiciels qui fonctionnent sous Window, ou un autre OS, appelle des processus de l'API Window par exemple (ou une autre api) disponibles en bibliothéque. Par exemple l'ouverture ou la fermeture de fichiers le mécanisme informatique n'appartient pas a Land c'est un process disponible dans l'API Window, c'est ce qu'on appelle la programmation "objet". Or avec le temps ces procédures évoluent, les anciennes restent disponibles,  mais dans la procédure d'appel l'utilisateur doit passer des paramètres. Comme Land (ou les autres) sont contraints de suivre, pour reprendre notre exemple liés aux fichiers, Land (ou les autres softs) doivent a un moment utiliser les nouvelles procédures (bibliothéques) d'appel de fichier. Il se peut que dans ton cas la liste ou le formatage des paramètres passés en argument tronque ou écrase une partie des paramètres que Win 7 attend. Dans ton cas plus le temps passe plus ca deviendra bancal, car j'imagine que ce n'est validé qu'avec (et c'est pas sur) toutes les version d'OS maintenue, or WIN 7 n'est plus maintenu.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    oui , mais ça voudrait dire que tous les utilisateurs de land qui sont encore sous w7 auraient le même probleme ....

    ce qui est quand même etonnant c'est que land étant un logiciel relativement evolué , il soit arreté par la fermeture d'une simple fenetre....d’autant plus qu'il suffit de tuer la ligne qui demande l'ouverture de la fenetre  vu que c'est ce que doit faire l'option "ne plus afficher "

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Je comprend ton raisonnement d'utilisateur, mais derrière ce sont des lignes de codes. 

    Probablement que Land n'est plus validé avec un OS non maintenu, aucun industriel ne met un €uro dans ce genre d'activité, vu qu'en cas de soucis il n'y aura pas de solution.

    Cdlt

     

    0
    Aktionen für Kommentare Permalink
  • Bonjour,

    D'un autre coté, quand on va lire les caractéristiques de Land, il est noté noir sur blanc :

    Windows 7 / 8 / 10

    Donc, les "lignes de code" devraient y être ou, alors, on retire Windows 7.

    Un utilisateur

    Cordialement

    Laurent

    1
    Aktionen für Kommentare Permalink
  • 0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    bonjour

     

    sauf que cet utilitaire n'est plus supporte par µsoft : https://www.microsoft.com/fr-fr/windows/windows-7/get/upgrade-advisor.aspx

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Ben oui, c'est une version qui n'est plus a maintenue, le lien date de 2009.

    Plus le temps va passer plus ca sera "bancal".

    Aucun industriel ne dépense un kopec pour valider un logiciel avec un OS qui n'est plus maintenu. 

    Un jour suite aux retours d'utilisateur la référence à W 7 va disparaitre.

     

    0
    Aktionen für Kommentare Permalink
  • Bonjour,

    Peut-être que la lecture de ce post va vous aider. Il semble similaire à votre problème et une réponse de Gert M. est toujours bonne à lire.

    https://support.twonav.com/hc/fr/community/posts/360010662379

    Si la ligne de la section [Windows] est absente, l'ajouter "à la main".

    [Windows]
    Mostrar_Tooltips = 0

    Cordialement

    Laurent

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir Laurent,

    C'est une piste qui a été explorée, sans succès il y a un mois. Jcl a conclut qu'il s'agit dans son cas d'une incompatibilité entre Land et son OS qui est "relativement" ancien.
     
    jcl faure
    • il y a 1 mois
    bonjour

    j'ai supprimé la ligne "mostrar" toujours pareil

    puis j'ai supprimé la ligne "cargar" toujours pareil

    cette fenetre a la vie dure....

    0
    Aktionen für Kommentare Permalink
  • Bonjour,

    J'ai relu plusieurs fois le post avant et j'ai un doute sur la procédure...

    Le GPS.INI de JCL:

    le gps.default est conforme , par contre pour gps.ini c'est un peu different j'ai ça (sans parler bien sur de la position de la fenetre ) :

    [Windows]
    WindowsForcedWidth=1440
    WindowsForcedHeight=767
    WindowsForcedPosX=298
    WindowsForcedPosY=15
    Last_Open_Format=1
    Mostrar_Aviso_Cerrar=0
    Cargar_Ultimos_Objetos=1

    Ensuite, il dit avoir supprimé la ligne: j'ai supprimé la ligne "mostrar" toujours pareil

    Oui, mais "monstrar"  quoi ??? Mostrar_Aviso_Cerrar=0. ?

    Car Mostrar_Tooltips = 0 n'est pas dans son GPS.INI. Vous, vous l'avez. Mais je ne trouve pas où JCL aurait dit avoir écrit la ligne ci-dessus.

    Qu'a-t-il supprimé ? A-t-il écrit la ligne Mostrar_Tooltips = 0 ?

    Il faut pas supprimer de ligne, il faut mettre la bonne ligne avec la bonne commande: Mostrar_Tooltips = 0

    Merci pour cette diccussion.

    Cordialement

    Laurent

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Jean-Claude Demange

    Bonjour,

    J'ai trois Mostar !

    Mostrar_Aviso_Cerrar=0 = Afficher l'avis Fermer
    Mostrar_Tooltips=0 = Afficher InfoBulles
    Mostrar_Aviso_Tracks_Cntr=0 = Afficher l'avis Pistes

    Je me demande si c'est bien là que se trouve le problème....

    Peut-être une autre piste .....

    Cordialement.

    0
    Aktionen für Kommentare Permalink
  • Que JCL aille regarder l'image du post: https://support.twonav.com/hc/fr/community/posts/360010662379

    Si c'est cette fenêtre qui le gène, a priori, la solution est dans le post "pour le système informatique" de Arthur Funk. 

    La "balle est dans le camp" de JCL...

    Je ne peux pas tester Mostrar_Tooltips=1 car je n'ai pas accès à mon W10.

    Bonne fin de journée

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    bonsoir

     

    @laurent merci pour l'info  , en fait c'était ça , si on regarde le gps.ini que j'ai mis au debut du post je n'avais pas la ligne "Mostrar_Tooltips"  , je viens de la rajouter et c'est bon plus de fenêtre !!  :)

    0
    Aktionen für Kommentare Permalink
  • Bonsoir JCL,

    Merci du retour

    Cordialement

    Laurent

    PS: les réponses de Gert M. sont toujours bonnes à lire.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jcl faure

    donc au final rien à voir avec W7 comme le suggerait twonav ............

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.