Avec Land la fonction "chercher la meilleure carte" à partir d'une trace ne fonctionne plus ?

Kommentare

6 Kommentare

  • BONJOUR,

    Je n'utilise pas cette fonction car s'il s'agit de trouver et d'ouvrir une dalle IGN française comme FR_25K_0890_2350_88_BAINS-LES-BAINS_2015.rtmap, il suffit d'ouvrir FranceTopo.imp qui se chargera d'ouvrir la bonne dalle quand on aura fait un Zoom ici sur la trace..

    Idem pour les dalles espagnoles, d'ailleurs.

    Je viens d'essayer avec Land 8.3.1 et 8.6, le sablier ne cesse de tourner....

    Avec Land 7.7.0, une carte vectorielle est ouverte mais pourquoi celle-ci ? et pourquoi pas l'une des 2 autres, en plus, présentes ?

    Il faut peut-être signaler le problème à CompeGPS en faisant "Envoyer une demande" en haut droit de cette page.

    Cordialement

    Laurent

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Alors, même si je constate régulièrement le même phénomène,  pour  moi ça fonctionne.....J'ai constaté ce phénomène qui se produit, selon la chronologie d'ouverture des cartes . Pour que ça fonctionne il faut comme l'indique souvent Laurent et les tutos que  la  carte XXX_Topo.imp du pays soit ouverte. Ensuite selon sa place hiérarchique dans l'arbre ça ne fonctionne pas toujours pas comme ont l’espère, mais il me semble que le comportement  que j'ai observé est logique.

    Ce n'est pas en 8.6 car abandonné mais en 8.42 version dans laquelle je suis revenu et qui donne satisfaction.

    - si xxx_topo.imp n'est pas dans l'arbre, les RMAP de xxx ne sont pas ouvertes,

    - Si xxx_topo.imp n'est  pas en haut de l'arbre, comme dans le cas illustré  ci- dessous, la chronologie a un effet tout dépend s'il y a des RMAP qui sont ouvertes ou non. Dans le cas de la photo ci dessous  ça ne marche pas avec les RMAP  belges, car les RMAP France sont ouvertes il faut cliquer sur France_topo.imp pour désélectionner donc  "barré l'iconeé" puis ça fonctionne pour les RMAP belges, idem pour re basculer sur la France... Depuis que j'ai compris j'ouvre des traces sur des RMAP en Belgique et en France simultanément, sans reload des cartes juste un click dans l'arbre..

    Idem avec une carte OPEN Street qui est ouverte selon sa place dans l'arbre par exemple si elle est au dessus de xxx_topo.imp  dans l'arbre ça ne marche pas..enfin presque car les RMAP sont ouvertes mais sous la carte OPEN

    Parfois a partir d'un écran blanc, même après ouverture du xxx_topo.imp...ça coince. Mais je n'ai pas encore compris pourquoi en jouant su sélection dé sélection du xxx_topo.imp ça revient  vite.

    0
    Aktionen für Kommentare Permalink
  • Bonjour à tous,

    Ensuite selon sa place hiérarchique dans l'arbre ça ne fonctionne pas toujours pas comme ont l’espère,

    Ha bon !!! Pour que Land trouve la bonne carte, elle faut qu'elle soit déjà dans l'arbre !!! Chercher quelque chose qui est ouvert, ça c'est fort !

    Mes essais sont partis d'aucune carte ouverte....

    Cordialement

    Laurent

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Oui il arrive que france_topo.imp soit présent dans l'arbre et qu'il n'y ai pas ouverture automatique des rmap. 

    C'est un phénomène que je tente de piéger,  il s'est produit récemment je pense que c'est lié à la précédente fermeture de LAND, mais ça reste a confirmer

    Cordialement

    Thierry

    0
    Aktionen für Kommentare Permalink
  • Avatar
    luc lemoel

    MERCI A VOUS TOUS, en effet si France topo est auparavant ouvert ça fonctionne....SUPER LES FORUMEURS

    0
    Aktionen für Kommentare Permalink
  • Par contre, je maintiens si FranceTopo(.imp) est ouverte, il n'y a pas besoin de faire "chercher la meilleure carte". on va sur la trace et France-topo ouvre la dalle (ou une 100 000° ou 1 000 000° suivant le niveau de zoom).

    Merci du retour.

    Laurent

     

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.