Kommentare

9 Kommentare

  • Avatar
    jean philippe ALLARD

    j'ai le même pb , j'attends la solution du support technique

    Même en réinstallant LAND 8 j'ai le même message d'erreur

     

    Courage

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Le soucis ce sont les installations récursives (l'une sur l'autre..)

    Il faut effacer toute trace de land sur ton PC , uninstall total et effacer tous les répertoires:

    C:/Document/compeGps,

    C:/Progarmme/CompeGps (ou)) TwoNav 

    Idem dans C:/Programmes (x 86) et c:/Programmedata

    Sinon certains bugs vont rester.

    Avant tu duplique C:/documents/compeGps ou renomme pour retrouver tes datas.

    Si tu a fais un upgrade vers une version 64 bits (Land 8.9.7/ 9.0) et que tu reviens sous 8.9.6, Land Version 32 Bits reprend la place de Land 64 bits et certains bugs vont subsister. 

    C'est ce que j'ai constaté sur mon PC.

    CDLT

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    La bonne version de référence c'est 8.9.2 installée dans c:/progarmmes (x86) a partir de rien..

    Celle là fonctionne.

    CDlt

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jean philippe ALLARD

    J'ai tout désinstallé , désinstallation complète même dans la base de registre.

    Toujours la même pb après l'installation.....

    "La bonne version de référence c'est 8.9.2 installée dans c:/progarmmes (x86) a partir de rien..

    Celle là fonctionne."

    On peut la trouver ou cette version ?

    Merci

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Land 9 (depuis 8.9.6) est une version pour PC 64 bits, le votre est bien en 64 Bits.

    Ici posté hier

    https://www.twonav.com/download/setup_LAND_892.exe

    CDLt

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jean philippe ALLARD

    merci

    j'ai bien un 64 bit

    Mais ce qui est surprenant, c'est que le PC de bureau je n'ai eu aucun soucis avec la mise à jour vers LAND 9, mais par contre avec le portable c'est un peu galère, les 2 machines w10 64 bits

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Je pense que le soucis viens des installations récursives (l'une sur l'autre) il faut bien nettoyer le PC de toutes les anciennes traces de Land. Et faire une installation "propre".

    Soit oter tout ce qui se réfère a Land et CompeGps dans c:/programmedata, C:/Programme; c:/programme (x86) et dans l'espace de donnes ../document/ ou autre. Apres avoir sauvegarder les datas traces, cartes etc..

    Et ca repart propre.

    C'est le passage en land 64 bit qui met la panique donc a partir de 8.9.6.. Qui n'était qu'une évolution mineure.

    Leur contrôle de qualité doit passer son temps (s'il existe) a la plage, passer de 32 a 64 bits dans une évolution mineur n'a aucun sens.

    CDLT 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    jean philippe ALLARD

    j'ai installé la version 8.9.2 sur le PC portable , celui sur lequel la mise à jour LAND 9 n'a pas fonctionnée, cette fois ça fonctionne, pour le moment je me contenterai de cette version.

    J'attends l'avis du support technique.

     

    Merci pour le dépannage.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Alain Auvray

    Bonjour ,

    Merci pour les commentaires et les solutions proposées.

    Cordialement Alain

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.