Perte de connection USB entre GPS Cross et Land 8.9.7

Kommentare

14 Kommentare

  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Depuis le soucis de faille de sécurisé, la synchronisation entre Land et le GPS ne fonctionne plus.

    Ce que tu dois regarder, c'est la page du GoCloud, celle ci est bien synchronisée avec Land et avec ton GPS.

    Ensuite regarde si ton GPS est vu par le gestionnaire de fichier:  

    - Dans l'affirmative ton GPS fonctionne correctement,

    - S'il n'est pas vu, c'est qu'a force de "jouer" a tenter de le connecter l'espace mémoire n'est plus vu du PC

     

    Pour transférer du GPS vers Land,

    • avec le câble USB ca ne marche pas, 
    • Via le WiFi, ca ne marche pas. Aller sur la page du Go Cloud exporter en trk ou gpx puis de Land aller charger cette trace dans le "download"

    Pour transférer de Land au GPS

    • Faire envoyer au GPS (comme avant)
    • Dans le GPS menu ROUTE, en bas a droite (...) mes route en ligne et ouvrir la route

    Cdlt

    2
    Aktionen für Kommentare Permalink
  • Avatar
    Laurent BERTO

    Merci Thierry.

    Je suis plutôt rassuré dans un sens.

    Je viens de tester dans le sens LAND ->GPS et inversement, cela fonctionne en passant par le Go Cloud. Donc on va dire que pour le moment on peut s'en sortir via quelque manip en attendant un correctif j'espère.

    La chose qui ne marche pas par contre c'est que via l'Usb le GPS n'est pas reconnu en tant qu'espace de stockage par l'ordinateur. A suivre.

    Merci pour ta réponse.

     

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Ce que tu peux aussi faire, c'est lie le dossier data a un cloud (exemple google Cloud) ce qui permet de ton SmartPhone d'ouvrir ce dossier de charger une route et Link propose de l'envoyer via BT au GPS.

    Vers le GPS avec les cartes ca ne marchera pas vu qu'on ne peut pas les acheminer via le WiFi ni BT. Mais avec l'Appli TwoNav ca fonctionne, du coup tes cartes peuvent rester dans ce dossier sur le PC même en étant utilisées par L'appli.

    si l'Usb le GPS n'est pas reconnu en tant qu'espace de stockage

    Tu ne pourra plus charger tes cartes.

    cdlt

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    LACOSTE DIDIER

    J'ai eu aujourd hui le même problème avec la liaison entre  gpsTrail et mon ordinateur, Un de mes 2 ordinateurs ne reconnaissait pas le gps mais le second oui.. Donc essai renouvelé sur le premier ordinateur et re echec.. Reconnexion sur le second ordinateur et la problème comme sur le premier ordianteur, Aucun ordinateur ne reconnaissait le gps... changement de cable après plusieurs tentatives de mises à jours et autre des ports usb avec recherche d'erreur ect... et me voici connecté avec le premier ordi..Connexion avec le second ordianteur ok sans recherche de problème. Et miracle même le premier cable fonctionne maintenant..J'ai un doute juste que ce soit un problème lié au cable mais bon c'est déjà pas mal de voir une connexion en attendant que tous les problèmes liés à Twonav, land ect soient résolus car la ça commence à être un peu désespérant 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    bourdrez jean-pierre

    Depuis aujourd'hui, mon GPS cross n'est plus reconnu par mon PC, quelque soit le câble USB et quelque soit le port USB utilisé. Aucun accès possible par le gestionnaire de fichier. Bien sûr LAN ne voit pas non plus le GPS. Je m'en suis aperçu lorsque j'ai voulu charger un fichier .trk, préparé avec LAND 8.9.2, dans le Cross.

    J'ai pu finalement envoyer mes traces en téléchargeant d'abord les fichiers de mon PC vers le Go-Cloud en me connectant directement sur mon compte TwoNav. Mais pas en passant par LAND, car je n'ai pas fait de mise à jour et du coup la commande Go_Cloud ne fonctionne toujours pas suite à la faille de sécurité.

    Ensuite à partir du Go_Coud j'ai transféré les fichiers vers mon Cross. Heureusement la connexion Wifi semble encore fonctionner sur le Cross. 

    Sinon le Cross se charge normalement et démarre aussi comme d'habitude. Par contre la connexion via bluetooth avec Link ne fonctionne plus non plus sur mon smartphone samsung. 

    J'ai un peu les boules parce qu'il revient de SAV, pour une panne du circuit de charge (fusible interne grillé) et une panne du connecteur USB. Et surtout parce que la garantie expire début octobre.

    Ce qui me rassure et me donne de l'espoir, c'est que mon cas ressemble trait pour trait aux symptômes que vous avez constaté. Alors possible que ce soit un problème logiciel avec la dernière version diffusée par Twonav. Pour info, j'avais fait la mise à jour du Cross il y a une semaine ou deux.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Laurent BERTO

    Effectivement, pour le moment on arrive a se débrouiller pour transférer nos traces.

    Mais comme le dit plus haut thierry, étant donné que la connexion n'est pas reconnu en USB dans Land on ne peut plus télécharger les cartes. c'est un peu la loose.

    Tout fonctionnait bien de mon côté jusqu'à cette dernière mise a jour. il est fort probable qu'elle soit le cause du blocage de reconnaissance de l'usb dans LAND. je pense aussi que tant que le port usb n'est pas reconnu dans LAND il ne l'est pas non plus sur l'explorateur de windows.

    De plus, j'ai l'impression que depuis cette mise à jour le temps de chargement du gps est plus long que d'habitude. ou alors mon esprit est enbrumé par cette histoire :)

    En espérant qu'ils puissent trouver une solution qui remette tout dans l'ordre prochainement.

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry Labour

    Bonjour, j'ai également des soucis avec mon GPS Aventura 2 depuis que j'ai fait la mise à jour recommandée par TwoNav : mon ordinateur (Mac Book Pro) ne "voit" plus la carte micro SD sur laquelle j'installe les cartes achetées sur le site. Voici, ci-dessous) le mail que je viens d'envoyer au SAV. Quelqu'un d'autre a-t-il le même problème ?

    Thierry

    "Bonjour, je possède un Aventura 2, acheté en 2020, que j'utilise lors de mes sorties à vélo.  J'y ai installé une carte micro SD sur laquelle j'installe la plupart des cartes que j'achète sur votre site.  Le 31 août vous avez envoyé un message pour évoquer les problèmes avec le Cloud GO en demandant de faire une mise à jour du logiciel de l'appareil. Ce que j'ai fait en suivant vos instructions. Or, depuis, lorsque je branche mon appareil sur mon ordinateur (Mac Book Pro), le volume Carte SD "Map" n'apparait plus sur l'ordinateur alors que le volume "Two Nav Data" est bien présent. En revanche, lorsque j'utilise le GPS sur le terrain, les cartes stockés sur la carte SD sont bien utilisables. J'ai essayé à de nombreuses de raccorder le GPS à mon ordinateur, avec 2 câbles différents, j'ai nettoyé la carte micro SD, j'ai essayé avec un autre ordinateur Mac, sans plus de succès. À court terme cela n'empêche pas le fonctionnement de l'appareil, mais cela m'empêche d'installer de nouvelles cartes sur la micro SD. Que dois-je faire pour retrouver un fonctionnement normal ? Merci de votre aide."

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    De nombreux utilisateurs espagnols ont reporté ce défaut, suite à cette mise a jour.

    Pour ton info, ce défaut a déjà existé quand ce GPS a été mis sur le marché, à l'époque il y a eu (de mémoire) au moins deux mises a jour pour le régler.

    Je suppose  (de part mon ancienne profession) que ca doit être une "particularité liée à l'aventura dans le soft TwoNav qui est commun a tous les GPS. Celui qui a compilé cette version a du oublié de cocher cette ligne dans les directives de compilation conditionnelles (ou une erreur similaire).

    Il faut supposer, que la prochaine mise a jour sera le TwoNav GPS et que ca sera corrigé.

    CDLT  

    0
    Aktionen für Kommentare Permalink
  • Avatar
    bourdrez jean-pierre

    Contrairement à mon message précédent, la liaison entre mon smartphone et mon Cross via l'application LINK fonctionne correctement. Le connexion par Bluetooth est parfois un peu capricieuse si je ne démarre pas les différents éléments dans un certain ordre. Mais bon ça fonctionne.

    Donc, comme l'a expliqué Thierry, je peux envoyer les Routes de LAND 8.9.7 vers le Cross et inversement, via le Go-Cloud et LINK. C'est un peut laborieux mais ça le fait. Pour les cartes Rtmap c'est mort. Heureusement j'avais chargé quelques jours avant toutes les cartes que j'utilise dans ma région dans le Cross.

    Sur mon Cross la dernière version de logiciel installée est la 5.1.7 C'est bien celle-ci qui d'après vous est probablement buggée?

    Ce qui ne me détend pas c'est que ma garantie expire au 8 octobre et qu'on y arrive a grand pas. Le GPS est déjà reparti en SAV en Juillet parce qu'il ne se chargeait plus du tout et parce qu'il n'était plus reconnu par le PC. L'expertise de Twonav a été : Votre appareil avait un connecteur USB défectueux, nous avons remplacé le boîtier arrière et il avait également un fusible grillé dans le circuit de charge.

    J'espère cette fois que c'est bien un bug et pas une panne.

    Croisons les doigts pour que se soit résolu rapidement.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Je te suggère de désinstaller Land  8.9.7 (Unistall dans c:/program/twonav)

    Ensuite sous ce lien : https://www.twonav.com/fr/myproduct/index/show/category/4/

    (ou Ton compte/tesproduit/land 8 et il y a ce lien)

    Tu Charge et installe Land 8.9.7, ce qui va corriger toutes les restrictions d'accès au CLOUD.

    Ne me demande pas pourquoi, il a été constaté, par un gentil utilisateur qui a partagé l'astuce, que cette manip corrige tous les défauts d'accès au CLOUD.

    Suite a cela tu pourra a nouveau tester ton câble.

    CDLT

    0
    Aktionen für Kommentare Permalink
  • Avatar
    bourdrez jean-pierre

    Dans mon cas, l'insallation de la version LAND 8.9.7 a résolu les problèmatiques du Go-Cloud qui fonctionne à présent normalement. La synchronisation se fait rapidement et plus de sigle qui indique un echec de transmission.

    Par contre mon GPS Cross n'est toujours pas reconnu par le PC et donc non plus par LAND. Pour info il n'est pas reconnu en tant que dispositif mémoire même sur un PC ou LAND n'est pas installé.

    J'ai ouvert un ticket en expliquant tout ce que j'ai constaté et en réponse, Twonav m'a transmis un formulaire RMA pour le retour en SAV.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Laurent BERTO

    pour information je viens de recevoir un nouvelle mise a jour de version logiciel pour le GPS CROSS v5.1.8.

    l'installation vient de se faire, je ne vois pas de différence avec l'ancienne version et le GPS n'est toujours pas reconnu dans LAND ni dans l'explorateur windows.

    J'ai ouvert un ticket auprès de twonav, j'attends leur retour.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry Labour

    J'ai eu aussi une mise à jour sur mon Aventura 2... et tout est rentré dans l'ordre...

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    A priori la version 5.1.8 ne corrige que l'erreur d'accès a la µSD de l'aventura, elle ne corrige pas le défaut "Transfert en attente" qui est une fausse alarme, car le transfert du fichier a bien lieu.

    Ensuite pour la liaison via le câble USB,  les GPS sont vus par Window comme un espace de Stockage (comme une clef USB) il faut veiller à faire éjecter avant de débrancher le câble.

    Donc si le GPS n'est pas vu dans le gestionnaire de fichiers, il ne sera pas vu par Land et il n'y a qu'une issue c'est d'ouvrir un ticket pour l'envoyer en réparation.

    Cdlt  

     

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.