Comments

6 comments

  • Avatar
    Thierry CHARLÈS

    Hello,

    Here you address the user community, to send a request to TwoNav you must use the link "Send a request", so it is another user who will advise you.

    TwoNav does not record by mistake, in your case either you did not choose the right profile before leaving, or the vehicle or mode of transport defined in your profile is wrong.

    However, when this mishap happens to you, the easiest way is to open your track saved in LAND and right click on the track to view the owners tab on the right of the screen. In the properties you can change this information.

    If your track is saved in your GPS, open it (in LAND) by the way of the GO CLOUD, after the modification push the button save and the track is update with the  right data in  your GPS as soon as the WiFi link work.

    Best regards

    0
    Comment actions Permalink
  • Avatar
    Gregory Rawlins

    Thank you for your assistance.  I had saved the profile in the device correctly, however it seems to have saved it in the file as the wrong type of activity, but I'm not sure why.

    I'll have to play around with it and try to figure out why its doing that.

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    The GPS is not mistaken, it does what you asked it to. There are two parameters that are considered the activity profile and the type of vehicle. Either when you left you did not select the correct profile, or you duplicated or modified a profile (Configuration) by indicating an unsuitable type of vehicle. These data are recorded in the GPS file "/appdata/GPSxx.default" (the xx is a number which corresponds to the rank of the profile, especially not to rename the file) in this file under the heading [tiemporeal] you have the fields Profile description = name of your profile; Profile Activity =? ; Type vehicle =?. See attached image for values. You can modify these values with a text editor, otherwise you must resume the configuration of your profile via the configuration.

    Sorry for the french language ...  For a Cycle or VTT Vehicule type value is 1 (one).

    0
    Comment actions Permalink
  • Avatar
    carl lillywhite

    Hi Gregory, 

    I have had the same problem. I think I have worked out what I have been doing wrong but I have not yet tested. 

    I have been using the start button on the map screen!! then free activity. This seems to record as Hiking and will not change. 

    I have just noticed that you can also start an activity by touching the top bar where the time is displayed. Then hiring the activity stopped button. Make sure your profile is in MTB on the right side of the screen and I guess all will be well, Hopefully. 

     

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Hi,

    Have a look to the §4 of the manual..

    1, Cut WiFi to save power

    2, Switch the SeeMe buton ON

    3, Check, or select the profile target,

    4, see the manual § 5.2.8 Setting "Enter altitude manually)

    5, see the Manual $ 4.1.2 Destination choice

    If your destination is a track before it's better to select this track thrue the main page item route

    Good hikes

    0
    Comment actions Permalink
  • Avatar
    carl lillywhite

    Great thanks 😅

    0
    Comment actions Permalink

Please sign in to leave a comment.