Problème charge Trail bike 2

Comments

3 comments

  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Non, je ne comprend pas bien ..

    S'il est resté sans être utilisé il ne se décharge pas ...il suffit de presser le bouton ON.

    Qu'a tu fait exactement?

    Quand tu la reçu il fonctionnait?

    Que se passe t'il si tu appui sur le bouton ON, normalement la LES s'allume assez vite.

    Sinon charge tu branche le cordon USB sur un chargeur pouvant débiter 2A ou plus, un bip retentit la LED s'allume rouge et l'écran s'allume un instant en bleu.

    Sinon, si ont fait l’hypothèse par exemple qu'il a été rangé sur ON ce qui est possible si il a été mis en veille. Il sera complètement déchargé vu la durée, la batterie aura bien "morfle"... Dans ce cas tu le branche sur un chargeur si possible plus de 2 A et tu le laisse ainsi au moins 1 heure. Cette heure étant passée tu déconnecte le cordon.. Tu attend un peu  une a deux minutes et tu le remet en charge la LED devrait passer rouge, et le bip et l’écran allume bleu 5 s, puis peut être le niveau de charge 5s... Dans ce cas laisse le se recharger ca va être long... Sinon c'est que la batterie a rendu l’âme, contacte le SAV.

    Bien cordialement

     

    1
    Comment actions Permalink
  • Avatar
    nicolas vielfaure

    oui il marchait et la pas moyen de le rallumer, ni même de le charger avec un chargeur 2 A. je vais essayer ta procédure mais j ai pas de chargeur de + de 2A. J ai un chargeur samsung 2A

    Sinon oui je vais contacter le SAV

     

     

    0
    Comment actions Permalink
  • Avatar
    Largeron Gilles

    Bonjour 

    J'ai eu le même souci, le GPS est parti en Sav 

    Il a été réparé et cela fonctionne depuis... 

    Je pense que c'était un souci de contact car suivant comment je positionnais le GPS, la diode s'allumait ou s'éteignait de manière aléatoire en même temps que la charge qui était hyper lente !! 

    1
    Comment actions Permalink

Please sign in to leave a comment.