Problème d'ouverture de land Premium

Comments

2 comments

  • Avatar
    Jules Savignac

    Bonjour Fabien.

    Quelle version de Land Premium. Et quelle OS pour votre ordinateur ? Windows 10 ? La dernière mise à jour de Windows 10 ?

    J'ai eu récemment les mêmes symptômes ("Plus aucune réactivité de land avec une lenteur d’ouverture qui rend land inutilisable") et CompeGPS que j'ai interrogé, a fini par reconnaître un problème de fonctionnement de Land avec Windows 10: "nous sommes conscients d'un problème avec Windows 10 et OpenGL, nous travaillons actuellement pour trouver une solution."

    Et CompeGPS propose la solution que je leur ai soufflée : "En attendant, veuillez désactiver OpenGL."

    Donc, si c'est votre cas "Options... > Vues > Général" et décocher "Utiliser OpenGL en 2D" : en principe vous devriez retrouver un fonctionnement normal.

    Bon courage.

    0
    Comment actions Permalink
  • Avatar
    Burdy Fabien

    Re Bonjour Jules Un grand Merci pour votre réactivité !! 
    Oui effectivement il y a eu une mise à jour de Windows 10 et je venais de télécharger la dernière version de land premium 8.9.2  ,  Depuis land inutilisable !! alors que tout fonctionnait bien 
    Je viens faire votre Manip , Merci bien pour l'info , ça fonctionne mieux mais l'ouverture de l’ensemble  land + carte + trace prend pas mal de temps par rapport à la normale que je peux comparer  avec mon ancien ordi ou j'ai réinstallé Land
    Par contre impossible de créer une trace !!
    je m'en sert pratiquement tous les jours et là heureusement qu'il me reste mon ancien ordi  !!
    J'ai déjà eu pas mal de problème avec Land depuis le début un coup oui un coup non
    C'est quand même pas très  fiable pour travailler avec  !! Dommage c'est un bel outil
    Merci Bien Jules pour ces infos qui vont me dépanner en attendant mieux 
    Fabien de Guadeloupe 

    0
    Comment actions Permalink

Please sign in to leave a comment.