Mac Com1 Port Can't be Opened / Garmin Zumo XT



  • Hello,

    I am sorry but, here, no TwoNav Admin now... only Users, like me.

    You have to "send a request" or a "private request"

    I don't have Mac neither Garmin.

    Your Garmin has an USB port. Did you had a look on the option page of Land ?

    Best regards,

    An French user, Laurent

    Comment actions Permalink
  • Avatar
    Leslie Bonney

    Hi,  thanks for your reply.  I tried to following your suggestion however while I could select 'Garmin' for the 'Protocol' parameter there was no 'USB' option for the 'Communications Port' parameter.  The 4 options presented were:





    I could only select the default /dev/cu.wlan-debug if I tried to select any other option it would default back to /dev/cu.wlan-debug.

    All the both was with the Garmin Zumo XT connected to the Macs USB 3.0 port.

    Thanks for trying to help.  Regards,  Les

    Comment actions Permalink
  • Hi,




    For a Windows user it is strange...

    I am sorry, I have options like Com1, USB in Windows.

    Do you have Auto-search GPS, yes ? ... may be... (you'll have to wait)

    Land is in Version 8.9.2 for Windows but 8.9.3 (new) for Mac. There is posts in this Communauty to talk about Big Sur and Land

    Pse, use an online translator.

    Does your Land correctly installed ?

    Last "life buoy", you have to "send a request".

    Sorry, I can't do more.

    Best regards


    Comment actions Permalink

Please sign in to leave a comment.