GPS CROSS non reconnu par LAND

Comments

9 comments

  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Alors il y a effectivement eu quelques retours comme toi, visiblement après avoir indique au auteurs de ces retours qu'ils font une fausse manip il n'y a plus de nouvelles.

    Donc on va supposer que cette suggestion les a remis sur le bon chemin, si c'est ton cas ca serait sympa de venir "dire" si le conseil a résolut ton souci, afin d'en faire bénéficier les prochains.

    Donc dans ton cas, c'est certainement du au fait que tu cherches a connecter ton GPS a Land comme s'il s'agissait d'un GPS Garmin ou d'un autre manufacturier.

    Ce qu'il ne faut pas faire : 

     

    Ce qu'il faut faire

    La principale difficulté pour t'aider est de trouver "OU TU A MERDE", vu que ça fonctionne chez tout le monde ou presque, et que seuls quelques un ont un blocage. En toute logique le problème vient de la personne qui n'a pas compris ce qu'il fallait faire.

    As tu appliqué ceci: 

    https://support.twonav.com/hc/fr/articles/115002956291-Premi%C3%A8res-op%C3%A9rations-avec-ton-nouveau-GPS-Velo-Horizon-Trail-Trail-2-Aventura-Aventura-2-Cross-

    Si oui ca doit fonctionner comme indique au début.

    Pour installer tes cartes sur ton CROSS (et éviter que tu revienne demander de l'aide) raccorde ton GPS a ton PC va sur ton compte TwoNav et clic sur la case rouge d'installation des cartes dans la page mes cartes puis laisse la machine faire répond oui a tout. L'utilitaire d'installation va venir se créer sur ton PC puis il va installer les cartes pour Land et ton GPS, il va tout installer correctement et créer les bons répertoires. Laisse faire la machine elle le fait mieux . Pour info tu peut le refaire autant de foi que tu le souhaite, ca ne coute rien en € ni en décompte de licence. Si la carte est déjà installée l'étape est zappée, sinon elle se fait.

    Surtout n'oublie pas de venir reporter si c'est ok ou pas après sinon le prochain qui vient "braire" je le laisse croupir .

    Bien cordialement et bonnes randonnées

     

    0
    Comment actions Permalink
  • Avatar
    Lhermet Mathieu

    Merci d'avoir pris le temps de répondre. 

    Je tiens par contre à préciser que je ne viens pas ici en touriste, que j'ai passé plusieurs heures à essayer de régler le problème, que j'ai été en contact avec TWONAV... C'est quand même pas normal, effectivement tout devrait être automatisé et aller très vite !

    Dans la capture d'écran ci-dessous, on voit que mon CROSS est reconnu en fait (merci pour ta réponse sur ce point). C'est le matériel 6341.

    Par contre il n'apparait pas dans la rubrique "Fichiers stockés" où apparait seulement le PC... Du coup, pas possible d'envoyer les cartes vers le GPS via LAND... C'est ce qui m'intéresse puisque j'ai acheté TWONAV pour sa compatibilité avec IGN.

    Par ailleurs, quand je fais la manip via mon compte TWONAV pour installer les cartes, TWONAV DOWNLOADER ne reconnait pas le GPS (voir capture ci-dessus) même en si je fais "Rafraîchir". Seul LAND apparait...

    Bref, ça marche pas... et je pense avoir fait le nécessaire et ne pas être plus bête que les autres malgré ce que tu laisses entendre... 

    TWONAV vient de me proposer de renvoyer le GPS en SAV... On va voir ce que ça donne mais franchement je suis déçu... moi qui voulais faire des sorties de vélo avec le GPS cette semaine pendant mes vacances, c'est raté...

    Merci quand même, cordialement

     

     

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Tu as un câble USB entre le GPS et le PC ?

    A priori non, pour le voir dans fichier Stockés et via l'outil de chargement des cartes il faut relier ton GPS au PC avec un câble USB (pas de ceux qui ne passe que l'alimentation, un fonctionnel)

    Il me semble vu ce que tu décrit que c'est là le soucis

    0
    Comment actions Permalink
  • Avatar
    Lhermet Mathieu

    Oui bien sûr, celui d'origine. J'ai essayé avec un autre, ça n'a pas marché non plus.

    En fait je crois que la connexion avec le cable ne fonctionne pas mais que je suis connecté en Bluetooth...

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Essaie quand même avec un câble qui fonctionne pour un SmartPhone par exemple, ont sait jamais.

    Sinon oui c'est un défaut de connectique coté câble ou prise.

    Il existe des câbles USB qui ne laisse passer que l'alimentation, j'en ai eu un de livré avec un compteur Brython.

    C'est un piège ce type de câble.

    0
    Comment actions Permalink
  • Avatar
    Lhermet Mathieu

    Merci mais ça marche pas. 

    Le GPS va partir en SAV, on verra s'ils sont réactifs à me régler le problème. A moins que je décide de le renvoyer au vendeur et de demander un remboursement parce que ça me saoule...

    Bonne journée,

    0
    Comment actions Permalink
  • Avatar
    Lhermet Mathieu

    Bonjour, juste pour vous informer que le GPS est parti chez Twonav pour réparation. Et maintenant ça marche ! Ils ont été bons sur le Sav, rien à dire. J'espère maintenant bien profiter de mon GPS.

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Merci pour le retour.

    Bonnes rando profite bien de la "bête"...

    Cdlt

    0
    Comment actions Permalink

Please sign in to leave a comment.