No me funciona la opción 3D

Comments

10 comments

  • Avatar
    Thierry CHARLÈS

    ¡Hola!

    Necesita un archivo CDEM, un mapa abierto y presione el botón 3D, ha abierto el menú de capas.
    Buenas caminatas

     

     

    0
    Comment actions Permalink
  • Avatar
    Francisco Moreno

    Hola Thierry, gracias por la respuesta pero sigue sin funcionarme. En el panel de la izquierda o se muestran las 3 opciones que te salen a ti. Cuando le doy a personalizar el panel si me salen que están ahí pero no se muestran. También estoy usando archivos CDEM y no me sale esa opción

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Buenas noches,

    Obviamente hay cruces rojas, por lo que debes haber hecho algo mal.

    • Regrese a la configuración inicial,
    • Guarda todo en la tierra
    • Establecer tierra en APAGADO
    • Apague la PC
    • Reiniciar la PC
    • Reiniciar tierra
    • E intenta agregar 3D (¡quita lo que no necesitas!)

    Atentamente

     

    0
    Comment actions Permalink
  • Avatar
    Francisco Moreno

    He hecho lo que me ha dicho y sigue igual. He desinstalado y vuelto a instalar el programa y sigue igual. Esperaré a la próxima actualización, puede ser que sea problema de esta versión. 

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    La solucion esta aqui:

    c: / porgramdata / TwonavLand / GPSini

    [3D]
    Z_Proportion=5.0000000000
    3DRenderMode=2
    ForceDrawDEM_3D=0

     

    Cdlt

    0
    Comment actions Permalink
  • Avatar
    Francisco Moreno

    Lo tengo difícil hacerlo así puesto que lo tengo instalado en Mac. He estado mirando y no me sale. Intentaré mirar en las carpetas a ver qué encuentro, pero lo veo dificil. Muchas gracias 

    0
    Comment actions Permalink
  • Hola,

    No puedo hablar por MAC. Al azar, ¿Land por MAC acepta tantos iconos?
    Siempre al azar, intente eliminar 2 iconos de arriba para dejar espacio en la parte inferior.
    O si agrega iconos, ¿se muestran en lugar de las cruces rojas?
    "Envíe una solicitud" para ponerse en contacto con el soporte.

    Un usario Francès

    Saludos

    Laurent

    0
    Comment actions Permalink
  • Hola,

    Saludos

    Laurent

    0
    Comment actions Permalink
  • Avatar
    Francisco Moreno

    Ya encontré el problema. Por lo visto el nuevo sistema operativo de mac no permite esta función. Hay que esperar a que TwoNav saque una actualización que haga posible que la función 3D esté disponible. Gracias por la ayuda y perdonad las molestias

    0
    Comment actions Permalink
  • Hola,

    no hay ningún gen causado. Es un placer.

    Gracias por escribir la solución.

    Saludos

    Laurent

    0
    Comment actions Permalink

Please sign in to leave a comment.