Land 8.7 très lent

Comments

15 comments

  • Avatar
    Jules Savignac

    Bonjour Olivier.

    Pour télécharger Land 8.6 (pour Windows), voir là http://statics.twonav.com/download/setup_LAND_86.exe 

    Vous pouvez réinstaller Land 8.6 sans obligatoirement désinstaller Land 8.7. Comme ça vous conservez la possibilité de faire des comparaisons.

     

     

  • Avatar
    Olivier Tournier

    OK je vais essayer et je vous tiens au courant. Merci pour le tuyau. Pas d'explication pour la lenteur de 8.7?

     

  • Avatar
    Jules Savignac

    Heu, désolé, non. Il peut y avoir une foule de causes pas forcément toutes imputables à Land. Au fait, vous êtes sous Windows ?

  • Avatar
    Olivier Tournier

    Oui et j'ai trouvé l'explication probable. Je suis passé à la dernière mise à jour 1903 x64 de mon W10 et c'est depuis que land est ralenti. Le retour à 8.6 n'a pas amélioré les choses. Il semble qu'il y ait un problème de ralentissement de certains logiciels avec cette dernière version de W10 sans explication ni solution pour l'instant.

  • Avatar
    Jules Savignac

    Ça c'est plus ennuyeux. Je vous mets quand même quelques liens pour récupérer d'autres versions de Land (toujours pour Windows), mais sans garantie qu'elles fonctionnent mieux dans votre cas.

    L 8.5 : http://statics.twonav.com/download/setup_LAND_85.exe 

    L 8.4.2 : http://statics.twonav.com/download/setup_LAND_842.exe (me semble être la dernière des versions de Land 8 qui soit stable et fonctionne à peu près correctement)

    L 7.7.2 : http://www.compegps.com/download/setup_compeGPSLAND_772.exe (n'a pas pris une ride et est supérieure à L 8 sur beaucoup de points).

    Bon courage, vos retours seront les bienvenus.

  • Avatar
    www.twolandnaviste .fr forum

    Bonjour à tous,

    Essayez: Fichiers, Options, Général et décocher Utiliser OpenGL en 2D.

    Parfois, ça marche.

    Cordialement

    Laurent

    PS: quitte à revenir à une version inférieure, j'aurais opté pour une 8.4.2 ou 8.5. Je suis étonné, suite à tout ce qui a été écrit, que vous aimiez cette version.

  • Avatar
    Jules Savignac

    Bonsoir twolandnaviste

    "Essayez: Fichiers, Options, Général et décocher Utiliser OpenGL en 2D."

    C'est possible avec Land 7.7.2, pas trouvé avec Land 8.4.2 ou 8.7.

  • Avatar
    www.twolandnaviste .fr forum

    Depuis la  8.0, c'est dans Vues et non dans Général.... Oups ! "j'ai glissé, chef". La force de l'habitude d'être avec un Land 7 qui me suffit largement.

    A+

  • Avatar
    Olivier Tournier

    Merci à tous pour votre aide, je vais essayer vos suggestions et je vous tiens au courant.

    Bonne journée.

     

  • Avatar
    Olivier Tournier

    Il y a un net mieux après avoir décoché openGL en 2D, ce n'est pas encore la fluidité que j'avais auparavant mais au moins cela redevient utilisable. Je crains que le reste soit lié à la version 1903 de W10 mais je vais continuer à expérimenter. Merci encore!

  • Avatar
    www.twolandnaviste .fr forum

    Bonjour,

    Merci du retour.

    Je crois que c'est lié à la carte graphique... Vous pourriez aller sur son site voir si les drivers sont toujours bons....

    Je n'ai jamais, en W10, essayé de désinstaller une màj.

    Cordialement

    laurent

  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Je n'utilise jamais la fonction de "dessin de trace" sauf cet après midi..

    J'utilise toujours le mode "dessin de route" au pire en cas de besoin la route se transforme aisément en trace.

    Pour dessiner des traces 'il y a mieux que Land"...

    Donc cet après midi , ma MTO aidant, je me suis lancé dans le dessin de plusieurs petites traces avec LAND

    LAND version 8.4.2 et W10.

    Et effectivement le temps et les points de traces s'accumulant "la machine ne sais plus ou donner de la tête" ça pédale, ca met des points de trace la ou il faut pas... LAND pédale, mais pour faire quoi? Les autres taches lancées en // tournent normalement...

    CDLT

     

  • Avatar
    Claude BOUCHET

    Je confirme l'extrême lenteur. J'ai réinstallé la 8.5 idem (la 8.6 se plantant régulièrement était inutilisable) .

    Je suis en W10 1903. 

    cordialement, Claude

  • Avatar
    www.twolandnaviste .fr forum

    Bonjour à tous,

    Quelque part, dans un post, notre TwoNav Admin demandait à être informé des problèmes, même isolés et pourquoi les versions 8.6 et > étaient mal perçues. Quasiment personne n'a répondu...

    Se plaindre ici apporte peu, faîtes-le aussi par "Demande privée" (un nouveau bouton pour contacter TwoNav en pouvant mettre des infos persos sensibles, c'est pareil que "envoyer une demande" mais il est plus visible).

    Cordialement

    Laurent

  • Avatar
    Olivier Tournier

    Bonjour,

    Merci pour l'info, je ne suis pas un habitué du forum. J'ai suivi votre conseil et ai mis un post décrivant le problème sur "demande privée".

    Cordialement.

    Olivier

Please sign in to leave a comment.