Lenteur LandAIr 8.9.2

Comments

6 comments

  • Avatar
    Claude VINCENT

    Je viens d'installer la version 8.9.5 : Toujours la meme catastrophe : inutilisable en l'état

    Si quelqu'un a  une idée je suis preneur

     

     

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Pour Land 8.9.5 il faut revenir en 8.9.2 et attendre les corrections pour upgrader 8.9.2.

    Si c'est lent en 8.9.2, planche IGN je sais pas ce que c'est, mais dans l'absolu plus il y a de carte (images ) a visualiser plus les processeurs sont sollicités donc plus de chance que ça soit lent (c'est une question de bons sens..) mais un test simple permet de confirmer ou d'infirmer cette hypothèse il suffit de fermer les cartes et de voir si ça pédale plus vite.

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Ensuite, si Land 8.9.2 est lent sans être surchargé de cartes a visualiser, il y a une solution efficace qui a déjà été exposée sur ce forum : Nettoyage du PC puis recherche et corrections des fichiers corrompus.

    0
    Comment actions Permalink
  • Bonjour,

    Parfois, décocher "Utiliser Open2GL en 2D" aide....

    Un utilisateur

    Cordialement

    0
    Comment actions Permalink
  • Avatar
    Claude VINCENT

    En decochant l'option "Utiliser Open2GL' (vroi dernier commentaire. Cela va nettement mieux.

    Merci

     

    0
    Comment actions Permalink
  • Bonjour,

    Merci du retour...

    Décidément, cet Open2GL semble engendrer pas mal de soucis. Notamment en V 8.9.5.

    Un utilisateur

    Cordialement

    0
    Comment actions Permalink

Please sign in to leave a comment.