Message d'erreur LAND après mise à jour de 8.9.5 vers 8.9.6 au démarrage

Comments

28 comments

  • Avatar
    alain pinzaglia

    Correction: link supprimé, car erroné,voir ci-dessous...

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Lors des installations 8.9.5 et 8.9.6 Land ajoute un "/CompeGps" dans "/document". Dans les versions précédentes les données étaient dans "c/compegps/ (AppData, Map, data, temp, radar)" ou  là ou l'utilisateur avait décidé de placer ses données. Dons si par exemple vos cartes sont en 8.9.2 dans "D:/Rando/mescartes" lors de la migration vers 8.9.5 ou 8.9.6 vos cartes sont dupliquées!

    Premier problème sur les PC récent l'espace mémoire de c:/ est limité, le Disque Dur est partitionné en C:/ et D:/ , du coup s'il y a bcp de cartes et de données il peut y avoir une saturation de c:/  c'est a dire que toutes les cartes  ou données ne seront pas dupliquées et du coup ces cartes ou données "non dupliquées" deviennent "invisible"  car Land va les chercher dans c:/document/compegps/map alors qu'elles sont restées ailleurs.

    La modification des dossiers via le menu de Land (Fichier/Préférences/dossiers) semble ne plus fonctionner. En tout cas ça ne corrige pas le bon gps.ini. 

    De plus lors de l'installation Land ne corrige pas tous les  chemins du gps.ini , ou plus tordu c'est un  backup du gps.ini qui est uploadé , vu qu'il y en a dans plusieurs paths et dans des versions différentes.

    J'ai réussi à faire fonctionner "correctement" 8.9.6 (Info remontée au SAV avec les preuves) en corrigeant "a la main" le gps.ini via un éditeur de texte et en "tuant" les accès à  tous les anciens répertoires utilisés par Land.

    N'hésitez pas a faire remonter l'info au SAV, plus "on"  sera nombreux a déposer un dossier plus il a de chances que les bonnes corrections soient intégrées. 

    C'est je pense les raisons qui font que les anomalies constatées suite a la migration vers 8.9.6 (8.9.5) sont différentes d'un PC à l'autre. Car ca dépend de la configuration antérieure (ou étaient les datas avant) et du volume mémoire disponible dans c:/.

    Au final Land 8.9.6 (ou 8.9.5) peut n'avoir accès qu'a une partie des données antérieures, et travailler avec des données réparties sur des pats différents (Ex booter avec un GPS.ini puis utiliser un autre..) 

    Cdlt

    0
    Comment actions Permalink
  • Avatar
    Jules Savignac

    Bonsoir

    Apparemment le lien d'Alain pointe toujours sur Land 8.9.6

    Pour Land 8.9.5, c'est là http://statics.twonav.com/download/setup_LAND_895.exe (je me suis assuré que ça pointait bien sur Land 8.9.5).

    En ce qui concerne Land 895 ou 896 (j'ai installé les 2 "pour voir"), je n'ai eu aucun problème d'accès aux cartes en utilisant la commande "Préférences / Dossiers / Dossier cartes 1-2-3-4" pour désigner les répertoires où sont stockées mes cartes.

     

    0
    Comment actions Permalink
  • Avatar
    alain pinzaglia

    Navré pour ce link foireux.

    Merci Jules d'avoir corrigé.

     

    0
    Comment actions Permalink
  • Avatar
    Hubert KLEIN

    Merci à tous pour votre aide.

    Le link de Jules n'est pas fonctionnel, un message d'erreur apparait "car le fichier source ne peut être lu". En farfouillant un peu, j'ai trouvé (dans un ancien post qui concerne une autre version) le correctif à apporter.

    Il faut aller dans "Fichier/Préférences/Vues/Général : décocher la ligne "Utiliser Open GL en 2 D". Re démarrer Land et c'est corrigé.

    Encore une fois merci pour votre aide.

     

    0
    Comment actions Permalink
  • Bonjour,

    Je n'ai aucune réaction pour le lien de Jules....

    CompeGPS essayerait-il de nous couper la retraite vers des versions inférieures ??

    Je mets ce lien "perso" je vais le laisser quelques semaines...

    https://1drv.ms/u/s!Aotx1NzTCBmjkA4PvGJytnz6SJRt?e=T3TTQ1

    Un utilisateur

    Cordialement

    0
    Comment actions Permalink
  • Avatar
    alain pinzaglia

    Bonjour,

    Pour info, je viens d'essayer le lien de Jules, et il fonctionne: "setup_LAND_895.exe" a bien été téléchargé.

    cdlt

    0
    Comment actions Permalink
  • Avatar
    Jules Savignac

    Bonsoir

    "Le link de Jules n'est pas fonctionnel, un message d'erreur apparait "car le fichier source ne peut être lu""
    Pardon mais le lien que j'ai fourni est parfaitement fonctionnel. Il permet de télécharger Land 895 à partir du serveur CompeGPS. Je viens de le re-tester et, comme Alain (merci à lui) j'ai moi aussi obtenu "setup_LAND_895.exe" sans avoir le message d'erreur dont vous faites état. Ceci dit, tant mieux si vous avez réussi à vous dépanner par vous même.

    @twolandnaviste

    "Je n'ai aucune réaction pour le lien de Jules...."
    Qu'est-ce que tu veux dire ?

    "CompeGPS essayerait-il de nous couper la retraite vers des versions inférieures ??"
    Non, non, je ne pense pas

    0
    Comment actions Permalink
  • Avatar
    Hubert KLEIN

    Jules, pour répondre à ta question, le lien fonctionne, mais voici le message (en copier/Coller) tel qu'il apparait lorsque je clique sur "Enregistrer" du setup LAND :

    C:\Users\moiso\AppData\Local\Temp\UrO0sSGi.exe.part ne pourra être enregistré car le fichier source ne peut être lu. Réessayez plus tard ou contactez l’administrateur du serveur.

    Par contre, la copie du commentaire arrivée sur ma boite mail avec le lien permet de charger le fichier (ce que j'ai évidemment fait sans attendre au cas où ;-)) Bref, encore un mystère Microsoft.....

    Encore une fois, merci à tous

     

    0
    Comment actions Permalink
  • Bonjour à tous,

    Jules,

    "Je n'ai aucune réaction pour le lien de Jules...."
    Qu'est-ce que tu veux dire ?

    J'ai cliqué sur ton lien et l'ordinateur n'a eu aucune réaction, pas de message d'erreur, pas d'ouverture de fenêtre, rien... C'était avec mon portable et W10.

    Je viens d'essayer avec le fixe et XP, ça marche.............

    Comme "quelqu'un" a dit: " Encore un mystère µsoft"

    Cordialement

    0
    Comment actions Permalink
  • Avatar
    Jules Savignac

    Bonjour à tous.

    @Hubert KLEIN et twolandnaviste

    "encore un mystère Microsoft....."
    Peut-être. J'ai à nouveau testé le téléchargement en utilisant le lien <http://statics.twonav.com/download/setup_LAND_895.exe> avec 2 autres PC portables (Win 8 et Win 10 + Firefox), et à chaque fois j'ai bien obtenu "setup_LAND_895.exe" à télécharger. Donc ça semble OK et chez moi "Micromou" ne paraît pas devoir être mis en cause.

    Jusqu'à présent lorsque j'avais mis sur la Communauté un lien de ce type pour télécharger une version de Land, je n'avais pas eu de retour négatif. Il serait intéressant que vous (Hubert et twolandnaviste) testiez vous-mêmes la création du lien permettant le téléchargement d'une version de Land à partir du serveur CompeGPS. C'est très simple : pour les versions de Land supérieures à 8.2, utiliser "http://statics.twonav.com/download/setup_LAND_8nn.exe" en remplaçant "8nn" par le numéro de la version voulue (pour d'autres versions antérieures à 8.2, il est possible/probable que cela ne fonctionne pas).

    Je serais intéressé par vos retours à l'un et à l'autre.

    0
    Comment actions Permalink
  • Bonjour,

    Jules,

    pour les versions de Land supérieures à 8.2, utiliser "http://statics.twonav.com/download/setup_LAND_8nn.exe" en remplaçant "8nn" par le numéro de la version voulue.

    Moi aussi je fais cela et en général, çà marche. D'ailleurs, ton lien fonctionne sous ordi avec XP. Il doit y avoir un réglage, quelque part, sour mon W10 qui bloque.

    Ce n'est pas toujours "http://statics.twonav.com/download/

    Voir c-dessous:

    L 7.7.2 : http://www.compegps.com/download/setup_compeGPSLAND_772.exe
    (n'a pas pris une ride et est supérieure à L 8 sur beaucoup de points).

    http://statics.twonav.com/download/setup_LAND_892.exe
    https://www.twonav.com/download/setup_LAND_892.exe

    https://www.twonav.com/download/setup_LAND_891.exe

    https://www.twonav.com/download/setup_AIR_891.exe

    https://www.twonav.com/download/Land8_8.9.1.pkg

    https://www.twonav.com/download/Air8_8.9.1.pkg

    L 8.5 : http://statics.twonav.com/download/setup_LAND_85.exe

    L 8.4.2 : http://statics.twonav.com/download/setup_LAND_842.exe
    L 8.4.2 :https://www.twonav.com/fr/service/downloads?download=setup_LAND_842.exe

    https://www.twonav.com/download/setup_AIR_891.exe

    https://www.twonav.com/download/Land8_8.9.1.pkg

    https://www.twonav.com/download/Air8_8.9.1.pkg

    L 881 : https://www.twonav.com/fr/service/downloads?download=setup_LAND_881.exe
    L 770 : http://www.twonav.com/download/setup_compeGPSLAND_770.exe

    Android:
    http://www.twonav.com/download/TwoNav_Outdoor_GPS_Map_Navigation-3.2.8.apk

    https://www.twonav.com/download/TwoNav_Outdoor_GPS_Map_Navigation-3.3.10.apk
    http://www.compegps.com/download/TwoNav_Outdoor_GPS_Map_Navigation-3.3.10.apk

    GPS Anima:
    http://www.twonav.com/download/TwoNav_Anima_3.2.8.zip version Anima, remplacer 3.2.8 par une autre version si désiré

    GPS Sportiva:
    http://www.twonav.com/download/TwoNav_SportivaUnified_3.2.7.zip

    Twonav Android version d'essais:
    https://www.twonav.com/download/TwoNav-trial-5.0.1_v3029.apk

    https://www.twonav.com/download/TwoNav-full-5.0.1_v3029.apk

    https://www.twonav.com/download/TwoNav-full-5.0.3_v3031.apk

    Ci-dessus, un "pot pourri" de liens qui devraient accéder à un téléchargement.

    Désolé pour ceux qui ont reçu la notif par mail, j'ai eu un souci d'édition du post et j'ai du "envoyer" pour ne pas perdre ce que j'avais mis mais sans "épurer" la sélection de liens.

    Cordialement

    1
    Comment actions Permalink
  • RE,

    Le post ci-dessous a été fait sous XP et j'ai vérifié quelques liens au hasard et çà a marché.

    J'ai ouvert W10 et les liens essayés ci-dessus n'ont pas ouvert de fenêtre de téléchargement ??? Pourquoi ???

    Pour contre, clic droit sur le lien, Copier l'adresse du lien, ouvrir un nouvel onglet dans Chrome et coller le lien, là, çà marche.

    Si ces programmeurs si intelligents avec leurs lignes de codes pouvaient intégrer un message nous disant pourquoi l'action que l'on demande ne peut pas être réalisée, ce serait trop leur demander, je suppose.

    Cordialement.

    0
    Comment actions Permalink
  • RE,

    Tout cela me rappelles la personne qui n'arrivait pas à installer le Downloader. Elle était sous W10 et Chrome. Elle est passée au Renard de feu et le Downloader s'est téléchargé et installé..

    Donc, ce serait Chrome le fautif...?

    0
    Comment actions Permalink
  • Avatar
    Jules Savignac

    Bonjour twolandnaviste

    Merci de ta réponse exhaustive. Ton post est à conserver précieusement comme outil de dépannage pour ceux que ça intéresse (moi le premier).

    "Il doit y avoir un réglage, quelque part, sour mon W10 qui bloque."
    Peut-être. J'ai fait mes tests de téléchargement avec les PC suivants:
    . Samsung NP 350E ("rétrofité" par changement de disque dur et installation de Win 10);
    . Acer Extensa 215-51 (Win 10 d'origine);
    . Asus M200A (Win 8.1);
    (je n'ai pas "réveillé" mon vieil Asus K53S sous Win XP).
    Et sur les 3 j'utilise Firefox comme navigateur (dernière version) avec Orange comme FAI (connexion internet un peu lente, la fibre n'arrive pas encore chez moi). Je ne sais pas si tous ces détails ont de l'importance.

    "Ce n'est pas toujours "http://statics.twonav.com/download/"
    Exact, mais c'est la "machine" Forum qui l'a mis en bleu comme si c'était un lien (pourri) sans que j'ai rien de mandé.

    "L 7.7.2 : ... (n'a pas pris une ride et est supérieure à L 8 sur beaucoup de points)."
    Absolument d'accord. C'est notamment la seule version avec laquelle j'ai un fonctionnement satisfaisant d'Amigos.

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    La relativité des choses "L 7.7.2 : http://www.compegps.com/download/setup_compeGPSLAND_772.exe
    (n'a pas pris une ride et est supérieure à L 8 sur beaucoup de points)."'

    C'est assurément vrai, dans le contexte des GPS existants à la date de mise en ligne de Land 7.7.2, mais une version forcement obsolescente vis  a vis des GPS et différentes évolutions postérieures à sa mise en ligne, c'est le mécanisme qui impose de suivre les "updates".

    Par exemple celui ou celle qui a besoin de voir L'appli TwoNav dans l'arborescence de Land est contraint de passer en 8.9.6. Land 8.9.6 est une version au contact un peu abrupt, probablement livrée trop hâtivement pour l'Appli TwoNav, une version qui après un "petit travail" de complément d'installation ne semble pas pire que les précédentes, ont y retrouve les mêmes instabilités, les même messages d'erreurs, avec les nouveautés (Look, 64 Bits et la connexion vers l'Appli).

    Pour le reste par le jeu des copier/collés et des envois en cascade bien souvent quand il ne se produit rien suite au clic sur un lien, c'est du au fait que la chaine de caractère que forme ce lien est incomprise c'est a dire terminée par des caractères invisibles et incompris (différent de 0x00), la copier puis la déplacer permet souvent de la reformater et de la rendre intelligible par le moteur de recherches

    CDLT

    0
    Comment actions Permalink
  • Avatar
    alain pinzaglia

    Bonjour,

    "L 7.7.2 : ... (n'a pas pris une ride et est supérieure à L 8 sur beaucoup de points)."

    Totalement d'accord avec Laurent et Jules

    cdlt

    0
    Comment actions Permalink
  • c'est du au fait que la chaine de caractère que forme ce lien est incomprise

    Hé bien que nos chez programmeurs intègrent une alarme, un "truc" du genre: "lien non valide, veuillez le vérifier" plutôt que rien faire et nous laisser pantois. Et pourquoi le même lien lu par Chrome ou par Firefox fonctionne ou pas ? S'il est invalide, il doit l'être pour les 2.

     

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    suite..

    Certes il y a des "blocages" en informatique, mais moins que dans d'autre domaine.. C'est du au fait que ces programmes ne sont pas tous codés dans le même langage ..

    Et "IL" ne sais pas pas et ne peut pas savoir que c'est un lien .

    ON "admet" tous qu'une pièce d'un moteur d'un fabriquant donné n'est pas compatible avec celle qui a le même rôle sur un moteur d'un autre fabricant. C'est un peut pareil, c'est une chaine de caractère mais elle n'est pas toujours compréhensible il faut un petit coup de lime.

    Je ne cherches a excuser personne, juste a exposer une des causes ce qui permet bien souvent de s'en sortir.

    CDLT

    0
    Comment actions Permalink
  • Oui, mais là:

    XP et Chrome, çà fonctionne

    W10 et Chrome, çà ne va plus...

    Que les informaticiens fassent en sorte de nous dire où il faut le mettre "ce coup de lime".!

     

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Sur le fond c'est à dire la question initialement posée, a savoir :

    "Drawing error detected. Please report the problem at support.twonav.com 3101. "

    J'ai vu passer ce messages hier, dans la version en 8.9.6  suite à l'union de deux traces. Aucune conséquence fâcheuse, une petite frayeur car l'aspect graphique de Land et les sélections retrouvent l'état antérieur à l'union, finalement rien n'est perdu la trace fusionnée est bien là en mémoire.

    Comme "dit" précédemment, après une mauvais départ avec 8.9.6  et des bugs assez surprenant j'y suis revenu à 8.9.6 après quelques aller retour "énervés" en 8.9.2 et un complément d'installation pour l'homogénéisation des fichiers et des différents chemin (Principalement une coupure de l'accès aux anciens paths, vérification, homogénéisation, et correction des *.ini).

    J'avais même poussé le bouchon jusqu'à recocher "OpenGL en 2D) vu que le graphisme est plus propre.

    Suite à ce message d'erreur "Open GL en 2D" est a nouveau décoché. 

    Ce qui ne semble plus très bien fonctionné c'est la synchronisation des nouvelles traces avec le CLOUD, c'est le point sous surveillance, comme il y a eu simultanément une évolution de la synchro CLOUD, le SAV est avertit pour la réponse c'est une autre affaire, le préposé n'y ai pour rien c'est leur communication interne qui est a sens unique.

    Cela dit ILS doivent bosser  sur le sujet depuis 15 jours vu que la situation semble s'améliorer petit a petit. reste a espérer que ca soit  définitif.

    Cdlt

    0
    Comment actions Permalink
  • Avatar
    Jules Savignac

    . Avec Microsoft Edge sous Win 10 : téléchargement OK
    . Avec Google Chrome sous Win 10 : le lien ne fonctionne pas directement mais "clic droit sur le lien, Copier l'adresse du lien, ouvrir un nouvel onglet dans Chrome et coller le lien, là, çà marche."
    Je n'ai pas testé avec une autre version de Windows.

    "Donc, ce serait Chrome le fautif...?"
    Ça semble bien être le cas.

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    "Oui, mais là:

    XP et Chrome, çà fonctionne

    W10 et Chrome, çà ne va plus...

    Que les informaticiens fassent en sorte de nous dire où il faut le mettre "ce coup de lime".!"

    Je viens de t'écrire ou mettre la lime, si je clic sur les liens dans le flux du post certains ne fonctionnent pas. Si je copie proprement (en faisant attention a ne pas ramasser les caractères présent au delà de la fin) ces liens dans le moteur de recherches Google ou Edge (Window) le lien fonctionne très bien.

    On est exactement dans une situation identique à celle rencontrée lors de la diffusion des scripts par Bernard, chez lui dans son environnement ça fonctionnait et chez d'autre non. Son univers informatique avait introduit un caractère en fin d'un lien, caractère sans effet dans son environnement, invisible et bloquant ailleurs. Lorsque cela fut compris, un copier coller et un passage via un éditeur de texte a résolu ce désagrément. 

    Le coup de lime est là.. 

    CDLT

     

    0
    Comment actions Permalink
  • Avatar
    Jules Savignac

    "c'est le mécanisme qui impose de suivre les "updates"."
    Ça ne signifie pas qu'il faille les suivre aveuglément.

    Land 7.7.2 me rend des services que les versions 8 de Land ne m'offrent pas. Je ne vois pas pourquoi je devrais me priver de l'utiliser au nom d'une pseudo obsolescence. Ça ne veut absolument pas dire que je n'utilise pas des versions plus récentes de Land : comme c'est possible, je dispose également sur mon PC de Land 8.9.2 / 8.9.5 / 8.9.6 et je les utilise en fonction de mes besoins.

    0
    Comment actions Permalink
  • Lorsque cela fut compris, un copier coller et un passage via un éditeur de texte a résolu ce désagrément. 

    Je ne copie pas par "passage de la souris" sur la "phrase" du lien et copier.

    Clic droit sur le lien, puis, Copier le lien dans la fenêtre de dialogue, il devrait être copier identique.

    J'ai aussi plusieurs versions de Land. Avec certaines des fonctions sont plus faciles et inversement. Je préfère Land 772 pour faire les TRK. Même si j'avais un de ces nouveaux GPS, je couperai tout Cloud et autres geekeries smarphoniques linkeuses.

    Je n'ai jamais eu de problème avec Open2GL....

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    "je ne copie pas par "passage de la souris" sur la "phrase" du lien et copier.

    Clic droit sur le lien, puis, Copier le lien dans la fenêtre de dialogue, il devrait être copier identique."

    il devrait être copier identique ? Dans l'absolu oui mais si avant le caractère de fin de chaine (du moins celui compris par l'outil utilisé) il y a un caractère inconnu non visible (ce qui doit être le cas) il sera copié forcement, l'erreur se propage  (typiquement le cas des Script ou "nous" avions tout copié malgré l'avertissement de BP). Quand un lien est inactif il faut peindre les caractères utiles visibles et rien que ces caractères soit la partie utile et la coller ailleurs, le collage doit en principe rajouter la balise (caractère) de fin de chaine derrière le dernier caractère utile. Du coup le lien marche! (C'est le coup de lime..)

    Collectionner ou empiler les versions de Land peut aussi être interprété comme une forme de "geekeries", et les pauses devant les évolutions peut pour certains esprits observateurs, révéler une forme "vieuseries",  comme ce fût le cas aux époques ou certains ont piétiné face à la fée électricité ou d'autres préféré les voitures hippomobiles. La vision contemporaine des "évolutions" sera toujours subjective, seul le temps permet de confirmer ou d'infirmer les bons choix! La seule certitude est que ces évolutions répondent a un besoin réel ou suggéré. Dans le cas du CLOUD et de LINK le besoin existe, ont y adhère ou pas est une autre affaire.

    CDLT

    0
    Comment actions Permalink
  • "je ne copie pas par "

    C'est l'Hôpital qui se moque de la Charité.

    inactif il faut peindre les caractères

    De quelle couleur ? mat ou brillant ?

    0
    Comment actions Permalink
  • Avatar
    Jules Savignac

    "les pauses devant les évolutions peut pour certains esprits observateurs, ... "
    ou chagrins (les esprits, au cas où je n'aurais pas été compris ...). Et "les pauses ... peuvent" et non pas "peut".

    "révéler une forme "vieuseries","
    "vieuseries" (sans "s" svp) n'existe pas en français. Eventuellement "vieillerie".

    "La seule certitude est que ces évolutions répondent a un besoin réel ou suggéré"
    Avec "suggéré", vous tapez dans le mille et pour une fois je suis d'accord avec vous. Mais je n'ai pas besoin de suggestion pour juger de l’intérêt d'une évolution : il suffit qu'elle satisfasse mon besoin pour qu'elle m'intéresse.

    "Dans le cas du CLOUD et de LINK le besoin existe, ont y adhère ou pas ..."
    Et comme beaucoup je n'y adhère pas du tout, ça ne correspond en rien à mon usage de Land. Ceci dit je comprends parfaitement qu'on puisse être intéressé. Mais est-ce vraiment un "besoin" ?

    0
    Comment actions Permalink

Please sign in to leave a comment.