TwoNav 5.2.0

Comments

29 comments

  • Avatar
    Sylvain Camus

    bonjour,

    mise à jour qui ne fonctionne pas pour moi. Une fois le processus lancé, le message "apagando Twonav..." apparait, puis le cross redémarre après une dizaine de seconde.

    par ailleurs, ayant récupéré une connexion wifi, j'ai fait hier la mise à jour de 5.1.1 vers 5.1.8.:

    quelques soucis ce matin, impossible d'arrêter le gps sans le forcer, perte de de reconnaissance des capteurs FC (ceinture twonav) et autres données venant de mon VTTAE,  un redémarrage non désiré en cours de rando, appareil non reconnu par le PC...

    voila pour le moment

    petite question, est-il possible de revenir à la version précédente ?

     

    0
    Comment actions Permalink
  • Avatar
    Bernard Perrot

    "Une nouvelle version est disponible (v5.2) "

    Etrange... peut-être prudent de ne pas l'installer de suite si on ne possède pas un Terra (ou un Trail2+)...

    Au moins attendre qu'elle fasse l'objet d'un article dans la rubrique "Nouveautés" du Centre d'Aide.

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Suite,

    J'ai pris un peu de temps pour évaluer ce qui a été corrigé, a priori RIEN. J'ai retrouvé tous les défaut, et défaillances constatées dans 5.1.8. Donc ca doit juste corriger la connexion BT avec LINK.

    On ne peut pas revenir en arrière, j'ai posé la question au SAV et c'est la réponse qu'il m'ont faite.

    J'aurai souhaite revenir en 4.8

    Par rapport a ce que j'ai constaté comme défaut, le SAV m'a annoncer qu'au moins un serait corrigé or ce n'est pas le cas.

    Donc a priori pour ceux qui ont un CROSS, TRAIL 2 ou AVENTURA ne vous précipitez pas a faire cette mise a jour, le plus grand risque est de perdre qq chose qui fonctionnait.

    Cdlt

    0
    Comment actions Permalink
  • Avatar
    philippe manic

    je l'ai installé ce matin puis une sortie avec le cross. Déjà 15mn pour trouver le signal gps puis une précision faible 66% 19m de précision, la trace toujours un peu écarté du réel . J'arrête puis je relance le gps, toujours au moins 15mn pour obtenir le signal dégradé qui va se recaler correctement au fil de la sortie. bizarre ?

    Je précise que la cross fonctionnait correctement le jour précédent avec l'ancienne version

    0
    Comment actions Permalink
  • Avatar
    Bernard Perrot

    "Déjà 15mn pour trouver le signal gps"

    Que le GPS fasse un "cold start" après une mise à jour, ce n'est pas surprenant.
    Mais, après une période suffisante de FIX correct, une fois les éphémérides remis à jour (cela peut prendre plusieurs dizaines de mn), cela ne devrait pas se reproduire au prochain démarrage. 

    Mais, comme TC, je ne conseille pas de l'installer tant qu'il n'y a pas une publication officialisant cette version dans la rubrique "Nouveautés" du centre d'aide. Je suis surpris par cette mise en ligne sans annonce.

    Cordialement,

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

     

    Ils ont fait fort cette foi..

    • Mise à jour de la configuration de l'écran tactile de Terra.
    • Cas résolus de Wi-Fi ne répondant pas.

    Cdlt

    0
    Comment actions Permalink
  • Avatar
    Bernard Perrot

    Bon... ben ça y est, il y a bien une note de version dans la rubrique "nouveautés"...

    ...mais pourquoi une 5.2 plutôt qu'une 5.1.9 pour juste deux corrections de bugs... ce n'est pas logique et un peu perturbant... ?

    0
    Comment actions Permalink
  • Avatar
    Sylvain Camus

    Après moult essais , la version 5.2.0  s'est installée, tout semble refonctionner. A valider sur le terrain et dans le temps....

    Le message de synchronisation vers le cloud Go "Transfert en attente" a disparu. A confirmer également.

    Pas vu d'autre changement

     

    0
    Comment actions Permalink
  • Avatar
    Uwe B.

    All of the from me reported bugs are still present.

    0
    Comment actions Permalink
  • Avatar
    Renaud MARTIN

    De mon côté, j'ai aussi toujours le "Transfert en attente" mais j'ai aussi perdu l'envoi des nouvelles activités vers Gocloud qui fonctionnait encore avec la 5.1.8 !

    A ce rythme, j'aurai peut-être un GPS pleinement fonctionnel avant qu'il soit l'heure de le changer ... pour un G....n

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Du GPS tes activités finissent sur la page GO CLOUD ou non? 

    Chez moi ca fini sur la page GO CLOUD, ensuite avec Land 8.9.7 j'arrive a les récupérer.

    Par contre cet âpres midi la distance de la trace enregistrée par le GPS publiée par le GPS et SeeMee est fausse de près de 50% ..  Elle (la distance) est correcte sur la page GO CLOUD et dans Land une foi importée.

    C'est devenu fou depuis mi juillet, je ne sais pas ce qui se passe chez eux.

    Cdlt

    0
    Comment actions Permalink
  • Avatar
    Renaud MARTIN

    Non, depuis la 5.2, ma dernière activité est bloquée sur mon GPS avec un point d'exclamation jaune.

    C'est rageant parce que depuis que j'avais passé Land en 8.9.7, tout marchait bien à part le "Transfert en attente".

    J'ai eu une semaine de fonctionnel :((

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

     

    Tu as regarde la distance visualisée par le Trail 2, si elle est correcte ? Moi il me l'affiche en nautiques au lieu de Km..

    0
    Comment actions Permalink
  • Avatar
    Renaud MARTIN

    Oui distance correcte en  Km, altitude aussi

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    C'est incroyable, des comportement différents pour un même soft, ca ressemble a des données non initialisées..

    Cdlt

    0
    Comment actions Permalink
  • Avatar
    Sylvain Camus

    bonsoir,

    Des difficultés pour moi également . Ce matin,  mon activité a bien été transférée sur le cloudGo, ce soir ça ne fonctionne plus .

    Depuis la m.a.j, les routes déposées sur le GPS via le cloud ou par usb sont supprimées du gps lors des synchronisations faites ensuite. Pourtant, elles sont bien toujours sur le cloud.

    La reconnaissance des capteurs Ant+ est très aléatoire et très mauvaise.  A l'allumage du GPS, il est reste en mode recherche sans les trouver. Les manipulations pour supprimer ou désactiver les capteurs font souvent  planter le gps qui redémarre. La solution que j'ai trouvée c'est de supprimer les capteurs avant d'éteindre le gps et les réinstaller au redémarrage

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    J'ai l'impression que CompeGps n'a aucune considération de ses utilisateurs, (le diable se cache dans les détails..) prenons l'exemple de cette version ..

    On a tous vu, dans la liste des évolutions, qu'elle n'apportait pas grand chose, pour un GPS Trail ou CROSS ceci bien qu'il y ai 18 défauts de recensés par les utilisateurs. 

    Je vais en citer un relatif au nouveau Road Book, si l'utilisateur affecte a un point de road book une "icone" ajoutée a la bibliothèque navigation depuis le passage de 32  a 64 bits cette Icone (Visualisée dans Land) n'apparait pas sur l'écran du GPS.

    Depuis 5.2.0 le graphisme des Icones de la bibliothèque "CompeGps" présente dans le GPS a changé, il est passé de symbole rouge sur fond blanc a symbole blanc sur fond rouge. 

    Vous me direz que ce n'est pas très grave, et je vous l'accorde.

    Mais ça montre juste qu'ils on consacré du temps et de l'énergie a intégrer cette évolution sans grand intérêt, au détriment de corrections fonctionnelles utiles!

     

    Image de Gauche 5.1.1 , image de droite 5.2.0. Sur l'image de gauche le point a rallier est dans le dos, encore une nouveauté abherantes.. 

    CDLT

    0
    Comment actions Permalink
  • Avatar
    Bernard Perrot

    Bonjour,

    J'ai eu deux gros soucis mécaniques avec deux voitures Peugeot successives, pourtant réputées robustes, et des prises en compte très décevantes de la part de deux concessionnaires.

    Il n'y a pas eu de troisième fois, j'ai simplement changé de marque.

    Cordialement,

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    A suivre.., le bilan des corrections intégrées sous un mois!

    Cdlt

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Au petit jeu des "septs" différences.. J'en suis a 3 identifiées. 

    Cet après midi, j'ai ajouté une variante à mon circuit, le "truc" mis en avant par TwoNav dans les évolutions Land 9 (Bon pour l'avoir essayer en juillet je suis circonspect quand a son utilisation). Mais bon j'essaie ..

    Oh stupeur l'alerte apparait bien, à priori la distance a été accrue.. mais a part apparaitre on n'en fait plus rien.. Etonnant ce n'est pas dans la liste des évolutions (ca serait une régression) de 5.2.0  

    ..A suivre

    0
    Comment actions Permalink
  • Avatar
    Sylvain Camus

    J'ai informé le sav de "mes" bugs ,  la réponse me laisse pantois : "veuillez redémarrer votre appareil et réessayer."

    0
    Comment actions Permalink
  • Avatar
    Bernard Perrot

    "J'ai informé le sav de "mes" bugs ,  la réponse me laisse pantois : "veuillez redémarrer votre appareil et réessayer.""

    Oui, c'est une réponse qui peut décevoir, mais...

    ... pour avoir (entre autres) effectué de la maintenance/support aux utilisateurs en informatique pendant plus de 35 ans, c'est une réponse initiale tout à fait pertinente ! 

    Pour appuyer, deux proverbes informatiques ( proverbes basés sur l'expérience) :

    "Ca marche mieux si on branche."
    "Il est impossible de faire la différence entre magie et technologie de pointe."

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    "Mouais" c'est il me semble révélateur d'un SAV "dépassé", le bateau coule ...!

    Vu qu'il s'agit d'un GPS il ne peut rester sur ON éternellement il a donc été inévitablement redémarrer.

    Pour cette "affaire" de variante que je n'ai pu sélectionner, je pense avoir compris l'embrouille.. Mais je vais les laisser "patiner" dans leur '......"

    • En fait il n'y a qu'un fichier correspondant a cette "route" dans le ../data il est au format *.gpx ,
    • Sur la page du GO CLOUD c'est un *.trk
    • Dans le GPX c'est un *.gpx

    Ce qui commence a confirmer ce que je suppose depuis quelques semaines, sans en avoir encore une preuve irréfutable: Suite a des retouches sur un circuit, celui synchroniser sur le CLOUD n'est probablement pas le plus a jour. A CONFIRMER.

    Maintenant reste a tester / confirmer que la création de variantes est possible sur un GPX mais ne fonctionne pas dans le GPS.

    CDLT

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Il me semble que depuis 5.1.8 la calibration de la boussole se perd rapidement, l'avez vous constaté ?

    Hier j'ai repris un test .. Je calibre ma boussole face a une référence, en statique (a l'arrêt) la carte est correctement orientée.

    • En déplacement sous la vitesse de 5 km/h il subsiste un biais de 20° environ,
    • En déplacement au dessus de la vitesse de 5 km/h l'orientation de la carte est correct

    Depuis le passage en 5.1.8 j'ai du reprendre plusieurs fois la calibration, ce qui n'arrivait jamais avant.. Et j'ai constaté que les constantes étaient passées à 0 dans le fichier gps.ini.

    Sous 5 km/h hier suite a deux calibrations

    Au dessus de 5 km/h

     

    VMM est une "Moyenne" c'est logique qu'elle soit "encore" supérieure a 5 km/h âpres un ralentissement, et sous 5 km/h lorsque la vitesse reprend.

    0
    Comment actions Permalink
  • Avatar
    Re Xavier

    Bonsoir à tous

    Avez vous ce bug svp ? Entre le 1 er octobre et le 15 mes sorties enregistrés ne sont pas visibles sur l'appli alors que elles sont bien présentes sur mon cross et qu elles ont bien été transférées sur le cloud !

    Réponse de la hotline merci de brancher votre GPS à Land, chose que je n'ai jamais faite puisque je n'ai pas Land ( je leur ai demandé s'il voulait me l offrir lol !)

    La bonne nouvelle est que depuis mi octobre tout fonctionne mais j'ai perdu des sorties !

    Dernière chose comment vous faites pour avoir les indications de direction comme le screen au dessus ? Moi des GPX que je prends sur openrunner je n'arrive pas à les avoir et donc je suis la trace sans ces indications !

    Merci pour votre retour

    Xavier

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Avez vous ce bug svp ? Entre le 1 er octobre et le 15 mes sorties enregistrés ne sont pas visibles sur l'appli alors que elles sont bien présentes sur mon cross et qu elles ont bien été transférées sur le cloud !

    oui il y a eu des bugs 

    Donc tu utilise l'Appli TwONav, Un Cross, un PC et la Page GO CLOUD.

    Il existe une solution pour les passer de la page GoCloud a l'appli, si tu as Google Drive ou un équivalent

    Tu les importe de GO CLOUD dans un répertoire que tu lie a ton CLOUD, ensuite sur le SmartPhone tu va ouvrir la trace il va te proposer l'Appli pour l'ouvrir et c'est joué.

    Moi des GPX que je prends sur openrunner je n'arrive pas à les avoir et donc je suis la trace sans ces indications !

    Normal il faut un peu d'huile de coude, ca se fait avec Land ou avec..

    Dernière chose comment vous faites pour avoir les indications de direction comme le screen au dessus ? 

    Il faut tout rajouter a la main.

    Pour tes traces Open Runner, donc du GPX tu as j'espère paramétré deux écarts de route max/min afin que le GPS te prévienne par une alerte audio que tu t'écarte de cette trace ou que tu en est sorti. Moi je roule avec +/- 20 m, mais je passe toutes les traces dans un routeur avant de partir pour les ramener sur les chemins OSM,  ensuite elles sont recalées sur la BD ortho IGN  (la précision verticale c'est entre 5 et 10m) 

    Cdlt

     

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Suite,  si tu n'a pas Land il existe cette solution qui est gratuite.

    https://blog.utagawavtt.com/fr/blog/qmapshack-alternative-land

    Ont peut tout faire comme avec land, avec quelques petites différences.

    CDLT

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Pour terminer..

    Je viens d'achever un test comparatif sur un même circuit, tous les deux ont été essayés et validés dans le GPS. 

    A gauche le Road book à été conçu avec QmapShack et a droite avec  Land 923, le but était de constater que le GPS accepte le fichier issu de Qms et de constater s'il est possible de travailler avec les mêmes Icônes dans les deux Logiciels. Puis dans les deux cas constater que l'on peut tout transférer en virtuel. Réponse OUI. 

    Donc ça fonctionne, mais concevoir prend un peu de temps.

    J'ai poussé le bouchon, vu que c'est un argument de TwoNav, à ajouter des variantes, afin de constater sur le terrain comment ça fonctionne avec une création depuis QMS, et si cette "nouveauté" est utilisable, ce qu'elle apporte de plus. Ca sera pour la prochaine sortie. Il n'y a que Land qui a pris 2 heures pour s'ouvrir...

    Chez Garmin, Suunto, Kommot, ... par exemple l'intégration des flèches de direction est automatique. Chez TwoNav c'est semi automatique avec Land 923 et Fast Track,  mais il  faut toujours finir à la main car il  manque toujours des fléchés. L'audio est ajouté dans le fichier mais ça ne fonctionne pas dans le GPS.

    Sur le terrain c'est sympa, si tu active l'alarme de détection de proximité le GPS émet une alarme sonore x mètres avant chaque bifurcations. Quand tu roule tu jette un œil de temps en temps tu sait que quand ca va biper il faudra tourner a gauche par exemple, le virage pris un coup d'œil furtif et tu vois 200m a Droite, au bip tu vire. Le GPS devient une aide pas une contrainte.  

    Cdlt

    0
    Comment actions Permalink
  • Avatar
    Re Xavier

    Merci pour ce retour rapide

    Non j'utilise seulement twonav link et donc le cross! J enregistré mon GPX sur mon tel et je l envoie dans le cross ! Il se retrouve donc naturellement dans twonav link via le cloud !

    Ah oui pour les indications effectivement tu dois y passer un peu de temps mais le rendu est très sympa !

    0
    Comment actions Permalink

Please sign in to leave a comment.