Comments

3 comments

  • Avatar
    Alan Bunting

    Richard

    I've just had the same issue. It appeared after upgrading to software version 5.2.5. It really is annoying as I use my OS mapping as this is the only way that I can load a .gpx file through OS Maps first and then pull it through to my Aventura as a route that I can follow. I'm going to follow up this post with TwoNav, but I suspect that the only response will be to use Land v9. It might be a great product but all I want is to import a .gpx file from a 3rd party product (MemoryMap) into my Aventura and if necessary, convert it to a .rte file.

    When I first bought the Aventura from OS in GB I could transfer a .gpx file direct to the GPS without any software application, but that was dropped in one of the so called UPgrades.  

    0
    Comment actions Permalink
  • Avatar
    Thierry CHARLÈS

    Hello,

    I load and import a *.gpx file into TwoNav 5.2.5 (Trail 2) without difficulty, there are several ways to achieve this without using LAND.

    On the other hand, following a *.RTE type itinerary no longer works since the 5.1.1 update. TwoNav has removed this navigation mode and is replaced by the RoadBook.

    So it is possible, see the most likely is that you had to create a route type *.gpx file (list of WayPoints) and that your GPS does not open it anymore or does not understand it anymore (I did not check this option in 5.2.5), it is sent but not recognized!


    To load a GPX, you can:
    - drop the GPX in the /route folder of the GPS with a file manager, via the Cable
    - Deposited the GPX on the GO CLOUD, it will be exported to the GPS (Invisible if it is a list of Wpts)
    - Deposit the GPX on your personal Cloud (Ex Google), open it in your SmartPhone and if you have installed LINK 1.2 you are offered to send it to the GPS.

    Attention if your gpx is a list of WPT, it is probably invisible. Try the ROUTE menu of the GPS, at the bottom right "my routes online" if you have deposited it on GO CLOUD or Place it in /document/compegps/data

    CDLT

    0
    Comment actions Permalink
  • Avatar
    Cathy Birch

    Having also had this problem my husband has brilliantly found a simple work around for if you have a smartphone. Firstly you'll need to have the OSMaps app on your phone, logged in to your OS account, then:

    1) On your phone download the app "TwoNav Link" and log in with your usual two nav password

    2) On your GPS go to settings, Smartphone and Add Device

    3) Once you've successfully paired open the OS app on your phone, choose your route, click Export GPX and select TwoNav Link. It then gives you the option to "Send to Paired Device"

    It also seems that if your phone and device are both on it will remember the pairing, so after first set up you only need to do step 3. We haven't managed to find a way to export multiple routes, so the first time there was a bit of catching up to do - but only took about 20 minutes to get all our routes over.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.