Comentarios

31 comentarios

  • Avatar
    Czalaj Jonathan

    Tu as quel version de Land 8 pour info ?
    Moi j'ai remarqué que ma version 8 (je ne suis pas chez moi je ne saurai dire quel version, 8.9.2 j'aurai envie de dire), je n'avais plus l'erreur de synchro alors que je n'ai rien réinstallé, ils ont su corriger niveau backend

    0
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    L'image du dessus c'est Land 8.9.2 (qui avait juste avant toujours l'alerte relative à la synchro CLOUD) qui semble ne plus fonctionner, mais là il me semble que c'est le serveur qui désactive la cle.

    1. Land 8.9.7 se synchronise avec le CLOUD, 
    2. Land 9.2.3 ne se synchronise pas avec le CLOUD,

    Concrètement suite à une sortie, le GPS envoie les données vers le GO CLOUD, mais le dossier document/compegps/data/tracklog n'est pas actualisé. En conséquences la trace n'apparait pas dans land dossier /mes activité (8.9.7 et 9.2.3 ou 8.9.2..)

    Si je force la synchronisation dans Land 9.2.3 il ne se passe rien sauf un message d'erreur du CLOUD,

    Si je force la synchronisation dans Land 8.9.7 la trace est descendue du CLOUD vers "document/compegps/data/traclog" qui est mis à jour, et le dossier /mes activités visualise la trace (8.9.7). Suite a cette manip après ouverture de Land 9.2.3 le dossier mes activités de Land 9.2.3 est actualisé la trace apparait.

    Dans l'autre sens, une trace crée, modifiée, dans Land 8.9.7 ou 9.2.3 suite à "envoyer a" pour la diffuser au GPS est transférée sur la page du GO CLOUD mais n'aboutit pas dans le GPS.

    Pour la transférer au GPS il faut :

    1. Soit cliquer sur l'icone GPS de la page GO CLOUD.
    2. Soit utiliser Link pour l'envoyer via le BT
    3. Soit a partir du GPS aller chercher la trace sur le CLOUD

    Cet après midi j'ai testé TwoNav 5.2.0 en faisant cinq petits circuits dans différentes configurations. J'ai vu que la page GO CLOUD ramait ils doivent y travailler.

    Il y a de nouvelles choses sympa, comme la nouvelle page GO CLOUD, Link 1.2 qui fonctionne bien. Toutes les traces vont se placer correctement dans le bon répertoire même si importée via Link ou direct GPS (ce n'était pas le cas avant).

    Mais il reste beaucoup trop de défaut rédhibitoires dans TwoNav et Land 9.2.3.

    Concrètement depuis 5.1.1, comme j'essaie d'exploiter le guidage type RoadBook, j'ai constaté des défauts, l'un d'eux à pour conséquence qu'il manque des icones dans le GPS (Ex: tu place une icones sur une intersection elle est visualisée dans Land mais absente dans le GPS). Le point de road book est bien présent mais c'est juste une petite croix. Vu que le SAV m'a dit que c'était impossible j'ai du faire qq manip pour trouver la cause et c'est pas simple. 

    Déjà dans le fichier de road book la ligne qui indique au GPS quelle icone choisir s'inscrit de trois manières différentes. Donc il faut chercher si c'est cela la cause ! Ensuite il m'a sembler qu'a un moment elles y étaient sur l'écran du GPS donc j'ai du pister les mises à jour (Ce qui m'a permit d'identifier le bug du cloud).

    En fait la cause est une mise à jour de la bibliothèque des icones  qui a eu lieu au passage de land 32 bits vers 64 bits. La bibliothèque visualisée dans Land a évolué et celle du GPS n'a pas évolué. Donc si on clic dans la liste des icones de la liste navigation (par  exemple) sur un nouvel Icone (post 64 bits) le GPS ne l'affichera pas (mais comment savoir que c'est un nouvel icône?). Attention ca se complique si ce nouvel icone de la liste navigation existait avant dans une autre liste (et oui ils en ont dupliqué) exemple la liste CompeGps,  si lors de la création c'est ce dernier qui a été place sur la trace c'est bon il sera visualisé. Bref un truc de prise de tête car sur un trajet/trace on voit bien l'icone et sur un autre trajet le lendemain on ne voit plus le même ICone sur l'écran du GPS (dans Land c'est ok).. Ils ont été puisés dans deux listes différentes qui ne sont plus identiques entre Land et les GPS.

    Avec CompeGps il faut toujours soit bidouiller sauf si l'utilisateur reste dans l'épure de la version basique.

    Cdlt  

     

    0
    Acciones de comentarios Permalink
  • Avatar
    Serge PRUD'HOMME

    Bonjour

     

    Land 8.9.6, même problème chez moi

    Impossible d'ouvrir Land

    Ça ressemble beaucoup à de l'obsolescence programmée ou je me trompe ?

    En attendant GPS inutilisable !!!

    Avez- vous une solution ?

    Merci

    @+

     

    1
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Ça ressemble beaucoup à de l'obsolescence programmée ou je me trompe ?

    Aucune idée, je constate juste qu'hier en début d'après midi la page GO CLOUD répondait correctement puis en fin d'après midi elle ne répondait plus, simultanément le soucis Land 8.9.2 est apparu.

    Donc il se passe quelque chose de leur coté!

    En attendant GPS inutilisable !!!

    Avez- vous une solution ?

    Si tu installe QmapShack, qui offre quasiement les mêmes services que Land (Moins la création de carte et plus un routage efficace)  tu pourra:

    • communiquer via le câble USB directement entre Qmap et le GPS (les GPS TwoNav sont reconnus)
    • Transférer tes traces direct via BT au GPS, il suffit d'enregistrer le *.gpx dans un répertoire lie a un CLOUD (ex Google) et ensuite d'ouvrir cette trace dans le smartphone avec LINK. Link propose de l'envoyer au GPS et ça fonctionne.

    L'installation de Qmap peut se faire en mode rapide mais les cartes et le relief seront plutôt ciblés pour la "teutonie", le tutoriel ci dessous expose les solutions pour optimiser l'installation des cartes et du relief pour la France, ce qui peut se faire aussi apres.

    https://blog.utagawavtt.com/fr/blog/qmapshack-alternative-land

    Sinon, tu peux créer ton GPX avec n'importe quel logiciel qui en est capable, et le transférer dans le GPS via le gestionnaire de fichier ou la page GO CLOUD (ajouter une route puis clic sur l'icone GPS a droite)

    Cordialement

     

     

    0
    Acciones de comentarios Permalink
  • Avatar
    Serge PRUD'HOMME

    re bonjour

     

    pour continuer à utiliser Land et son GPS, il suffit de se déconnecter d'Internet

    et l'on n'a plus le message ...

    et bien ça n’améliore pas mon avis sur TowNav

    entre les logiciels de Land V.9. et les derniers GPS V5.2. qui ne fonctionnent pas correctement

    faudra pas s’étonner que l'on aille voir ailleurs ...

     

    @+

    1
    Acciones de comentarios Permalink
  • Avatar
    Joachim Puttkammer

    pour continuer à utiliser Land et son GPS, il suffit de se déconnecter d'Internet

    cela fonctionne, mais ce n'est pas une solution permanente

    0
    Acciones de comentarios Permalink
  • Avatar
    AUDIER Pierre-Claude

    Bonjour,

    Pour info je suis sous MacOS Big Sur 11.7, j'utilise épisodiquement Land8.

    Je viens d'ouvrir Land MacOs version 8.9.4.1

    J'ai ce message :

    Je suis d'accord avec vous, je possède plusieurs GPS:

    un Anima, un Horizon et un Garmin Edge 1030 plus. Malgré les limites du logiciel BaseCamp je préfère sa stabilité au différents problèmes que j'ai rencontré avec Land sous MAC OS Le dernier en date est l'obsolescence de Land 8.

    Land 9 sous MAC OS me parait une aventure que je ne suis pas prêt à faire. Il n'y a pas de réponse du support sous Mac OS.

    Cordialement

    Orca

     

    0
    Acciones de comentarios Permalink
  • Avatar
    Serge PRUD'HOMME

    sur un autre portable sous Windows 11, le mien est sous W10, je n'ai pas ce message ...

    allez comprendre ?

    0
    Acciones de comentarios Permalink
  • Avatar
    Serge PRUD'HOMME

    fausse joie

    après le "nettoyage" mensuel que je fais systématiquement sur tous mes PC

    le portable sous W11 affiche maintenant le même message

    ça ne vient donc pas de Windows, mais de TwoNav

    Étonnant 

    0
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    A l'ouverture Land doit vérifier sur le serveur TwoNav que la licence est valide. Il ont du verrouillé l'accès à certaines anciennes versions soit pour des raisons de sécurité soit commerciales.

    Cdlt

    1
    Acciones de comentarios Permalink
  • Avatar
    Bruno LAFITTE

    Bonjour

    J'ai le même problème depuis hier soir alors que jusqu'à présent Land fonctionnait parfaitement (version 8.9.2). Lorsque je lance Land, une fenêtre intitulé "Info activation" me demande d'ouvrir une session. Une fois que c'est fait, une deuxième fenêtre s'ouvre " Activation - Pour utiliser LAND, cliquez sur 'continuer'". Une fois que j'ai cliqué, le message que vous citez s'affiche. Une fois que je le supprime, je peux utiliser Land. Via le câble branché sur mon ordi, j'ai pu télécharger des traces et le GPS fonctionne normalement.

    J'ai également testé l'ouverture de Land en se déconnectant d'internet. Effectivement le pb n'apparait pas.

    0
    Acciones de comentarios Permalink
  • Avatar
    Bruno LAFITTE

    Je viens d'adresser une requête au service support. Wait en see.

    0
    Acciones de comentarios Permalink
  • Avatar
    Bernard Perrot

    Bonsoir,

    "Land 9 sous MAC OS me parait une aventure que je ne suis pas prêt à faire. Il n'y a pas de réponse du support sous Mac OS."

    Sans aborder les questions de licences, coût, etc... d'un strict point de vue technique, Land9 fonctionne aussi bien sur macOS Big Sur que Land8, peut-être même un peu plus stable.

    Notez que Land9 s'installe dans un autre répertoire système, vous pouvez donc avoir les deux versions en parallèle. Ceci dit, en l'état, la version 8 a la même réaction pour moi que celle décrite plus haut...

    Cordialement,

    0
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Ce qui a mon sens pourrait être intéressant, ca serait d'identifier les versions de Land qui sont dorénavant Bloquées. Il me semble qu'il s'agit de Land 8 en version 32 bits, soit les versions "32 bits" capables d'échanger sur le CLOUD. Je n'ai pas fait l'essais avec Land 7. Par contre il n'y a pas de difficultés avec Land 8 (64 bits) 8.9.7 fonctionne correctement (avec les bugs et instabilités identifies dans un autre post) ainsi que Land 9. 

    Ce qui laisse supposer que ca serait volontaire de limiter l'accès pour des raisons de sécurité comme invoquer ou commerciales..

    En tout cas ils ne semblent pas "pressés" de rétablir correctement la fonctionnalité du GO CLOUD qui est toujours limitée.  

    Cdlt

    0
    Acciones de comentarios Permalink
  • Avatar
    Serge PRUD'HOMME

    bonjour

     

    8.9.6 en ce qui me concerne

    32 ou 64 bits ?

     

    @+

    0
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour

    64 bits.

    Le passage de 32 a 64 bits s'est fait avec 8.9.5, il existe deux version 8.9.5 une en 32 et une en 64 bits.

    La gestion des version, l'étiquetage n'a aucun sens chez TwoNav. Un passage de 32 a 64 aurait du faire l'objet d'une évolution majeure.

    Sur mon PC 8.9.7 fonctionne correctement (Correctement = sans l'alerte en objet de ce FIL) .

    Il faut mettre la pression sur CompeGps / TwoNav pour qu'il tiennent compte de l'avis de leurs utilisateurs.

    Cdlt

    0
    Acciones de comentarios Permalink
  • Avatar
    Teisseyre Patrice

    Bonjours,

    chez moi aussi Land c'est bloqué depuis 2 jours. Une fois bloqué impossible de le refaire marché, même en bloquant l’accès internet. J'ai désinstaller Land et réinstaller en mettant la clé dans le répertoire pour qu'il s"'active à l(ouverture mais ça fonctionne plus. Il m'a fallu remettre une sauvegarde de mon système antérieure au blocage et cette fois couper internet avant l'ouverture de land pour le refaire marché.

    Quelqu'un a le lieu de la version 8.9.7 64 bot svp?

     

    Merci

    0
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Pour charger 8.9.7 il faut aller sur ton compte/mes logiciels, tu repart de la dernière version Land 8 comme si tu l'installait et dans le processus tu pourra choisir et installer 8.9.7.

    A priori vu leur message plus les retours ICI il n'y a que 8.9.7 et 9 qui fonctionnent. 

    Land 7 je suppose car pas de lien vers le CLOUD mais il faudra verifier.

    Cdlt

    0
    Acciones de comentarios Permalink
  • Avatar
    Teisseyre Patrice

    La version 8.9.7 x64 est elle aussi stable que la version 8.9.2? et surtout pas trop gourmande en ressources matériel?

    Merci Thierry

    0
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    Suite,

    Ce que j'ai constaté, reporter a TwoNav mais jamais eu de retour, il ne faut pas installer les version (les empiler) l'une sur l'autre.

    Depuis que j'applique cela 8.9.7 est relativement stable sur mon PC.

    Donc tu renomme, afin de récupérer toutes tes données par la suite sans perte, ../document/CompeGPS  en ../document/x_CompeGPS ou il suffit de changer le nom de ce répertoire CompeGps.

    Ensuite tu desinstalle land uninstall.exe qui est dans le c:/programm/land ou c:/programmX86

    Bien vérifier qu'il ne reste aucune trace de Land dans c:/programdata (répertoire cache a rendre visible via le gestionnaire de fichier)  donc une foi l'uninstall execute supprimer tous ce qui reste de ../TwoNav ou CompeGps dans c:/programx86, c:/programm; c:/programdata et c:/document (sauf ce que tu as renommer au debut)

    Arrêt marche du PC.. 

    Puis tu peux réinstaller 8.9.7 

    Sans faire cette manif, il va y avoir des fichiers de config dupliqués un peu partout. Avec Land 9 ils ont un peu nettoyé tout ça.

    Donc une fois Land 8.9.7 installer avant de le lancer, tu va copier les /data et /map de ton ancien /document/compegps (que tu as renommer) dans le nouveau en écrasant ce qui s'y trouve. Land va redémarrer avec tes données. Il faudra juste le reconfigurer un peu dans fichier/préférences.

    Cdlt

    0
    Acciones de comentarios Permalink
  • Avatar
    Bernard Perrot

    Bonjour,

    "Ce qui a mon sens pourrait être intéressant, ca serait d'identifier les versions de Land qui sont dorénavant Bloquées."

    Sur macOS, la version 8.9.4.2 (sortie fin août) s'ouvre parfaitement. C'est la plus récente version 8.

    La version 9.2.3 fonctionne également.

    Elles s'installent dans deux répertoires différents, on peut donc installer/utiliser les deux.

    Cordialement,

    0
    Acciones de comentarios Permalink
  • Avatar
    Teisseyre Patrice

    Bon la version 8.9.7 x64 fonctionne avec Internet.
    Juste il m'a fallu décocher l'option OpenGL en 2D pour que les cartes soit visible. Avec la version 8.9.2 x32 je pouvez l'activé.

    0
    Acciones de comentarios Permalink
  • Avatar
    Bruno LAFITTE

    Bonjour

    J'avais envoyé une requête à Townav samedi. Ci-dessous leur réponse :

    Veuillez réinstaller Land à partir de votre compte Twonav, afin d'installer la dernière version et de corriger le problème que vous rencontrez.

    C'est ce que j'ai fait. J'avais la version 8.9.2, j'ai téléchargé la version 8.9.7. Une fois l'installation terminée, j'ai lancé Land. Il m'a demandé d'ouvrir une cession et depuis ça marche.

    0
    Acciones de comentarios Permalink
  • Avatar
    Serge PRUD'HOMME

    ça refonctionne 😁

    j'ai juste eu à renseigner mon mail et mon mot de passe pour me connecter

     

    0
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    @ Bruno  C'est ce qui est mentionné dans le message d'erreur "Installez la dernière version Land 8 ou land 9"

    @ C'est quelle version de Land qui refonctionne ?

    Ensuite, assurez vous que toutes les fonctionnalités 8.9.7 sont "opérationnelle"  à priori c'est bon mais il peut y avoir des surprises.

    Cdlt

    0
    Acciones de comentarios Permalink
  • Avatar
    Bruno LAFITTE

    C'est la version 8.9.7 qui a été installée. Pour l'instant toutes les fonctions que j'ai l'habitude d'utiliser, fonctionnent correctement. Je verrai à l'usage si ça se passe bien.

    0
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    Ok, Merci moi je l'utilise en parallèle de 9.2.3, car toutes les fonctions de 9.2.3 ne sont pas opérationnelles. Il manque l'export des cartes OSM en MVPF qui n'aboutit pas (erreur TTPL exécute), et la synchronisation avec le CLOUD (bien qu'il semble y avoir eu quelques progrès ce vendredi), et 9.2.3 peut devenir très  instable pourquoi ? Mystère.

     

    0
    Acciones de comentarios Permalink
  • Avatar
    Teisseyre Patrice

    La version 8.9.7 semble marchait sans soucis. Juste il me semble que dans l'arborescence il manque mes activités qui n'apparaissent plus comme avant.

    0
    Acciones de comentarios Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Incroyable, c'est revenu j'ai pu l'installer et ça fonctionne!

    Cdlt

    0
    Acciones de comentarios Permalink
  • Avatar
    Teisseyre Patrice

    De quelle version tu parle?
    La 8.9.2 ou la version 8.9.7 ?
    Je suis passé à la version 8.9.7 mais je trouve qu'elle est plus gourmande que la 8.9.2.

     

    0
    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.