Versions Mobac et Java pour MacOs Monterey

Commentaires

3 commentaires

  • Avatar
    alain pinzaglia

    Bonjour,

    Mobac 2.3.x nécessite Java Run Time Environment 11 ou supérieur.

    Voir la disponibilité JRE pour Mac, éventuellement sur le site https://adoptium.net/fr/temurin/releases/  

    Sinon installer une version antérieure de Mobac.

    Moba 2.1.3 fonctionne avec Java Run Time Environment 8. Mobac 2.2.x je ne sais pas.

    Cordialement

     

     

    0
    Actions pour les commentaires Permalien
  • Avatar
    Bernard Perrot

    Bonsoir,

    Pas de problème pour installer Java11 sous Monterey, il suffit d'aller chercher le fichier d'installation directement sur le site d'Oracle.

    Cdlt,

    0
    Actions pour les commentaires Permalien
  • Avatar
    Bernard Hilaire

    Merci, pour vos réponses, très bonne année à vous. Je croyais qu'il ne fallait que les JRE, en fait en installant la version complète, ça marche.

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.