Trail Bike 2 ne démarre plus

Commentaires

20 commentaires

  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Ne fonctionne plus tu pourrais préciser?

    Il reste noir? Ou il ne réagit pas quand tu le touche? Ou...?

    Parce que la entre le titre et le texte le constat est différent!

    Commence par faire un appui bref (très bref) sur le bouton opposé au ON/OFF car en le touchant tu a  tout simplement pu bloquer l'écran ce qui arrive .. et quand c'est involontaire ont n'y pense plus. 

    Ensuite ne sachant pas si le blocage écran est  configure en appui court ou long il faudra peut être faire un appui long.

    Cordialement

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    Bonjour oui j'ai regardé et mon GPS n'est pas verrouiller, quand je l'allume il y a écris sur l'écran "aucun chargement" et impossible de valider le OK avec l'écran tactile et ensuite aucune réaction sur l'écran via le tactile ni les bouton en dessous l'écran sauf les ZOOM + et -.

    Il m'est aussi impossible de valider la

    Mon écran reste figé sur le fond de carte

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    Il m'est aussi impossible de valider la fonction "éteindre ou annuler  " via le tactile de l'écran aprés avoir appuyer sur le bouton ON/OFF à droite de l'appareil

    1
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Suite..

    Le ON / OFF fonctionne?

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    oui sur le bouton de droite

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    mais impossible d'éteindre le GPS sauf en faisant un appui long sur le bouton ON/ OFF de droite

    -1
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Suite

    Contacte le SAV : https://support.twonav.com/hc/fr/requests/new.

    Mais expose correctement ton soucis. 

    Il attend une action sur l'écran tactile qui n'arrive jamais.. pour le reste il fonctionne sinon le chien de  garde l'aurai reveillé.

    CDLT

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    OK merci

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    Et c'est possible que de l'humidité puisse rentré à l'intérieur du GPS?

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Suite,

    La réponse SAV prendra 48 h max, en attendant laisse le se décharger a fond. Il devrait passer sur OFF.

    Ensuite tu le met en charge, tu attend qu'il atteigne 50 % de charge et tu regarde s'il démarre.

    CDLT

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    OK

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Et c'est possible que de l'humidité puisse rentré à l'intérieur du GPS?

    Aucune idée, il est étanche, je l'ai utilisé sous la pluie plusieurs fois sans soucis.

    Soit une panne, soit un défaut sur le tien, vu que personne d'autre n'a remonter ce problème

    Pour t'en faire une idée met le a sécher sur une source qui produit de la chaleur sans le faire cuire!

    ...

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Quand il y  doute sur l'entrée d'eau faut mettre a sécher de suite sans toucher au fonctionnement. 

    Ont arrive a sauver comme ca des télécommande voir des Smartphones passés dans le lave linge (pas trop longtemps).

    Il faut le placer dans un lieu ou il a de l'air chaud (< 50°) 24 h avant de tenter de le faire fonctionné.

    S'il se réveille correctement après la décharge, fais de suite un rapport d'état pour aller voir ce qui s'est passé. Il y a de forte chance qu'il faille le renvoyer chez TwoNav. Tu pourra joindre le rapport d'état.

    CDLT

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Hypothèses..

    C'est du VTT, le GPS est sur le support quick lock déporté?

    Si l'eau est vraiment la cause ce qui reste a démontrer mais plausible:

    Soit l'eau s'est infiltrée par le jeux de montage des boutons en face avant, il y aurait dans ce cas un défaut de montage du joint ou une évolution de procédure. (J'ai fait une journée complète sous la pluie a VTT sans ce soucis donc le concept est probablement bon)

    Soit l'eau s'est infiltrée par projection de la roue avant par les trous sur la face arrière (Alti Barométrique) 

    Avais tu sur la face arrière des traces d'eau et de boue?

    CDLT

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    Oui vtt et monté avec cet accessoire:

    Berceau Aventura / Trail

    Par contre il m'est arrivée une autre fois le même problème que le post d'une autre personne ici ce matin avec une sortie sous la pluie également. Je n'avais jamais eu de soucis jusqu'a présent car jamais roulé sous la pluie depuis mon achat

     

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    Par contre je viens de mettre le GPS au soleil depuis le début de l’après-midi et j'ai des trace de buée à l'intérieur du GPS . Pour info gps jamais ouvert ni démonté

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Contact le SAV...

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    ok

    0
    Actions pour les commentaires Permalien
  • Avatar
    COSTES ALAIN

    Bonjour Quand quelque chose ne fonctionne pas on le dis facilement et je suis le premier à râler; par contre je tenais à féliciter le SAV TWONAV car je viens de recevoir mon GPS d'un retour d'un SAV rapidement. Merci à eux. ALAIN

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.