GPS ANIMA

Commentaires

7 commentaires

  • Avatar
    Roland Burnet

    Merci de préciser le type d'ordinateur et le système d'exploitation.

    Pour mon cas, avec un Ultra et Windows 10, je dois d'abord allumer le GPS et ensuite le brancher sur le PC et répondre oui sur l'écran du GPS pour confirmer la connexion USB. Le GPS n'apparaît pas immédiatement dans un explorateur, il faut patienter 15 à 30 secondes. Possible que cela soit pareil avec un Anima.

    Cordialement

    R. Burnet

    0
    Actions pour les commentaires Permalien
  • Avatar
    KLOSE Stéphane

    Merci.

    Effectivement c'est bien de cela qu'il s'agit.

    Allumer le GPS avant et accepter la connexion.

    Étrange, car il ne me semble pas qu’auparavant j'avais cette manip à faire.

    Mais cela fonctionne.

    Encore merci.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Roland Burnet

    Tant mieux si ça marche aussi pour un Anima.

    Pour moi également, avant cela fonctionnait, puis il a fallu utiliser cette méthode.

    Impossible de savoir si cela vient de Windows ou de Twonav, mais c'est un palliatif, pour ne pas utiliser workaround, qui n'est pas trop pénalisant. Il suffit juste d'y penser.

    Cordialement

    R. Burnet

    0
    Actions pour les commentaires Permalien
  • Avatar
    GUY MAZUEZ

    Idem, Anima non reconnu automatiquement... étrange !

    0
    Actions pour les commentaires Permalien
  • Avatar
    Marie-christine BAROIN

    Même problème, pas de reconnaissance de mon anima mais l'allumer avant ne donne aucun résultat.Je viens de télécharger Land prenium je suis vraiment déçue.....si vous pouvez m'aider?????merci

    0
    Actions pour les commentaires Permalien
  • Avatar
    Roland Burnet

    Même en attendant un certain temps ?

    La connexion n'est pas immédiate, il faut patienter un peu.

    Il y a une autre solution qui avait marché aussi, il faut lancer le gestionnaire de périphérique (touche Windows+X) ou  clic droit sur Démarrer. Ensuite clic sur Contrôleur de bus USB et le contrôleur du GPS apparaît avec une icône avec du jaune différente des autres. Clic droit sur ce contrôleur et désactiver l'appareil, puis de nouveau clic droit et activer l'appareil. Et cela marchait.

    C'est plus laborieux que la méthode d'allumer le GPS et de le connecter seulement après, mais si elle ne marche pas, cela vaut le coup d'essayer.

    Bonne chance

    Cordialement

    R. Burnet

     

    0
    Actions pour les commentaires Permalien
  • Bonjour à tous,

    Il faut parfois essayer plusieurs câbles USB. J'en ai qui fonctionnent pour un autre périphérique mais pas pour le GPS....

    Essayez d'autres ports USB de l'ordi (certains sont en 2.0, d'autres 3.0 par exemple).

    Ne pas utiliser de multiplicateur de ports USB (le GPS (Aventura <2018) ne cesse de rebooter).

    S'il vous reste un XP, quelque part, il est plus souple..... W10, lent à reconnaître !

    Avec précaution car je ne me rappelles plus si c'est pour un GPS:

    (prenez note de votre config avant de changer quoique ce soit)

    W10 (version ?), faites un clic-droit sur le menu Démarrer > Gestion de l'ordinateur.

    Allez ensuite dans "Services et Applications"

    puis recherchez dans "Services", "Connectivité d'appareil Windows Mobile 2003".
    Faites un clic-droit sur ce service puis allez dans l'onglet "Connexion" puis sélectionnez "Compte système local" et cochez l'option "Autoriser le service à interagir avec le Bureau". Cliquez sur OK.

    CDLT

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.