Affichage fond de cartes IGN Géoportail

Commentaires

10 commentaires

  • Commentaire officiel
    Avatar
    TwoNav Admin

    IGN France ayant modifié le serveur Geoportail, nous devons mettre à jour notre fichier Geoportail CWMTS.
    Vous pouvez obtenir le nouveau fichier à partir de "Cartes en ligne":

    • Dans Land, depuis l'arbre de données> Fichiers en ligne
    • Dans TwoNav App, à partir de 'menu> fichiers> cartes> cartes en ligne'
    Actions pour les commentaires Permalien
  • Avatar
    TIERCE Eric

    Moi c est pareil.Que faire

    0
    Actions pour les commentaires Permalien
  • Avatar
    TIERCE Eric

    Réussi à résoudre le problème.
    Super

    1
    Actions pour les commentaires Permalien
  • Avatar
    Vergne Jean-Claude

    Pouvez-vous me dire comment vous avez résolu ce problème ? Pour l'instant, je n'ai aucune solution. Je pense que cela va intéresser beaucoup de personnes dans le même cas. Merci beaucoup.

    0
    Actions pour les commentaires Permalien
  • Avatar
    TIERCE Eric

    J espère que vous avez reçu ma réponse pour résoudre vos problèmes

    0
    Actions pour les commentaires Permalien
  • Avatar
    Christophe Ohl

    Bonjour,

    J'ai eu le même problème.

    Sur Land, 

    -fermer tous les fichiers des cartes en ligne *.cwmts

    -aller dans fichiers en ligne et recocher les cartes France. Elles remontent dans l'arboresence et le tour est joué ;-)

    Même manip pour Twonav Androïd 3.3.4

    Christophe

     

    0
    Actions pour les commentaires Permalien
  • Avatar
    Philippe Pouil

    bonjour et merci pour l'info il m'arrive la même chose et personne de twonav support pour me répondre, merci a vous pour l'info heureusement que des forumeurs sont sérieux.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Frank David GEOPHOM SARL

    Bonjour,

    La solution donnée ne fonctionne pas pour moi (Land 7.7.2 sous XP). Les couches montent bien dans l'arbre, mais les points d'interrogation tapissent l'écran. J'ai 4 licences en rade depuis une dizaine de jours... Il y a une interruption de service, SAV TwoNav, comment fait-on svp  ? merci

    0
    Actions pour les commentaires Permalien
  • Avatar
    Vergne Jean-Claude

    Bonjour

    J'ai suivi les conseils de Twonav Admin et tout fonctionne à nouveau, que ce soit sur Land 8.6 (sous Windows 10) comme sur l'application Twonav sur mon smartphone Androïd.

    Jean-Claude

    0
    Actions pour les commentaires Permalien
  • Avatar
    Claude-Henri Mussat

    Bonjour,

    Depuis début mars, même problème.

    Le problème a été résolu sous Land par un nouveau cwmts.

    Mais rien à faire pour twonav, version 2.8 initialement, passé en 3.3.4 car le support ne voulait plus travailler en 2.8 : impossible d'obtenir autre chose que les fameux points d'interrogation.

    Le bouquet : le support a fini par me dire qu'ils travaillent sur la version 4 de twonav et donc qu'ils ne résoudraient pas mon problème en 3.3.4.

    Je vais donc abandonner twonav, non supporté, et me tourner sans doute vers iPhiGéNie. Lamentable.

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.