Aucun carte affichée

Commentaires

12 commentaires

  • Avatar
    Jules Savignac

    Bonjour

    Vous êtes sur un Forum d'utilisateurs et c'est l'un d'eux qui vous répond. Pour une solution au claquement de doigt, adressez-vous à CompeGPS (en haut à droite de la page "Envoyer une demande").

    Si c'est un coup de main que vous cherchez, commencez donc par dire quelle version de Land vous utilisez et quel est l'OS de votre ordinateur (Windows ? Mac ?). Un utilisateur vous répondra ... peut-être.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Bernard Perrot

    Bonjour,

    @Davidleclerc

    Si vous voulez qu'on vous aide, aidez-nous un peu !

    Imaginez arriver sur un forum automobile, et simplement écrire : "Ma voiture ne démarre plus, est-ce que quelqu'un à une solution rapide". Et rien de plus, aucune indication... comment voulez-vous qu'on vous suggère un remède ? Il doit y avoir entre des dizaines et des milliers de causes possibles...

    Cordialement,

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Je pense que David a du faire la mise à jour récente de Land..

    Suite a cette mise a jour il peut y avoir une modification des chemins des dossiers donc il cherches tes cartes ailleurs.

    Il doit les chercher dans ...document/compeGps/map  qui est un dossier lié a ton compte, j'imagine que tes cartes sont ailleurs.

    Donc va dans préférences/dossier (cartes et données) définir le chemin de tes cartes et data. Ajoute la ligne, laisse celle qui y est pour commencer.

    Ensuite si ca résout ton soucis viens nous le dire pour donner les autres astuces (que tu ne bute pas sur la suite).

    CDLT

    0
    Actions pour les commentaires Permalien
  • Bonjour,

    Pour la lenteur,

    Trouvez "utiliser Open2GL en 2D" dans les réglages et décochez cette option.

    Cordialement

    Un utilisateur

    0
    Actions pour les commentaires Permalien
  • Avatar
    David LECLERCQ

    Bonjour à tous,

    Merci pour votre aide.

    @JulienSavignac - non, je ne veux pas forcément une solution en un claquement de doigts, mais une solution.
    @BernardPerrot - Oui, je comprends, mais je pensais que d'autres avaient rentré ce problème dernièrement, sinon, ma voiture démarre parfaitement, merci ;-)
    @ThierryCharlés - Les chemins n'ont pas été modifié, par contre, en décochant "Open2GL en 2D", les cartes sont réapparues !
    @UnUtilisateur (ci-dessus) - En décochant cette case, les cartes sont réapparues, par contre, je ne sais pas encore pour la lenteur, je vais le tester.

    Merci à tous pour votre aide... je vais pouvoir refaire mes tracés de course.

    Bonne continuation à vous, et prenez soin de vous ;-)

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Bonjour,

     "par contre, en décochant "Open2GL en 2D", les cartes sont réapparues"

    Sur mon PC avec land 8.9.6 (64 bits) => Open2GL en 2D => améliore la qualité de l'affichage le tracé est plus net. Dans les versions antérieures cette options (cochée ou pas) n'avait strictement aucun effet, ça doit dépendre de la carte graphique installée dans le PC.

    Tu as quelle version de Land ? et tu stocke tes cartes dans quel chemin ? ..../document/compegps/... ou tu as définit un chemin particulier?

    Une réponse de ta part est nécessaire pour capitaliser ton expérience et faire profiter les prochains qui auront ce type de soucis. 

    CDLt

    0
    Actions pour les commentaires Permalien
  • Avatar
    David LECLERCQ

    Bonjour Thierry,

    Je suis avec la version 8.9.6 (64 bits) et pour le cheminement, c'est celui par défaut (je pense)

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Ok, merci

    Précédemment tes cartes étaient aussi dans ...document/CompeGps/maps ?

    Cdlt

    0
    Actions pour les commentaires Permalien
  • Avatar
    David LECLERCQ

    Oui, je n'ai rien modifié.
    C'est juste en cochant "Open2GL en 2D" qu'elles apparaissent ou disparaissent !

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    ok, merci. 

    0
    Actions pour les commentaires Permalien
  • Il semble que "Open2GL en 2D" a plus de mauvaises conséquences dans les versions nouvelles de Land que dans les anciennes (lenteurs, en général).

    C'est juste en cochant "Open2GL en 2D" qu'elles apparaissent ou disparaissent !

    Je ne l'ai pas vue venir celle-là....

    Bien content que ça "marche" au moins pour l'affichage des cartes.

    Cordialement

    0
    Actions pour les commentaires Permalien
  • Avatar
    David LECLERCQ

    Merci la communauté pour votre aide ;-)

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.