Quelle version de Land pour OS Mac Big Sur

Commenti

12 commenti

  • Avatar
    Sébastien CLERY

    J'ai le même problème. Heureusement que nous sommes en confinement et que les sorties sont limitées ...

    Je n'ai pas tenté de réinstallation pour le moment mais je ne pense pas que cela résoudra le problème.

     

    Cordialement

    0
    Azioni per commenti Permalink
  • Avatar
    Jules Savignac

    Bonjour

    La dernière version de Land pour Mac ou Windows est la version 8.9.2. Et il est indiqué sur le téléchargement pour Mac (<https://www.twonav.com/fr/logiciels/land#download >) qu'elle est compatible avec "Capitan OS 10.11 (ou version supérieure)".

    Pour la mise à jour je ne me prononce pas, je suis sous Windows. Peut-être tout simplement en téléchargeant le logiciel et en l'installant ? Mais je ne sais pas comment on procède pour une installation sous Mac. Par ailleurs Mac aurait apparemment droit à une version 8.9.3 de Land (<https://statics.twonav.com/download/Land8_8.9.3.pkg >).

    Bon courage.

    0
    Azioni per commenti Permalink
  • Avatar
    VASSART Thierry

    je suis dans le même cas. La version 8.9.3 ne fonctionne pas avec Big Sur. J'espère que nous aurons une solution rapidement

    0
    Azioni per commenti Permalink
  • Avatar
    Jules Savignac

    Bonjour à tous.

    Ça vaudrait le coup que l'un ou l'autre d'entre vous interroge TwoNav pour signaler le problème et savoir si une solution est prévue.

    Par le passé, CompeGPS a souvent montré peu d'empressement à résoudre les problèmes de compatibilité de ses produits avec Mac.

    Bon courage

    0
    Azioni per commenti Permalink
  • Avatar
    VASSART Thierry

    je viens de le faire, à suivre..merci

    0
    Azioni per commenti Permalink
  • Avatar
    Sébastien CLERY

    Bonsoir,

    J'ai fait la demande aussi il y a 2 jours. Je viens de recevoir une réponse de TwoNav qui vient de sortir la version 8.9.3. J'ai installé en téléchargeant la nouvelle version depuis le site web ( Land 8.9.3 Mac ) et ça fonctionne pour moi.

    Donc maintenant on attend le déconfinement pour pouvoir en profiter ;-)

     

    0
    Azioni per commenti Permalink
  • Avatar
    VASSART Thierry

    bonjour, oui parfait, pour moi aussi avec la dernière version 8.9.3 c'est OK 👍👍👍👍😊

    0
    Azioni per commenti Permalink
  • Avatar
    Bernard Perrot

    Bonjour,

    Ça refonctionne, c'est bien !

    Ceci dit, il est très imprudent d'installer une nouvelle version macOS dès sa sortie, et encore plus Big Sur qui apporte de très nombreux changements et son lot de bugs... Moi, en général, quand sort la version x.y.0, j'attends la release au moins de la x.x.2 pour installer.

    C'est quasi un coup de chance que Twonav ai corrigé le problème si vite, par le passé, il a parfois fallu attendre de nombreux mois avant que ça réagisse !

    Y-a plus qu'à attendre de voir si Land peut tourner sur la nouvelle plateforme M1, soit avec Rosetta 2, soit en natif... parce que sinon, on va avoir des problèmes dans le futur...

    Cordialement,

    0
    Azioni per commenti Permalink
  • Avatar
    Buisson Pascal

    Malheureusement les versions Mac sont toujours aussi buggées en comparaison avec windows.

    Des années que j'attends la résolution d'anomalies constatées par Twonav qui m'obligent à conserver une partition windows uniquement pour cela. L'espoir fait vivre...

    0
    Azioni per commenti Permalink
  • Avatar
    Bernard Perrot

    Bonjour,

    J'ai eu des gros soucis avec les précédentes versions Mac de Twonav, mais depuis les dernières 8.9.x, je n'ai plus de soucis majeurs, juste des quelques assez rares petits bugs sans gravité.
    Je suis resté à Catalina, Big Sur, je vais attendre encore quelques semaines ou mois avant de l'installer, plus prudent d'attendre qu'elle soit stabilisée.

    Cordialement,

    0
    Azioni per commenti Permalink
  • Avatar
    Alain Gares

    Bonjour,

    Pour votre information, je suis aussi en panne avec un Cross, MacOS Big Sur et Land. Avec Big Sur 11.0.1 et Land 8.9.3, rien ne marche. Le Cross, lorsque je le branche, n'est pas reconnu par le Mac ni par Land : pas d'apparition du dossier TwoNav Data sur le bureau du Mac, par d'apparition du GPS dans le dossier Storage Files dans Land. Bien sûr, j'ai tout désinstallé, réinstallé, réinitialisé... mais rien ne change. Il me semble que c'est un problème de logiciel, sachant, comme vous l'avez souligné dans des interventions précédentes, qu'il y a apparemment un problème récurrent entre MacOS et Twonav. Mais le SAV de Twonav m'a demandé de leur renvoyer le Cross, ce que j'ai fait il y a 3 semaines. No news depuis lors... Et entretemps, Big Sur a reçu une mise à jour, on est maintenant à la version 11.1 ! 

    0
    Azioni per commenti Permalink
  • Avatar
    Alain Gares

    Je précise : j'ai aussi testé des câbles de connexion différents, et la connexion par wifi ! 

    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.