Mon PC ne detecte pas mon Trail 2 bike

Commenti

12 commenti

  • Avatar
    stephane gautier

    Bonjour Jean François ,

    je lis ton message et je prends peur car j'ai strictement le même problème .

    Peut être un élément supplémentaire sur le fait qu'il n'est pas possible de recharger le GPS.

    Je viens juste un l'instant d'envoyer un message mais au regard de ce que je lis ça risque d'être compliqué . 

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Expliquez nous comment vous faites car chez le plus grand nombre ça marche, le but étant de trouver ou est le loup pas de vous clouer sur la croix..

    Si c'est votre "porte d'entrée" ca ne marchera jamais comme ça (c'est fait pour les Garmin boys)

     

    Ca se passe comme ça:

    Et il faut commencer comme ca :

    https://support.twonav.com/hc/fr/articles/115002956291-Premi%C3%A8res-op%C3%A9rations-avec-ton-nouveau-GPS-Velo-Horizon-Trail-Trail-2-Aventura-Aventura-2-Cross-

    Merci de venir "reporter" si votre soucis a été résolu ou pas après, qu'on puisse correctement aiguiller les suivants !

    Bonnes sorties

    -1
    Azioni per commenti Permalink
  • Avatar
    JEAN-FRANCOIS FERTINEL

    Eagle Four,

    tout d'abord merci de ta réponse.

    Mon problème est que lorsque je branche mon GPS sur un port USB de mon PC, ce dernier n'est pas reconnu par mon PC. J'entend pas reconnu, que mon GPS n'apparait pas dans l'arborescence de mon explorateur de fichier. Par contre le temoin de charge de GPS s'allume bien.

    Et donc dans LAND mon GPS n'apparait pas non plus. C'est comme si mon GPS n'était pas connecté à mon PC.

    J'ai regardé ton lien, et j'ai exactement fait ce qu'il est noté. Comme je te dit le problème est que mon PC ne detecte pas/ne vois pas mon GPS, hors je crois que normalement lorsque l'on branche le GPS au PC sur un port USB, il doit être vu comme une unité de stockage (disque USB).

    Le support TWONAW m'a envoyé une version "trial" de LAND mais cela ne fonctionne pas plus.

    Je me demande si le problème ne viens pas de la dernière mise à jour de l'OS du GPS (vs 4.9.2)

    Franchement je seche.

    Jean-François

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Suite,

    Ok, c'est plus clair,

    Ecoute avec 4.9.2 ca marche chez moi.

    Au vu de ce que tu as écrit, comme c'est sur plusieurs PC avec plusieurs câble, c'est la connectique cote GPS qui a un défaut. 

    J'ai des câbles USB qui ne laissent passer que l'alimentation quand je relie le GPS au PC avec ce câble, c'est exactement le même constat que celui que tu fais.

    A part le SAV je ne vois pas d'alternative, vu qu'ont ne peut pas sortir le rapport d'état.

    CDLT

    0
    Azioni per commenti Permalink
  • Avatar
    JEAN-FRANCOIS FERTINEL

    Ok merci,

    j'ai commandé un nouveau cable USB qui est visiblement compatible avec les GPS TWONAV.

    Mais bien sur, pas sur leur site car ils n'en vendent pas. Donc j'ai trouvé un site qui à priori en vend.

    Je verrai bien

    Encore merci pour tout

    JF

    0
    Azioni per commenti Permalink
  • Avatar
    stephane gautier

    Bonjour Francois ,

    Je ne sais pas si cela va t'aider  néanmoins j'avais eu le même problème que toi à  propos de la non reconnaissance du GPS dans l'arborescence de LAND .Je ne sais pas si c'est un hasard mais en  recherchant dans les onglets j'ai actualise la liste des  appareils TWONAV via l'onglet Dispositif et j'ai retrouvé immédiatement le GPS dans l'arborescence .

     

    0
    Azioni per commenti Permalink
  • Avatar
    JEAN-FRANCOIS FERTINEL

    Stéphane,

    merci de ta réponse et de t'interessé à moi. Le fait d'actualisé la liste des appareils via l'onglet "dispositif" ne sert pas, étant donné que mon PC ne détecte pas mon GPS.

    Mais merci quand même de ta contribution.

    Jean-François

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    De toute évidence, dans ton cas c'est la connectique cote GPS qui est en panne (Car j'imagine que ça a marché..)

    Quand tu dis que tu as envoyé un courrier.. Tu a ouvert un ticket sous ce lien?

    Envoyer une demande – Centre d'aide (twonav.com)

    En principe ils répondent sous 48H

    Bon courage pour la suite, tu va devoir t'en séparer le temps de la réparation. 

    0
    Azioni per commenti Permalink
  • Avatar
    JEAN-FRANCOIS FERTINEL

    Eagle four,

    oui j'ai ouvert un ticket sur ce lien. comme dit plus haut, ils m'ont envoyé un lien vers une VS trial de LAND, mais cela n'a rien changé. J'attends leurs réponse maintenant.

    Je vous tiendrais au courant del'évolution.

     

     

    0
    Azioni per commenti Permalink
  • Avatar
    eric baspeyras

    Bonjour

    J'ai ,je croie, le même problème qui est apparu après enregistrement car au premier raccordements a l'USB, le GPS était bien reconnu .j'ai moi aussi testé plusieurs cordons sans résultat. Je suis avec impatiente votre retour d'expérience 

    0
    Azioni per commenti Permalink
  • Avatar
    JEAN-FRANCOIS FERTINEL

    Bonjour à tous,

    bien alors voilà en désespoir de compte j'ai commandé sur un site allemand "SUBTEL" un nouveau cordon USB compatible avec mon GPS. Et haut miracle cela refonctionne. Mon problème venais visible d'un défaut du cordon USB d'origine.

    Merci à tous pour votre contribution.

    Jean-Francois

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Et bien parfait pour l'issue "favorable"  de ton PB.

    Et surtout merci de faire part de ton retour.

    Bien cordialement 

    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.