Commenti

23 commenti

  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Tu le met en marche avant de le connecter ou tu le branche direct?

     

    Bonjour,

     

    C'est je pense parce que tu regarde dans le menu Dispositif

    Regarde l'arborescence à gauche, tu va le voir, ensuite si tu as une trace clique dessus et fait envoyer a

    Cordialement

    thierry

    Thierry

    0
    Azioni per commenti Permalink
  • Avatar
    Michel Rocamora

    Je mets le GPS en marche avant de le connecter au PC.

    0
    Azioni per commenti Permalink
  • Avatar
    Michel Rocamora

    Si je branche mon téléphone portable sur mon PC via USB, pas de problème je le vois bien. Mais pas le GPS, ni dans la catégorie "périphériques et lecteurs" ni dans l'arborescence à gauche. Je ne le vois pas non plus dans l'application Land.

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Coupe ton GPS , ne le branche pas au PC

    Démarre Land attend que Land soit démarrer et initialiser

    Branche ton GPS sans toucher aux boutons et regarde ce qui se passe

     

    CDLT

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    Bonjour (soir),

    Les GPS TwoNav sont assez sensibles au câble utilisé.... J'ai des câbles USB qui ne fonctionnent pas du tout avec le GPS mais vont avec un lecteur de cartes SD par exemple. Je mets une marque à ceux qui fonctionnent avec le GPS. On peut aussi essayer les autres ports du PC (USB2.0, 3.0). Ne pas utiliser de doubleur/tripleur....

    Il faut dire que parfois W10 met un "certain temps" à trouver le GPS..... (XP est plus rapide)

    Cordialement

    Laurent

    PS: en principe, comme l'écrit Thierry, le GPS devrait être éteint lors de son raccordement au PC démarré. Le raccordement du GPS en USB au PC doit démarrer automatiquement le GPS.

    0
    Azioni per commenti Permalink
  • Avatar
    Michel Rocamora

    Bonsoir,

    Merci pour ces infos et conseils. Je ne vais pas pouvoir mettre tout ça en œuvre dans l'immédiat. Je reviendrai la semaine prochaine.

    Pour info, j'utilise le câble fourni avec le GPS Anima.

    Cordialement,

    Michel

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    Pour info, j'utilise le câble fourni avec le GPS Anima.

    Mon vieil Aventura n'avait pas de câble USB, je ne sais pas si ceux livrés sont bons. Si vous avez plusieurs câbles.... chez moi, ce ne sont, parfois, pas ceux qui semblent de qualité qui fonctionnent. Quelques uns qui "ne payent pas de mine" fonctionnent.

    Il y avait un "truc" mais pour quel Windows ??? (c'est loin) et pour quel GPS ????

    Pour éliminer cette erreur, faites un clic-droit sur le menu Démarrer > Gestion de
    l'ordinateur. Allez ensuite dans "Services et Applications" puis recherchez dans
    "Services", "Connectivité d'appareil Windows Mobile 2003".
    Faites un clic-droit sur ce service puis allez dans l'onglet "Connexion" puis
    sélectionnez "Compte système local" et cochez l'option "Autoriser le service à
    interagir avec le Bureau". Cliquez sur OK.

    Certaines personnes réussissent en laissant le GPS allumé connecté au PC et demandent Redémarrer le PC.

    Après.... il reste "envoyer une demande" en haut, droit de cette page...

    A plus tard

     

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    On peut aussi aller voir dans les "entrailles" du PC si, dans Gestionnaire de Périphériques, il n'y aurait pas un triangle jaune sur les ports USB.

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour

    Selon les retours de Michel, cote PC ça semble bien fonctionner

    "Si je branche mon téléphone portable sur mon PC via USB, pas de problème je le vois bien. Mais pas le GPS, ni dans la catégorie "périphériques et lecteurs" ni dans l'arborescence à gauche. Je ne le vois pas non plus dans l'application Land."

    Pour ma part cote câble je n'ai jamais eu de souci, selon le constat reporté, il semble que l' Anima de Michel, ne soit pas en mode TRANSFERT DE DONNEE et comme il confirme l'avoir mis en marche avant de le brancher, c'est je pense le premier point a vérifier.

    Ne pas mettre ANIMA en marche, lancer LAND attendre que LAND soit bien initialisé, et ai finit de charger les cartes et traces.

    Brancher l'ANIMA sans le mettre en marche, via un  câble USB au PC

    Attendre 2 à 3 minutes et en toute logique il va apparaître dans l'arbre de gauche, 

    En toute logique l’écran de l'anima indique qu'il est en transfert de donnée, mais selon la luminosité il est possible de ne pas le voir.

    Bien cordialement

    Thierry

     

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    Bonjour,

    Selon les retours de Michel, cote PC ça semble bien fonctionner

    OUI... mais Michel ne détaille pas beaucoup les tests faits. Pour avoir aider, chez lui, un ami, j'ai vu que de la rigueur dans les essais n'est pas toujours de mise.

    En toute logique l’écran de l'anima indique qu'il est en transfert de donnée, mais selon la luminosité il est possible de ne pas le voir.

    Je n'ai jamais vu cela dans mon Aventura..... On voit quoi ? SVP.

    Michel peut aussi vérifier qu'il n'y a pas de petites peluches coincées dans le port USB de l'Anima qui empêcherai le bon enfichage.

    Cordialement

    Laurent

    0
    Azioni per commenti Permalink
  • Avatar
    alain pinzaglia

    Bonjour,

    Contrairement à ce qui est indiqué, connecter l'Anima alors qu'il est déja en marche est une bonne chose. Celà permet de savoir si l'Anima a essayé de passer en mode "Transfert de données".

    En effet , dès la connection au port USB, si tout se passe bien jusque là, l'Anima affiche immédiatement le message:

    USB connecté.
    Voulez-vous activer le transfert de données ?
    NON OUI

    En cliquant sur OUI, et si tout se passe bien, il est vu quelques secondes plus tard par le PC (XP ou W7). Sinon le problème vient probablemebt du cable ou du port USB choisi.

    Je confirme ce que dit Laurent sur les problèmes avec certain cables et certains ports USB - l'Anima semble capricieux de ce côté là.

    J'ai ce problème sur 1 des 2 ports USB de mon portable, bien qu'il fonctionne très bien avec d'autres device USB que l'Anima, ce qui semble étonnant.

    Cordialement

    Alain Pinzaglia

     

     

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    Bonjour Alain,

    USB connecté. 
    Voulez-vous activer le transfert de données ? 
    NON OUI

    Mon vieil Aventura ne fait pas cela. Si je le connecte allumé avec l'écran principal affiché, l'écran s'éteint puis se rallume sur la charge de la batterie et les unités apparaissent dans l'explorateur de fichiers et dans Land (s'il est ouvert, évidemment).

    W10 est parfois lent...

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Tout a fait comme notre ami Michel n'en parles pas, c'est ce qu'il faut commencer par vérifier...D'ou la préconisation du branchement OFF, pour le passage direct en transfert de donnée.

    Et vu qu'il n'a pas évoqué ce fonctionnement du GPS ont peut supposer un manque d'aisance en informatique..

    Donc une première consigne simple.. Comme celle du croisement de câble

    A plus

     

    0
    Azioni per commenti Permalink
  • Avatar
    Michel Rocamora

    Bonjour,

     

    Me voila de retour rapidement. Le câble fourni avec le GPS semble ne pas fonctionner sur mon PC, ni sur celui de ma femme (tous les deux W10). Par contre, il marche très bien sur le PC de mon gendre (lui aussi W10). Je regarderai s'il n'y a pas un truc qui cloche sur mon PC, mais c'est bizarre. Je vous tiens au courant.

    Cordialement,

    Michel.

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    Bonjour,

    Sans aucun test technique, donc, au "pif", j'ai souvent pensé à un 5 Volt faible sur certains PC comme 1 des causes possibles à ce problème ou que le câble créait une chute de tension. Il y a un test simple, c'est celui de mettre un doubleur de ports USB et, là, le GPS boote, reboote, reboote etc...

    Bons essais

    Cordialement

    Laurent

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Bonjour,

    Sur le plan purement technique un port USB est sensé pouvoir alimenter un périphérique, de même un périphérique peut alimenter la source...

    Cela dit, l'expérience montre j'en ai fait l'expérience que la connexion d'un périphérique peut dégrader fortement les ports USB d'un PC... 

    Là ou c'est "TORDU" c'est que le jour ou le problème se produit l’utilisateur a tendance a déplacer la prise USB d'un port a un autre et donc a propager le phénomène

    Dans la copie du de l’écran de contrôle des périphériques ci dessus présentée par Laurent en cas de problème Click droit sur chaque ligne dans l'arbre sous contrôleur USB, choisir désinstaller - OUI OUI- ont coupe le PC et redémarrage le PC réinstalle les drivers  si le problème est limite au logiciel ça repart.

    Bien cordialement

    Thierry

     

     

     

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    Bonjour Thierry,

     de même un périphérique peut alimenter la source...

    Si, avec une batterie de 3,7 Volt délivrant, soyons large, 4 ampères par heure, vous réussissez à supplanter une alimentation à découpage (moyenne) d'une tour PC donnant du 5 Volt avec 15 ou 20 ampères, vous faîtes breveter et vous allez gagner beaucoup d'argent !

    Cordialement

    Laurent

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Re

    D'un point de vue spécifications, voir ci_dessous ça peut aller jusqu’à  5A, ceci dans les deux sens.. Ce qui veut dire qu'en terme de protection la limitation sera au dessus de 5A pour une consommation durable. 

    Votre Anima ne va pas faire fonctionner le PC, mais le PC peut en cas de défaut demander 5A en continu et bien plus en instantané...

    Ensuite le PORT USB peut être connecté a d'autres périphériques, volontairement ou part inadvertance...

    Selon la facture du PC ou du Périphérique connecté, et comme les gens ont tendance a aller au pas cher, a la connexion la consommation instantanée peut être excessive, avec ou sans défaut, ce que tolère très bien les LiPo ce qui  a terme peut fragiliser les connecteurs et la partie jonction cable connecteur qui est souvent le point faible.

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    Je ne partage pas votre opinion.

    Du 3,7V n'ira pas vers du 5V. Si le 5V du PC n'est pas bon (dans le %+/- acceptable), il n'y a pas de PC qui fonctionne. Et, si, le PC pouvait demander 5A (et bien plus en instantané...)  à la batterie de l'Anima, celle-ci serait à plat très rapidement, ce serait très "visible" or ce n'est pas le cas. Pour avoir un transfert d'intensité, il faut une différence de potentiel. Le courant va où c'est le plus facile, "il ne remonte pas les pentes". Chargez une batterie de 12V avec un chargeur de 6V....

     

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Ce n'est pas une opinion..

    La specification USB c'est 5V ce qui signifie que pour être "compliant" il faut fournir 5V et  5A max. 

    Même avec une batterie de 3.7V , fournir un 5V pour les besoin d'un port USB est aise, avec les technologies actuelles.

    Bien cordialement

     

     

     

     

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    La spécification USB c'est 5V ce qui signifie que pour être "compliant" il faut fournir 5V et  5A max.

    Pendant combien de temps ? Parce que votre tableau parle de charge de batterie. L'Anima n'est pas fait pour charger une batterie.

    5Vx5A= 25W. La batterie de l'Anima 3,7Vx1,43A= 5 W

    Fin.

    Cordialement

    Laurent

    0
    Azioni per commenti Permalink
  • Avatar
    Thierry CHARLÈS

    Laurent pourquoi cet entêtement a revenir sur l'Anima..

    Le retour rapide de Michel laisse supposer un problème de son PC, vu qu'il écrit que ça ne marche pas sur son PC et que les câbles ont été dédouanés sur le PC d'une autre personne.

    Partant de ce constat, je fais juste remarquer que si l'on se place en lieu et place d'un connecteur USB le potentiel standard est de 5V et que dans le dernier standard le courant fournit ou absorbé peut atteindre 5 A.

    Cela veut dire tout simplement que quelque que soit l’appareil connecté il peut être incité à fournir 5V/5A, ou à recevoir jusqu’à 5A si l’impédance interne le permet de les recevoir, l'interface USB ne sais pas s'il s'agit d'un PC, d'un anima, d'une alimentation ou autre.  

    Quelque soit la batterie utilisée la technologie actuelle procure des solutions simples pour fournir du 5V, via des convertisseurs compactes.

    En conséquence le design doit être conçu pour se prémunir d'un dépassement des limites en courant et tension.

    Je n'ai pas remis en cause le design de l'anima, juste souligné que la course au pas cher est probablement l'une des causes de la défaillance des ports USB et des câbles qui peuvent être surcharges momentanément ou durablement. 

    Ont est passé de 1.5A en "Charging" à  5A en "USB POWER DELIVRERY" ce qui implique une évolution des câbles. Et des effets différents suite a des connexions hasardeuses ou non franches.

    Lorsqu'un port USB ne fonctionne pas, le réflexe est souvent de déplacer la prise sur un autre port et par voie de conséquence de propager le défaut, lorsque la source qui cause ce défaut est à l'autre bout du câble, ce qui m'est arrive.

    Au départ Michel avait écrit que le SmartPhone branché c'était bon, donc que cote PC c'était bon or selon les derniers retour le problème serais cote interface USB du PC.

    Bien cordialement 

     

     

    0
    Azioni per commenti Permalink
  • Avatar
    www.twolandnaviste .fr forum

    Laurent pourquoi cet entêtement a revenir sur l'Anima..

    L'Anima n'est qu'un exemple, j'aurais pu prendre n'importe quel GPS et, vous n'avez pas remarqué que le sujet, par ma faute , à dérivé ? Il n'est plus question du problème de Michel (toutes excuses, Michel) mais de ce "5V 5A délivré par tout appareil USB" ? ! Non ! tout appareil USB ne délivre pas du 5V 5A !

    Cela veut dire tout simplement que quelque que soit l’appareil connecté il peut être incité à fournir 5V/5A, ou à recevoir jusqu’à 5A ...

    Chouette nouvelle !! Lorsque mon Aventura sera faible en batterie je connecterai soit une clé USB, soit un lecteur de cartes SD externe, soit un disque dur externe (il existe même des lampes, des ventilateurs USB), ils sont tous "compliant" et je pourrais recharger plusieurs fois mon GPS.

    La norme que vous citez n'est faite que pour un type d'appareils pouvant fournir une sortie 5V (output), pas pour des appareils avec un port "Input".

    Regardez une batterie externe et le câble livré avec. Il a une fiche USB "normale" et une mini USB.

    Pour charger le power Bank, on connecte la fiche USB "normale" sur une sortie USB (Ordi, par exemple) et la fiche mini USB sur le port Input du power bank.

    Quand le power bank doit servir, la fiche USB "normale" va dans son port OUTPUT et la mini USB va sur l'appareil à alimenter. Un power bank fait une différence entre OUTPUT et INPUT et par les fiches sinon, par économie (financière et/ou de place) ce serait la même fiche. Une mini USB n'est pas Output.

    Je reste sur ma position: la norme citée concerne des appareils bien précis (ou un type de fiche précis) et non les GPS, Clés USB et autres déjà cités. Je crois même avoir vu des brosses à dents de voyage en USB...

    Cordialement

    Laurent

    et fin définitive sur ce 5V 5A

    0
    Azioni per commenti Permalink

Accedi per aggiungere un commento.