[Land 8.9.5] BUG : Les touches de curseur ne fonctionnent plus

Commentaires

9 commentaires

  • Avatar
    Thierry CHARLÈS

    Hop,

    C'est une béta version sous test, qui fonctionne correctement chez moi. 

    Par principe une version 64 bits n'a d'intérêt qu'avec un PC 64 bits, pour un PC 32 bit prendre la version 32!

    Les touches curseurs fonctionnent. 

    Comme c'est une B version

    Si vous détectez un problème, ou souhaitez nous donner votre avis, merci d'envoyer un mail à betatesting@twonav.com

    faut lire ceci avant sinon "on" peut être un peu perdu au premier contact.

     

     

    0
    Actions pour les commentaires Permalien
  • Avatar
    Jean-Michel Mercier

    Je le répète ce n'est pas une beta, elle m'a été poussé automatiquement par le process de mise a jour.

    Laurent METTERIE aussi (dans un message qu'il a supprimé depuis) indiquait que les touches de curseurs ne fonctionnait pas chez lui. J'aimerais bien qu'il confirme.

    Si vous avez installé la beta, peut être avez vous un build différent de la release officielle?

    0
    Actions pour les commentaires Permalien
  • Avatar
    Jean-Michel Mercier

    Pour information, à la demande du support de TwoNav, j'ai essayé la version 32 bits de la 8.9.5 et le résultat est le même : touches de curseur inactives

    0
    Actions pour les commentaires Permalien
  • Avatar
    LACOSTE DIDIER

    Bonjour, j'ai de mon coté eu des problèmes d'ouverture de cartes sur LAND après la mise à jour 8.9.5, seule la carte topo pouvait s'ouvrir les autre cartes ne fonctionnaient pas du tout , J'ai informé le service technique TWONAV qui m'a envoyé un nouveau lien d'installation 8.9.5, mais qui lui non plus ne fonctionnait pas sur mon PC. Le service m'a aussi envoyé le lien pour installer l'ancienne version 8.92 que j'ai alors installée et qui fonctionne. J'ai retrouvé toutes mes cartes. Je ne vais donc pas accepter la mise à jour de LAND 8.9.5 et rester sur la 8.9.2 en attendant une mise à jour prochaine qui éliminera la version 8.9.5 qui je crois à quelques problèmes de compatibilité

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Etrange "ces" comportements non reproductibles de cette version.

    Quel est le type des cartes qui ne passent pas?

    Ici 8.9.5 avec simultanément une Carte Vectorielle et la carte topo Land 64 bits PC 64 bits.

    Cdlt

    0
    Actions pour les commentaires Permalien
  • Avatar
    LACOSTE DIDIER

    Voici par exemple ce que je peux voir si j ouvre la carte aerial,,sous la fenêtre de propriété toute la carte est parsemée de point d'interrogation. Seule la carte topo s'ouvre,, je reste donc sur l'ancienne version en attendant. Ayant une licence premium sur un second ordinateur qui malheureusement est en révision, je ferai la mise à jour sur l'ordinateur secondaire des que je l'aurai récupéré. Je verrai alors si la nouvelle mise à jour fonctionne sur mon second PC

    0
    Actions pour les commentaires Permalien
  • Avatar
    LACOSTE DIDIER

    le technicien de chez TWONAV m'a indiqué qu'il font des essaies sur le 8.9.5 pour trouver la panne

    0
    Actions pour les commentaires Permalien
  • Avatar
    Thierry CHARLÈS

    Bonsoir,

    Tu a essayé de la réinstaller à partir de ton compte TwoNav?

    C'est une carte vectorielle,  ? ca ressemble à une "histoire de clef" soit Land n'a pas le bon chemin pour aller chercher les datas, soit la clef du "script" n'est pas la bonne, ou le "script' correspondant est passé a la trappe.

    J'imagine qu'elle est payante?

    Pour le package de carte cwmts dont je dispose ça fonctionne correctement, probable que ca soit spécifique a cette carte.

    Donc a suivre

    CDLT

     

    0
    Actions pour les commentaires Permalien
  • Avatar
    LACOSTE DIDIER

    Bonjour. Il me reste 2 licences LAND sur mon compte TWONAV qui sont prévues pour être installées sur d'autres ordinateurs. Alors éventuellement, je vais désinstaller LAND et tous les dossiers associés à l'application qui sont présents sur mon ordinateur et réinstaller tout le pack à nouveau depuis mon compte TWONAV. C'est peut être la solution, Question cette procédure va t 'elle me faire perdre une licence que j'ai en réserve pour être installée sur un autre PC.. Vais donc peut être tout supprimer et tout remettre à zéro et voir si la nouvelle mise à jour fonctionne 

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.